<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-tri-cityherald.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.tri-cityherald.com/wps/build/images/tri-cityherald/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=506717025, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerTCY, app-argument=https://www.tri-cityherald.com/news/local/article252190083.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="mEDrQ9NyKKngFGb5hSRq4qdyHd2pZiHl24Wpgf7ZKao"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="TriCityHerald"/>
    <meta name="twitter:title" content="Tri-Cities police have 6 months to get body cams to comply with a new WA state law"/>
    <meta property="og:site_name" content="Tri-City Herald"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Tri-Cities police have 6 months to get body cams to comply with a new WA state law"/>
    <meta property="og:url" content="https://www.tri-cityherald.com/news/local/article252190083.html"/>
    <meta property="og:description" content="“It’s law and now we have to figure out a way to comply with it.”"/>
    <meta name="twitter:description" content="“It’s law and now we have to figure out a way to comply with it.”"/>
    <meta property="og:image" content="https://www.tri-cityherald.com/latest-news/55li2i/picture252255298/alternates/LANDSCAPE_1140/1--main--Pasco%20PD%20body%20camera"/>
    <meta name="twitter:image" content="https://www.tri-cityherald.com/latest-news/55li2i/picture252255298/alternates/LANDSCAPE_1140/1--main--Pasco%20PD%20body%20camera"/>
    <meta property="fb:app_id" content="388529801273928"/>
    <meta name="title" content="Tri-Cities, WA police adding body cams to comply with new law | Tri-City Herald"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="Tri-Cities, WA police are looking at body cameras as a way to comply with a new Washington law that was part of police reforms in 2021."/>
    <meta name="keywords" content="Tri-Cities, police, Washington, law, body cameras, reform"/>
    <meta name="news_keywords" content="Tri-Cities, police, Washington, law, body cameras, reform"/>
    <link rel="canonical" href="https://www.tri-cityherald.com/news/local/article252190083.html"/>
    <meta name="original-source" content="https://www.tri-cityherald.com/news/local/article252190083.html"/>
    <title>Tri-Cities, WA police adding body cams to comply with new law | Tri-City Herald</title>
    <link rel="amphtml" href="https://amp.tri-cityherald.com/news/local/article252190083.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="263980606952678"/>
<script>
  window.pageInfo = {
    'videoLead': 'true','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'331426','accuweather.locationString':'Kennewick','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'db3da34b-3d93-415b-8c66-849e27525c24','connatix.id':'6d4ad969-5d40-4651-9fba-5cfefeac1431','cs.circ_phone':'800-750-4967','cs.circ_url':'http://www.tri-cityherald.com/myaccount','durationMedia':'1216','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'388529801273928','financialContent.account':'tricityherald','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'1327','legacy.siteName':'tricityherald','marketInfo.CarsAFF':'tricityh','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on tricityherald.com. Tri-City Herald and tricityherald.com also provide Mid-Columbia, and Kennewick, Pasco, Richland, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Kennewick','marketInfo.JobsQSSTS':'WA,US','marketInfo.JobsSEO':'Tri-City Herald and tricityherald.com serve the people of Kennewick, Pasco, Richland, Washington and Mid-Columbia with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'mc_tch','marketInfo.Jobslr':'cbmc_tch','marketInfo.LiveConnectTag':'a-01ek','marketInfo.addcities':'Kennewick, Pasco, Richland','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'cbmc_tch','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:TRICITYTJ','marketInfo.city':'Tri-City','marketInfo.clipped_taxonomy':'News/Local','marketInfo.code':'TCY','marketInfo.county':'Benton County','marketInfo.domain':'tri-cityherald','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Tri-Cities','marketInfo.logoAltText':'Tri-City Herald','marketInfo.market_identifier':'TCY.site_tri-cityherald','marketInfo.name':'Tri-City Herald','marketInfo.networkid':'7675','marketInfo.phone':'509-582-1500','marketInfo.product':'site','marketInfo.pushlyDomainKey':'nH0P14xdqrGzY1zOSuQwt72a30oPDpqvzKAs','marketInfo.region':'Mid Columbia','marketInfo.shortURL':'breaking','marketInfo.siteId':'13','marketInfo.sourcelevel':'local','marketInfo.state':'Washington','marketInfo.state_abbreviation':'WA','marketInfo.staticDirectory':'tri-cityherald','marketInfo.street_address':'4253 W. 24th Ave., Ste. 120, Kennewick, Wash., 99338','marketInfo.taxonomy':'News/Local///','marketInfo.webmaster_email':'news@tri-cityherald.com','marketInfo.zipcode':'99336','nativo.story.placements':'840258,833743,844446','nativo.video.placements':'869358,869357','newsletter.name':'tri_cityherald_afternoon_newsletter','publication.domain':'Tri-CityHerald.com','publication.mediadomain':'media.tri-cityherald.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631415, &quot;tid&quot;:1035109, &quot;wid&quot;:996405}','wishabi.bodyId':'','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '1',  
      'centennialZones': '11',
      'enableConnatixZone': 'true',
      'sectionID': '32887','sectionsIds': '32887,33193,7093,33208','topicsTags': '','lotameId': '7874',
    'domainName': 'www.tri-cityherald.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:252190083";
    mistats.pagename="Story:252190083|Tri-Cities police have 6 months to get body cams to comply with a new WA state law";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Cameron Probert";
    mistats.pubdate="2021/06/22";
    mistats.moddate="2021/06/22 H05";
    mistats.keywords="Tri-Cities, police, Washington, law, body cameras, reform";
</script>
<script src="//media.tri-cityherald.com/misites/tch/tri-cityherald.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="8a39bfa8-a4fe-4a21-baaa-f18866ad37ae"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/tri-cityherald/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/tri-cityherald/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/tri-cityherald/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/tri-cityherald/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/tri-cityherald/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/tri-cityherald/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/tri-cityherald/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/tri-cityherald/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.f4615051f1059163df4c.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->










<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.tri-cityherald.com/news/local/article252190083.html"
  },

  
  "headline": "Tri-Cities police have 6 months to get body cams to comply with a new WA state law",
  "image": "https://www.tri-cityherald.com/latest-news/55li2i/picture252255298/alternates/FREE_1140/1--main--Pasco%20PD%20body%20camera",
  "datePublished": "2021-06-22T05:00AM-07:00",
  "dateModified": "2021-06-22T05:00AM-07:00",
  "url": "https://www.tri-cityherald.com/news/local/article252190083.html",
  "isBasedOn": "https://www.tri-cityherald.com/news/local/article252190083.html",
  "thumbnailUrl": "https://www.tri-cityherald.com/latest-news/55li2i/picture252255298/alternates/FREE_1140/1--main--Pasco%20PD%20body%20camera",
  "articleSection": "Local",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Cameron Probert"}],
  "publisher": {
     "name": "Tri-City Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.tri-cityherald.com/wps/build/images/tri-cityherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "tri-cityherald",
    "productID": "tri-cityherald.com:AllTCY-5025"
  },
  
  "description": "Tri-Cities, WA police are looking at body cameras as a way to comply with a new Washington law that was part of police reforms in 2021.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "252190083"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.tri-cityherald.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.tri-cityherald.com" class="market-logo" aria-label="Tri-City Herald">
        <img src="/wps/build/images/tri-cityherald/logo.svg" alt="Tri-City Herald Logo" loading="lazy">
        <h1 class="title-meta">Tri-Cities, WA police adding body cams to comply with new law | Tri-City Herald
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Tri-City Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Tri-City Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.tri-cityherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.tri-cityherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="http://t.news.tri-cityherald.com/webApp/mccSignupPage?siteName=tri-cityherald#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscriber Services</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.tri-cityherald.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.tri-cityherald.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.tri-cityherald.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/local/crime#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/local/education#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/local/hanford#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Hanford</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/state#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Northwest</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.legacy.com/obituaries/tricityherald/" role="menuitem" tabindex="0" role="menuitem">Obituary Listings</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/politics-government#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/politics-government/election#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/business/health-care#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/galleries#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Photos</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/local/video#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Videos</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/weather-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather News</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/other-sports#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Sports</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/high-school#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Preps</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/high-school/prep-talk-show/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Prep Countdown</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Seattle Seahawks</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Seattle Mariners</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/other-sports/tri-city-americans#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tri-City Americans</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/mlb/tri-city-dust-devils#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tri-City Dust Devils</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/other-sports/tri-cities-fever#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tri-Cities Fever</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/other-sports/hydro-racing#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Hydros</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/galleries#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Photos</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/outdoors#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/spt-columns-blogs#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/college#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/nfl#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/mlb#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/nba#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/nhl#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NHL</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/soccer/mls#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLS</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/golf#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.tri-cityherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.tri-cityherald.com/news/business#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/business/public-records#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Public Records</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/business/national-business#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National Business</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/business/technology#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.tri-cityherald.com/entertainment#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/entertainment/arts-culture#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Arts</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/entertainment/celebrities#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrity</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/entertainment/movies-news-reviews/mr-movie#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mr. Movie</a></div>
                    <div role="none"><a href="http://calendar.tri-cityherald.com/movies.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movie Times</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/entertainment/movies-news-reviews#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movie News</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/entertainment/music-news-reviews#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music News</a></div>
                    <div role="none"><a href="http://calendar.tri-cityherald.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Calendar</a></div>
                    <div role="none"><a href="http://calendar.tri-cityherald.com/add.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit Event</a></div>
                    <div role="none"><a href="http://games.tri-cityherald.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/customer-service/contests-promotions#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contests</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.tri-cityherald.com/living#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Wine</a></div>
                    <div role="none"><a href="http://www.winepressnw.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Wine Press NW</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/liv-columns-blogs/antique-appraisals#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Antique Appraisals</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/business/health-care#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health &amp; Science</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/home-garden#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/religion/light-notes-column#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Light Notes</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/religion#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/religion/spiritual-life#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Spiritual Life</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/announcements-celebrations/births#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Births</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Engagements</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weddings</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Anniversaries</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.tri-cityherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/opinion/letters-to-the-editor#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/opinion/editorials#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/opinion/national-opinions#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/opinion/editorial-cartoons#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/opinion/letters-to-the-editor/submit-letter#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit Letter</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/opinion/opn-columns-blogs#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Guest Columnists</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.legacy.com/obituaries/tricityherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/tricity/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.tri-cityherald.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.tri-cityherald.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-17"
                         id="menubtn-17" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-17" role="menu" aria-labelledby="menubtn-17">
                    <div role="none"><a href="https://www.tri-cityherald.com/advertise/sponsored-content/?ntv_adpz=3606" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.tri-cityherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.legalnotice.org/pl/tricityherald/#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        
            <a href="http://tricityherald.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.tri-cityherald.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
        
            <a href="https://www.tri-cityherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.tri-cityherald.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/local">
      Local
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Tri-Cities police have 6 months to get body cams to comply with a new WA state law
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:cprobert@tricityherald.com"> By Cameron Probert</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">June 22, 2021 05:00 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Tri-Cities+police+have+6+months+to+get+body+cams+to+comply+with+a+new+WA+state+law&amp;url=https://www.tri-cityherald.com/news/local/article252190083.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.tri-cityherald.com/news/local/article252190083.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Tri-Cities%20police%20have%206%20months%20to%20get%20body%20cams%20to%20comply%20with%20a%20new%20WA%20state%20law&body=https://www.tri-cityherald.com/news/local/article252190083.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tri-cityherald.com/news/local/article252190083.html&title=Tri-Cities police have 6 months to get body cams to comply with a new WA state law">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.tri-cityherald.com/news/local/article252190083.html&description=Tri-Cities police have 6 months to get body cams to comply with a new WA state law&media=https://www.tri-cityherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.tri-cityherald.com/news/local/article252190083.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-215959160-1624363250980" class="media-wrap ">
    <div id="playerWrap-215959160-1624363250980" class="video-media vjs-wrapper">    
        <video id="player-215959160-1624363250980"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.tri-cityherald.com/latest-news/article215959160.html"
            data-title="Pasco police first in Tri-Cities to use body cams"
            data-video-id="5816864227001"
            data-publication="tri-cityherald"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FTCY.site_tri-cityherald%2FNews%2FLocal&amp;hl=en&amp;cmsid=2476005&amp;description_url=https%3A%2F%2Fwww.tri-cityherald.com%2Flatest-news%2Farticle215959160.html&amp;vid_t=Pasco%20police%20first%20in%20Tri-Cities%20to%20use%20body%20cams&amp;vid=5816864227001&amp;cust_params=sect%3DLocal%26sec_sect%3D32887%2C33193%2C7093%2C33208%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5615998027001"
            data-key="BCpkADawqM3oAn6u6oEh0lUbIAxh5jUT4GXwJUNyZBLjK7gBQk4t1_bYmO61FA8FBiBTnD4poHVjSlkgYT3_UFbkA5o1wL-lYOBkoQeNnnqn8YDhmNkM-NBasczbCuvvvGy3yQADbjsRMzN2"
            data-cmsid="2476005"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FTCY.site_tri-cityherald%2FNews%2FLocal&amp;hl=en"
                data-sec-tag = "32887,33193,7093,33208"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.tri-cityherald.com%2Fnews%2Flocal%2Farticle252190083.html"></script> <div><!----></div> <!----> <span class="dateline">Kennewick, WA</span> <!----> <p>A new state law is pushing Tri-City police agencies toward getting body cameras after years of being reluctant. </p> <!----><p>Trouble is they only have a matter of months to come up with hundreds of thousands of dollars along with developing the rules before a new state law goes into effect. </p> <!----><p>“We wish there was more time. We wish if they wanted to mandate body cameras that (the state) had provided funding,” said Kennewick Lt. Aaron Clem.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>In Richland, Chief John Bruce brought the issue up last week to the city council as the department<a href="https://richlandwa.swagit.com/play/06162021-903" target="_blank" rel="Follow"> prepares to ask for federal money</a> to help buy the cameras.</p> <!----><p>And Franklin County Sheriff Jim Raymond is preparing a proposal to take to county commissioners to fund body and dashboard cameras for patrol cars.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>Benton County leaders are also putting together a plan to buy cameras, Sheriff Jerry Hatcher said.</p> <!----><p>While most Tri-City police agencies have held off on using the new technology, the Pasco Police Department started using body cameras in 2018, after years of testing and have been happy with the outcome.</p> <!----><h3>New Washington law</h3> <!----><p>The<a href="https://app.leg.wa.gov/billsummary?BillNumber=1223&amp;Year=2021&amp;Initiative=false" target="_blank" rel="Follow"> new law goes into effect in January</a> and requires police officers to have a video and audio recording of any “interrogation” involving a felony or a juvenile.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.tri-cityherald.com/latest-news/mf5xta/picture215951510/alternates/FREE_1140/PASCOBODYCAM03.jpg" media="(min-width: 992px)">                <source srcset="https://www.tri-cityherald.com/latest-news/mf5xta/picture215951510/alternates/FREE_960/PASCOBODYCAM03.jpg" media="(min-width: 768px)">                <source srcset="https://www.tri-cityherald.com/latest-news/mf5xta/picture215951510/alternates/FREE_768/PASCOBODYCAM03.jpg" media="(min-width: 601px)">                <source srcset="https://www.tri-cityherald.com/latest-news/mf5xta/picture215951510/alternates/FREE_640/PASCOBODYCAM03.jpg" media="(min-width: 441px)">                <source srcset="https://www.tri-cityherald.com/latest-news/mf5xta/picture215951510/alternates/FREE_480/PASCOBODYCAM03.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.tri-cityherald.com/latest-news/mf5xta/picture215951510/alternates/FREE_1140/PASCOBODYCAM03.jpg" alt="PASCOBODYCAM03.jpg" title="PASCOBODYCAM03.jpg" loading="lazy">                            </picture>                            <figcaption>                                            Officials say each officer at the Pasco Police Department will be assigned an Axon body camera. When officers finish their shift, they can charge the cameras on a charging dock.                                                                                            Noelle Haro-Gomez                                                                            <span class="credit">Tri-City Herald</span>                                                            </figcaption>                    </div>        </figure> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>For police there is a difference between interviews and interrogations. Interviews can happen with anyone at a scene including witnesses or victims. Interrogations happen when someone is suspected of committing a crime, and they are being questioned about it. </p> <!----><p>The state House passed the measures 56-41 and the Senate agreed on a 28-20 vote.</p> <!----><p>The bill was one of several aimed at reforming police behavior across the state. </p> <!----><p>Supporters testified that the law would demonstrate that police are not badgering the person being questioned, and would limit the chance of a forced confession. </p> <!----><p>But Clem said the problem is that when police are on the scene of a crime, an interview can become an interrogation quickly. Bringing every potential suspect into the police station to use the camera equipment there would not be viable. </p> <div id="zone-el-106" isDynamicTemps="true" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“The vast majority of these cases occur on a street, in a car, in a parking lot or in a house,” he said. </p> <!----><p>This makes body cameras the best solution, for now, Clem said. </p> <!----><h3>Body cameras in Tri-Cities</h3> <!----><p>In the Tri-Cities, Pasco is the only police department to use both body and dash cameras and Washington State Patrol has dash cameras in their cars.</p> <!----><p>Pasco started the<a href="https://www.tri-cityherald.com/news/local/crime/article238054684.html" target="_blank" rel="Follow"> widespread use of the equipment in 2018 </a>after years of testing and developing policies and procedures for when to use them. </p> <div id="zone-el-107" isDynamicTemps="true" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.tri-cityherald.com/news/local/tclcwn/picture216203545/alternates/FREE_1140/PASCOBODYCAM01.jpg" media="(min-width: 992px)">                <source srcset="https://www.tri-cityherald.com/news/local/tclcwn/picture216203545/alternates/FREE_960/PASCOBODYCAM01.jpg" media="(min-width: 768px)">                <source srcset="https://www.tri-cityherald.com/news/local/tclcwn/picture216203545/alternates/FREE_768/PASCOBODYCAM01.jpg" media="(min-width: 601px)">                <source srcset="https://www.tri-cityherald.com/news/local/tclcwn/picture216203545/alternates/FREE_640/PASCOBODYCAM01.jpg" media="(min-width: 441px)">                <source srcset="https://www.tri-cityherald.com/news/local/tclcwn/picture216203545/alternates/FREE_480/PASCOBODYCAM01.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.tri-cityherald.com/news/local/tclcwn/picture216203545/alternates/FREE_1140/PASCOBODYCAM01.jpg" alt="PASCOBODYCAM01.jpg" title="PASCOBODYCAM01.jpg" loading="lazy">                            </picture>                            <figcaption>                                            In 2018, Pasco police Sgt. Scott Warren holds up an Axon police body camera. Richland city officials are reconsidering getting body cameras for officers.                                                                                            Noelle Haro-Gomez                                                                            <span class="credit">Tri-City Herald</span>                                                            </figcaption>                    </div>        </figure> <!----><p>They have said the near immediate ability to review video has let them see if policies and procedures are being followed. </p> <!----><p>Other departments have previously shied away from them citing the expense to contract for the equipment and to manage the public records.</p> <!----><p>While some believe body cameras build trust between the community and the police, Clem said Kennewick police have always felt officers relationships with people build trust. </p> <!----><p>Richland started considering body cameras<a href="https://www.tri-cityherald.com/news/local/article249045800.html" target="_self" rel="Follow"> following a shooting near the bypass highway</a> on Feb. 1, Chief Bruce led the Frisco, Texas, department where they started using body cameras during his time with the department.</p> <div id="zone-el-108" isDynamicTemps="true" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>While Bruce and other Richland officers support having body cameras, he told council members in March that they are not a perfect tool for judging officer actions. </p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.tri-cityherald.com/latest-news/xp1dlj/picture215951045/alternates/FREE_1140/PASCOBODYCAM02.jpg" media="(min-width: 992px)">                <source srcset="https://www.tri-cityherald.com/latest-news/xp1dlj/picture215951045/alternates/FREE_960/PASCOBODYCAM02.jpg" media="(min-width: 768px)">                <source srcset="https://www.tri-cityherald.com/latest-news/xp1dlj/picture215951045/alternates/FREE_768/PASCOBODYCAM02.jpg" media="(min-width: 601px)">                <source srcset="https://www.tri-cityherald.com/latest-news/xp1dlj/picture215951045/alternates/FREE_640/PASCOBODYCAM02.jpg" media="(min-width: 441px)">                <source srcset="https://www.tri-cityherald.com/latest-news/xp1dlj/picture215951045/alternates/FREE_480/PASCOBODYCAM02.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.tri-cityherald.com/latest-news/xp1dlj/picture215951045/alternates/FREE_1140/PASCOBODYCAM02.jpg" alt="PASCOBODYCAM02.jpg" title="PASCOBODYCAM02.jpg" loading="lazy">                            </picture>                            <figcaption>                                            Officials say each officer at the Pasco Police Department will be assigned an Axon body camera. When officers finish their shift, they can charge the cameras on a charging dock.                                                                                            Noelle Haro-Gomez                                                                            <span class="credit">Tri-City Herald</span>                                                            </figcaption>                    </div>        </figure> <!----><p>“They have the ability to see things that an officer may not be able to see, especially in low-light conditions,” Bruce said. “The camera may, in fact, see more than what the officer did.” </p> <!----><p>The officer is also dealing with stress, fear and how the brain deals with stress at the time. </p> <!----><h3>Camera expense</h3> <div id="zone-el-109" isDynamicTemps="true" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Bruce brought up the cameras at recent Richland City Council meeting, as the department plans to ask the Department of Justice for half of the money to buy 68 cameras and train the officers. The city will likely learn in the fall if they will get the money. </p> <!----><p>When Bruce prepared his report this spring, he estimated it would cost the city nearly $400,000 in the first year of having the cameras. </p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.tri-cityherald.com/latest-news/tl4bqv/picture252255313/alternates/FREE_1140/Pasco%20PD%20body%20camera%202.jpg" media="(min-width: 992px)">                <source srcset="https://www.tri-cityherald.com/latest-news/tl4bqv/picture252255313/alternates/FREE_960/Pasco%20PD%20body%20camera%202.jpg" media="(min-width: 768px)">                <source srcset="https://www.tri-cityherald.com/latest-news/tl4bqv/picture252255313/alternates/FREE_768/Pasco%20PD%20body%20camera%202.jpg" media="(min-width: 601px)">                <source srcset="https://www.tri-cityherald.com/latest-news/tl4bqv/picture252255313/alternates/FREE_640/Pasco%20PD%20body%20camera%202.jpg" media="(min-width: 441px)">                <source srcset="https://www.tri-cityherald.com/latest-news/tl4bqv/picture252255313/alternates/FREE_480/Pasco%20PD%20body%20camera%202.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.tri-cityherald.com/latest-news/tl4bqv/picture252255313/alternates/FREE_1140/Pasco%20PD%20body%20camera%202.jpg" alt="Pasco PD body camera 2.jpg" title="Pasco PD body camera 2.jpg" loading="lazy">                            </picture>                            <figcaption>                                            In the Tri-Cities, Pasco is the only police department to use both body and dash cameras and Washington State Patrol has dash cameras in their cars. A new state law may push Tri-City police agencies to get body cameras after years of resisting the change.                                                                                                                                                                        <span class="credit">Courtesy Pasco Police Department</span>                                                            </figcaption>                    </div>        </figure> <!----><p>He also suggested hiring more staff to handle an increase in the number of public records requests. He expects the new clerks and an administrative sergeant will cost another $362,000 a year. </p> <!----><p>“As a council we can pat ourselves a little on the back that we were a little ahead of this issue. I think we saw this coming down the pipeline,” Richland Mayor Ryan Lukson said. “It’s nice that we’re going to have an opportunity to apply for grant ... and hopefully defer some of the costs.”</p> <div id="zone-el-110" isDynamicTemps="true" index="35" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>For Franklin County, the sheriff’s office is looking at mirroring what Pasco police uses, and expect the startup costs will be about $200,000. </p> <!----><p>“Currently Cmdr. (Monty) Huber is putting together a presentation for the commissioners,” Raymond said. “They are going to be the ones cutting loose with the money or not. I suspect they will though. The goal is for all of the Tri-Cities agencies to utilize the same platforms in order to piggyback off each other.”</p> <!----><p>Kennewick hasn’t determined how it will handle paying for the new cameras. Any plan has to involve the city manager and finance departments. </p> <!----><p>Clem said body cameras aren’t bad, but rather the department always had items it felt were more critical on its agenda.</p> <!----><p>“If we can find another viable option, we will seriously look at that,” Clem said. “It’s law and now we have to figure out a way to comply with it.” </p> <div id="zone-el-111" isDynamicTemps="true" index="40" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div> <!----> <!----> <div></div> <div class="zone grid"><div class="related-stories story-module">
        <h5 class="caps">Related stories from  Tri-City Herald</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local">
      local
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/local/article249045800.html#storylink=related_inline" >
        
        Richland reconsiders police body cameras after another officer-involved shooting
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        February 16, 2021 5:00 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local/crime">
      crime
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/local/crime/article245108110.html#storylink=related_inline" >
        
        Exclusive: No charges to be filed in Kennewick police shooting of Gordon Whitaker
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 21, 2020 7:03 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local">
      local
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/local/article245517260.html#storylink=related_inline" >
        
        BLM groups rally for change in Tri-Cities special police unit
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 06, 2020 5:00 AM
      
    </div>
  




</article>


                
            
        </div>
        <hr>
    </div></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="252255298" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.tri-cityherald.com/latest-news/55li2i/picture252255298/alternates/FREE_1140/1--main--Pasco%20PD%20body%20camera"
      data-alt=""
      data-caption="In the Tri-Cities, Pasco is the only police department to use both body and dash cameras and Washington State Patrol has dash cameras in their cars. A new state law may push Tri-City police agencies to get body cameras after years of resisting the change."
      data-photographer=""
      data-credit="Courtesy Pasco Police Department">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218378025">Cameron Probert</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/CameronCprobert">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:cprobert@tricityherald.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:509-582-1402" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">509-582-1402</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Cameron Probert covers breaking news and education for the Tri-City Herald, where he tries to answer readers’ questions about why police officers and firefighters are in your neighborhood. He studied communications at Washington State University.</span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.tri-cityherald.com/news/local/article252190083.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/local/crime/article252266303.html#storylink=readnext" class="image-link-macro kfocusable" title="A Pasco woman in crisis pointed an AK-47 at an officer. Here’s what happened next">

                <img src="https://www.tri-cityherald.com/latest-news/2izvks/picture252268003/alternates/LANDSCAPE_1140/Aiden%20Whitaker-%20For%20Tri%20City%20Herald-0610.JPG" alt="A Pasco woman in crisis pointed an AK-47 at an officer. Here’s what happened next" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/local/crime/">
      Crime
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.tri-cityherald.com/news/local/crime/article252266303.html#storylink=readnext" >
        
        A Pasco woman in crisis pointed an AK-47 at an officer. Here’s what happened next
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:cprobert@tricityherald.com"> By Cameron Probert</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">June 21, 2021 05:16 PM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=A+Pasco+woman+in+crisis+pointed+an+AK-47+at+an+officer.+Here%E2%80%99s+what+happened+next&amp;url=https://www.tri-cityherald.com/news/local/crime/article252266303.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.tri-cityherald.com/news/local/crime/article252266303.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=A%20Pasco%20woman%20in%20crisis%20pointed%20an%20AK-47%20at%20an%20officer.%20Here%E2%80%99s%20what%20happened%20next&body=https://www.tri-cityherald.com/news/local/crime/article252266303.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tri-cityherald.com/news/local/crime/article252266303.html&title=A Pasco woman in crisis pointed an AK-47 at an officer. Here’s what happened next">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.tri-cityherald.com/news/local/crime/article252266303.html&description=A Pasco woman in crisis pointed an AK-47 at an officer. Here’s what happened next&media=https://www.tri-cityherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.tri-cityherald.com/news/local/crime/article252266303.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">“In this moment, I was expecting to be shot and killed,” said the officer.</p>
        

        
            
            
	<a href="https://www.tri-cityherald.com/news/local/crime/article252266303.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div class="optional-widget-macro paper">
        
            
        
    </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/local/crime/article252262803.html#storylink=moresection" class="image-link-macro kfocusable" title="Pet chimpanzee shot and killed after attacking Pendleton woman">

                <img src="https://www.tri-cityherald.com/latest-news/ikicrc/picture250346186/alternates/LANDSCAPE_480/112216%20Police%20lights%201.jpg" alt="Pet chimpanzee shot and killed after attacking Pendleton woman" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/local/crime/article252262803.html#storylink=moresection" >
        
        Pet chimpanzee shot and killed after attacking Pendleton woman
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1624318852"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/living/food-drink/article252214468.html#storylink=moresection" class="image-link-macro kfocusable" title="Tri-Cities baker was up against 10,000 in a contest. She’s made the semi-finals">

                <img src="https://www.tri-cityherald.com/latest-news/gurqfp/picture252257428/alternates/LANDSCAPE_480/Greatest%20baker%20pink%20cake.jpeg" alt="Tri-Cities baker was up against 10,000 in a contest. She’s made the semi-finals" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/living/food-drink/">
      Food &amp; Wine
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/living/food-drink/article252214468.html#storylink=moresection" >
        
        Tri-Cities baker was up against 10,000 in a contest. She’s made the semi-finals
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1624314938"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/local/article252209353.html#storylink=moresection" class="image-link-macro kfocusable" title="1 in 10 crashes in Kennewick happen at this intersection. What’s being done about it">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998027001/41011fc7-d1a1-4aed-8a57-270c3e9dafb4/18919391-42c9-470e-93b5-48aaa27ccf82/1280x720/match/image.jpg" alt="1 in 10 crashes in Kennewick happen at this intersection. What’s being done about it" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/local/article252209353.html#storylink=moresection" >
        
        1 in 10 crashes in Kennewick happen at this intersection. What’s being done about it
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 21, 2021 12:20 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/local/pacific-northwest-national-lab/article252220763.html#storylink=moresection" class="image-link-macro kfocusable" title="Tri-Cities researchers adding innovations to Spokane smart Eco-District">

                <img src="https://www.tri-cityherald.com/latest-news/cp3bz4/picture252220773/alternates/LANDSCAPE_480/1--Main--0621%20PNNL%20Central%20Plant%20at%20night" alt="Tri-Cities researchers adding innovations to Spokane smart Eco-District" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/local/pacific-northwest-national-lab/">
      PNNL
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/local/pacific-northwest-national-lab/article252220763.html#storylink=moresection" >
        
        Tri-Cities researchers adding innovations to Spokane smart Eco-District
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 21, 2021 5:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/local/article252179763.html#storylink=moresection" class="image-link-macro kfocusable" title="When drivers turn on a street from opposite directions? There’s the law and what’s safe">

                <img src="https://www.bellinghamherald.com/latest-news/uhcsuz/picture252197803/alternates/LANDSCAPE_480/BH%20Stock%20Left%20Turn%20Getty.jpg" alt="When drivers turn on a street from opposite directions? There’s the law and what’s safe" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/local/article252179763.html#storylink=moresection" >
        
        When drivers turn on a street from opposite directions? There’s the law and what’s safe
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 21, 2021 5:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/local/education/article252156108.html#storylink=moresection" class="image-link-macro kfocusable" title="This Tri-Cities library tossed out 18,000 books and more. Here’s what is going on">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998027001/add89e9c-670a-4f9b-b748-61ffabf811c9/7122a94f-2415-4552-b7f9-45dffc9a2f46/1280x720/match/image.jpg" alt="This Tri-Cities library tossed out 18,000 books and more. Here’s what is going on" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/local/education/">
      Education
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/local/education/article252156108.html#storylink=moresection" >
        
        This Tri-Cities library tossed out 18,000 books and more. Here’s what is going on
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 21, 2021 5:00 AM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Today’s top headlines</h5> <p id="newsletter-summary" class="summary">Sign up for the Afternoon Update and get the day’s biggest stories in your inbox.</p> <input type="hidden" id="newsletterType" value="tri_cityherald_afternoon_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p> <a href="https://account.tri-cityherald.com/subscribe/create?param=f3JBDkQ=&amp;offer=NmEfaxcUb3lSCUJAfRIybD00CQo5aDE4HgBCG15QPgoUG0hQeHNFCkREb29STx0HLisVS1BIbxczYEtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p>
            <a href="https://account.tri-cityherald.com/subscribe/create?param=f3JBDkQ=&amp;offer=NmEfaxcUb3lSCUJAfRIybD00CQo5aDE4HgBCG15QPgoUG0hQeHNFCkREb29STx0HLisVS1BIbxczYEtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/tri-cityherald/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://tri-cityherald.com/mobile" class="more-link icon-label h4">
		Tri-City Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.tri-cityherald.com/webApp/mccSignupPage?siteName=tri-cityherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/TriCityHerald1" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/TriCityHerald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/TheTriCityHerald/" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.tri-cityherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.tri-cityherald.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.tri-cityherald.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://www.tri-cityherald.com/myaccount">Vacation Hold</a>
            <a href="https://www.tri-cityherald.com/myaccount">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/tri-city-herald/#navlink=mi_footer">About Us</a>
            <a href="https://www.tri-cityherald.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.tri-cityherald.com/webApp/mccSignupPage?siteName=tri-cityherald#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=tri-cityherald/#navlink=mi_footer">News in Education</a>
            <a href="https://www.tri-cityherald.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.tri-cityherald.com/advertise/#navlink=mi_footer">Digital Solutions</a>
            <a href="http://tricityherald.adperfect.com/">Place a Classified</a>
            <a href="https://www.tri-cityherald.com/contact-us/#navlink=mi_footer">Contact Us</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.tri-cityherald.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.tri-cityherald.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.tri-cityherald.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.tri-cityherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.tri-cityherald.com/mistats/products/escenic.js"></script>
            <script src="//media.tri-cityherald.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-07:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-791ab34293bc1d16b1d1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
