<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"TCY",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.tri-cityherald.com/wps/source/images/tri-cityherald/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.tri-cityherald.com/wps/source/images/tri-cityherald/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.tri-cityherald.com/wps/source/images/tri-cityherald/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.tri-cityherald.com/wps/source/images/tri-cityherald/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.tri-cityherald.com/wps/source/images/tri-cityherald/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.tri-cityherald.com/wps/source/images/tri-cityherald/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="TriCityHerald"/>
    

    
        <meta name="twitter:title" content="Popular free expo is back at Pasco TRAC. See police dogs, drones, a bike rodeo and more"/>
    

    
        <meta property="og:site_name" content="tri-cityherald"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Popular free expo is back at Pasco TRAC. See police dogs, drones, a bike rodeo and more"/>
    

    
        <meta property="og:url" content="https://www.tri-cityherald.com/news/local/hanford/article229136074.html"/>
    

    
        <meta property="og:description" content="The free 2019 Health and Safety Expo organized by Hanford organizations is back at the TRAC in Pasco. Activities include drone, K9, science and vehicle-accident demonstrations for children and workers."/>
    

    
        <meta name="twitter:description" content="The free 2019 Health and Safety Expo organized by Hanford organizations is back at the TRAC in Pasco. Activities include drone, K9, science and vehicle-accident demonstrations for children and workers."/>
    

    
        <meta property="og:image" content="https://www.tri-cityherald.com/latest-news/qr4wbd/picture229137154/alternates/LANDSCAPE_1140/Expo%20courtesy%20DOE.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.tri-cityherald.com/latest-news/qr4wbd/picture229137154/alternates/LANDSCAPE_1140/Expo%20courtesy%20DOE.jpg"/>
    

    
        <meta property="fb:app_id" content="388529801273928"/>
    

    

    
        <meta name="title" content="Free 2019 Hanford Health and Safety Expo at TRAC in Pasco | Tri-City Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="The free 2019 Health and Safety Expo organized by Hanford organizations is back at the TRAC in Pasco. Activities include drone, K9, science and vehicle-accident demonstrations for children and workers."/>
    

    
        <meta name="keywords" content="safety, health, expo, free, TRAC, pasco, Hanford, drones, K9, science"/>
    

    
        <meta name="news_keywords" content="safety, health, expo, free, TRAC, pasco, Hanford, drones, K9, science"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.tri-cityherald.com/news/local/hanford/article229136074.html"/>
    

    
        <meta name="original-source" content="https://www.tri-cityherald.com/news/local/hanford/article229136074.html"/>
    

    
        <meta name="google-site-verification" content="mEDrQ9NyKKngFGb5hSRq4qdyHd2pZiHl24Wpgf7ZKao"/>
    






<meta name="title" content="Free 2019 Hanford Health and Safety Expo at TRAC in Pasco | Tri-City Herald">
<meta name="og:title" content="Free 2019 Hanford Health and Safety Expo at TRAC in Pasco | Tri-City Herald">





    <meta property="article:content_tier" content=""/>


<title>Free 2019 Hanford Health and Safety Expo at TRAC in Pasco | Tri-City Herald</title>

<link rel="amphtml" href="https://amp.tri-cityherald.com/news/local/hanford/article229136074.html">

<meta name="msapplication-TileImage" content="/wps/build/images/tri-cityherald/windowsmetro-144.png"/>




        <meta property="fb:pages" content="263980606952678" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/tri-cityherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/tri-cityherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/tri-cityherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/tri-cityherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/tri-cityherald/favicon.png">




<script>
    window.pageInfo = {
    ['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'331426',['accuweather.locationString']:'Kennewick',['accuweather.partnerCode']:'MCCLATCHY',['facebook.app.id']:'388529801273928',['marketInfo.CarsAFF']:'tricityh',['marketInfo.CarsSEO']:'Search for used and new cars, trucks, SUVs and other vehicles on tricityherald.com. Tri-City Herald and tricityherald.com also provide Mid-Columbia, and Kennewick, Pasco, Richland, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',['marketInfo.JobsQSCTY']:'Kennewick',['marketInfo.JobsQSSTS']:'WA,US',['marketInfo.JobsSEO']:'Tri-City Herald and tricityherald.com serve the people of Kennewick, Pasco, Richland, Washington and Mid-Columbia with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',['marketInfo.JobsSiteID']:'mc_tch',['marketInfo.Jobslr']:'cbmc_tch',['marketInfo.LiveConnectTag']:'a-01ek',['marketInfo.addcities']:'Kennewick, Pasco, Richland',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.lr']:'cbmc_tch',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside+sales',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:TRICITYTJ',['marketInfo.city']:'Tri-City',['marketInfo.clipped_taxonomy']:'News/Local',['marketInfo.code']:'TCY',['marketInfo.county']:'Benton County',['marketInfo.domain']:'tri-cityherald',['marketInfo.followLinks']:'true',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Tri-Cities',['marketInfo.logoAltText']:'Tri-City Herald',['marketInfo.market_identifier']:'TCY.site_tri-cityherald',['marketInfo.name']:'Tri-City Herald',['marketInfo.networkid']:'7675',['marketInfo.phone']:'509-582-1500',['marketInfo.product']:'site',['marketInfo.region']:'Mid Columbia',['marketInfo.shortURL']:'breaking',['marketInfo.siteId']:'13',['marketInfo.sourcelevel']:'hanford',['marketInfo.state']:'Washington',['marketInfo.state_abbreviation']:'WA',['marketInfo.staticDirectory']:'tri-cityherald',['marketInfo.street_address']:'333 West Canal Drive, Kennewick, WA 99336',['marketInfo.taxonomy']:'News/Local///',['marketInfo.webmaster_email']:'news@tri-cityherald.com',['marketInfo.zipcode']:'99336',['nativo.story.placements']:'840258,833743,844446',['nativo.video.placements']:'869358,869357',['marketInfo.pagelevel']:'story',
    }
    Object.freeze(window.pageInfo);
</script>
<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=8e60cbe',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-fffbb22b14.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-189b976dd4.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331426',
'accuweather.locationString':'Kennewick',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-750-4967',
'cs.circ_url':'http://www.tri-cityherald.com/myaccount',
'facebook.app.id':'388529801273928',
'financialContent.account':'tricityherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1327',
'legacy.siteName':'tricityherald',
'marketInfo.CarsAFF':'tricityh',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on tricityherald.com. Tri-City Herald and tricityherald.com also provide Mid-Columbia, and Kennewick, Pasco, Richland, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Kennewick',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'Tri-City Herald and tricityherald.com serve the people of Kennewick, Pasco, Richland, Washington and Mid-Columbia with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_tch',
'marketInfo.Jobslr':'cbmc_tch',
'marketInfo.LiveConnectTag':'a-01ek',
'marketInfo.addcities':'Kennewick, Pasco, Richland',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbmc_tch',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:TRICITYTJ',
'marketInfo.city':'Tri-City',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'TCY',
'marketInfo.county':'Benton County',
'marketInfo.domain':'tri-cityherald',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Tri-Cities',
'marketInfo.logoAltText':'Tri-City Herald',
'marketInfo.market_identifier':'TCY.site_tri-cityherald',
'marketInfo.name':'Tri-City Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'509-582-1500',
'marketInfo.product':'site',
'marketInfo.region':'Mid Columbia',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'13',
'marketInfo.sourcelevel':'hanford',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'tri-cityherald',
'marketInfo.street_address':'333 West Canal Drive, Kennewick, WA 99336',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'news@tri-cityherald.com',
'marketInfo.zipcode':'99336',
'nativo.story.placements':'840258,833743,844446',
'nativo.video.placements':'869358,869357',
'publication.domain':'Tri-CityHerald.com',
'publication.mediadomain':'media.tri-cityherald.com',
'wishabi.bodyId':'',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:229136074";
    mistats.pagename="Story:229136074|Popular free expo is back at Pasco TRAC. See police dogs, drones, a bike rodeo and more";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Hanford";
    mistats.contentsource="TriCities|Tri-City Herald staff";
    mistats.pubdate="2019/04/12";
    mistats.moddate="2019/04/13 H08";
    mistats.keywords="safety health expo free TRAC pasco Hanford drones K9 science";
</script>


<script src="//media.tri-cityherald.com/misites/tch/tri-cityherald.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_northwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.tri-cityherald.com/news/local/hanford/article229136074.html"
  },

  
  "headline": "Popular free expo is back at Pasco TRAC. See police dogs, drones, a bike rodeo and more",
  "image": "https://www.tri-cityherald.com/latest-news/qr4wbd/picture229137154/alternates/FREE_1140/Expo%20courtesy%20DOE.jpg",
  "datePublished": "2019-04-12T05:47-07:00",
  "dateModified": "2019-04-13T08:00-07:00",
  "url": "//www.tri-cityherald.com/news/local/hanford/article229136074.html",
  "thumbnailUrl": "//www.tri-cityherald.com/latest-news/qr4wbd/picture229137154/alternates/FREE_1140/Expo%20courtesy%20DOE.jpg",
  "articleSection": "Hanford",
  "creator": [],
  "keywords": ["safety","health","expo","free","TRAC","pasco","Hanford","drones","K9","science"],"author": {
      "@type": "Person",
      "name": "Tri-City Herald staff"
    },"publisher": {
     "name": "Tri-City Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.tri-cityherald.com/wps/build/images/tri-cityherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "tri-cityherald",
    "productID": "tri-cityherald.com:AllTCY-5025"
  },
  
  "description": "The free 2019 Health and Safety Expo organized by Hanford organizations is back at the TRAC in Pasco. Activities include drone, K9, science and vehicle-accident demonstrations for children and workers.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "229136074"}'>




    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="229136074"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/TriCityHerald/default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Tri-City Herald" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Tri-City Herald">
                    
                        <img src="/wps/build/images/tri-cityherald/logo.svg" alt="Tri-City Herald Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Popular free expo is back at Pasco TRAC. See police dogs, drones, a bike rodeo and more | Tri-City Herald</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.tri-cityherald.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.tri-cityherald.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.tri-cityherald.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.tri-cityherald.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.tri-cityherald.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Tri-City Herald" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/TriCityHerald/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.tri-cityherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://tri-cityherald.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://tri-cityherald.mycapture.com/mycapture/photoRequestForm.asp" role="menuitem" tabindex="0">
                        Buy Photos and Pages
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.tri-cityherald.com/webApp/mccSignupPage?siteName=tri-cityherald#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscriber Services
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/local/crime#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/local/education#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/local/hanford#navlink=subnav" role="menuitem" tabindex="0">
                        Hanford
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/state#navlink=subnav" role="menuitem" tabindex="0">
                        Northwest
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/tricityherald/" role="menuitem" tabindex="0">
                        Obituary Listings
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/politics-government#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/politics-government/election#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/business/health-care#navlink=subnav" role="menuitem" tabindex="0">
                        Health
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/galleries#navlink=subnav" role="menuitem" tabindex="0">
                        Photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/local/video#navlink=subnav" role="menuitem" tabindex="0">
                        Videos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/weather-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather News
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/other-sports#navlink=subnav" role="menuitem" tabindex="0">
                        Local Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/high-school#navlink=subnav" role="menuitem" tabindex="0">
                        Preps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/high-school/prep-talk-show/#navlink=subnav" role="menuitem" tabindex="0">
                        Prep Countdown
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0">
                        Seattle Seahawks
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0">
                        Seattle Mariners
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/other-sports/tri-city-americans#navlink=subnav" role="menuitem" tabindex="0">
                        Tri-City Americans
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/mlb/tri-city-dust-devils#navlink=subnav" role="menuitem" tabindex="0">
                        Tri-City Dust Devils
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/other-sports/tri-cities-fever#navlink=subnav" role="menuitem" tabindex="0">
                        Tri-Cities Fever
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/other-sports/hydro-racing#navlink=subnav" role="menuitem" tabindex="0">
                        Hydros
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/galleries#navlink=subnav" role="menuitem" tabindex="0">
                        Photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/outdoors#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/spt-columns-blogs#navlink=subnav" role="menuitem" tabindex="0">
                        Blogs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/college#navlink=subnav" role="menuitem" tabindex="0">
                        College
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/nfl#navlink=subnav" role="menuitem" tabindex="0">
                        NFL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/mlb#navlink=subnav" role="menuitem" tabindex="0">
                        MLB
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/nba#navlink=subnav" role="menuitem" tabindex="0">
                        NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/nhl#navlink=subnav" role="menuitem" tabindex="0">
                        NHL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/soccer/mls#navlink=subnav" role="menuitem" tabindex="0">
                        MLS
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/sports/golf#navlink=subnav" role="menuitem" tabindex="0">
                        Golf
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/business#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/business/public-records#navlink=subnav" role="menuitem" tabindex="0">
                        Public Records
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/business/national-business#navlink=subnav" role="menuitem" tabindex="0">
                        National Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/business/technology#navlink=subnav" role="menuitem" tabindex="0">
                        Technology
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/entertainment#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/entertainment/arts-culture#navlink=subnav" role="menuitem" tabindex="0">
                        Local Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/entertainment/celebrities#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrity
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/entertainment/movies-news-reviews/mr-movie#navlink=subnav" role="menuitem" tabindex="0">
                        Mr. Movie
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://calendar.tri-cityherald.com/movies.aspx#navlink=subnav" role="menuitem" tabindex="0">
                        Movie Times
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/entertainment/movies-news-reviews#navlink=subnav" role="menuitem" tabindex="0">
                        Movie News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/entertainment/music-news-reviews#navlink=subnav" role="menuitem" tabindex="0">
                        Music News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://calendar.tri-cityherald.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Calendar
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://calendar.tri-cityherald.com/add.aspx#navlink=subnav" role="menuitem" tabindex="0">
                        Submit Event
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.tri-cityherald.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/customer-service/contests-promotions#navlink=subnav" role="menuitem" tabindex="0">
                        Contests
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/living#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Wine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.winepressnw.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Wine Press NW
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/living/liv-columns-blogs/antique-appraisals#navlink=subnav" role="menuitem" tabindex="0">
                        Antique Appraisals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/news/business/health-care#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Science
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/living/home-garden#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/living/religion/light-notes-column#navlink=subnav" role="menuitem" tabindex="0">
                        Light Notes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/living/religion#navlink=subnav" role="menuitem" tabindex="0">
                        Religion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/living/religion/spiritual-life#navlink=subnav" role="menuitem" tabindex="0">
                        Spiritual Life
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/living/announcements-celebrations/births#navlink=subnav" role="menuitem" tabindex="0">
                        Births
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0">
                        Engagements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0">
                        Weddings
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0">
                        Anniversaries
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/opinion/letters-to-the-editor#navlink=subnav" role="menuitem" tabindex="0">
                        Letters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/opinion/editorials#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/opinion/national-opinions#navlink=subnav" role="menuitem" tabindex="0">
                        National
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/opinion/editorial-cartoons#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/opinion/letters-to-the-editor/submit-letter#navlink=subnav" role="menuitem" tabindex="0">
                        Submit Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.tri-cityherald.com/opinion/opn-columns-blogs#navlink=subnav" role="menuitem" tabindex="0">
                        Guest Columnists
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <a href="https://www.tri-cityherald.com/news/local/obituaries#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="https://www.tri-cityherald.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="https://jobs.tri-cityherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.startmoonlighting.com/mni/TriCity-Herald/?utm_source=TriCity-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.tri-cityherald.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.tri-cityherald.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="http://tricityherald.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.tri-cityherald.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="https://www.tri-cityherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        
            





































  










    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="d-block d-md-none mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="229136074"></div>
            </div>
            <div class="d-none d-md-block">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="229136074"></div>
            </div>
        </div>
    </div>


<div class="paper">
    
    
    
    <div class="story-template">
        <article class="story-body">
            
                <header class="header">
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.tri-cityherald.com/news/local/hanford/">
      Hanford
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Popular free expo is back at Pasco TRAC. See police dogs, drones, a bike rodeo and more
    
  </h3>
  
   

  





                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By Tri-City Herald staff  
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 12, 2019 05:47 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Popular+free+expo+is+back+at+Pasco+TRAC.+See+police+dogs%2C+drones%2C+a+bike+rodeo+and+more&amp;url=https://www.tri-cityherald.com/news/local/hanford/article229136074.html" onclick="mi.articleShareTools.popupFunction(this.href, 13667);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.tri-cityherald.com/news/local/hanford/article229136074.html" onclick="mi.articleShareTools.popupFunction(this.href, 13630);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Popular%20free%20expo%20is%20back%20at%20Pasco%20TRAC.%20See%20police%20dogs%2C%20drones%2C%20a%20bike%20rodeo%20and%20more&body=https://www.tri-cityherald.com/news/local/hanford/article229136074.html" onclick="nextbee.credit_share_articles(13478);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tri-cityherald.com/news/local/hanford/article229136074.html&title=Popular free expo is back at Pasco TRAC. See police dogs, drones, a bike rodeo and more">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.tri-cityherald.com/news/local/hanford/article229136074.html&description=Popular free expo is back at Pasco TRAC. See police dogs, drones, a bike rodeo and more&media=https://www.tri-cityherald.com/latest-news/qr4wbd/picture229137154/alternates/LANDSCAPE_1140/Expo%20courtesy%20DOE.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.tri-cityherald.com/news/local/hanford/article229136074.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>
            

            

            
                
                
                    






    




    



    
    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.tri-cityherald.com/latest-news/qr4wbd/picture229137154/alternates/LANDSCAPE_1140/Expo%20courtesy%20DOE.jpg" media="(min-width: 992px)">
                <source srcset="//www.tri-cityherald.com/latest-news/qr4wbd/picture229137154/alternates/LANDSCAPE_960/Expo%20courtesy%20DOE.jpg" media="(min-width: 768px)">
                <source srcset="//www.tri-cityherald.com/latest-news/qr4wbd/picture229137154/alternates/LANDSCAPE_768/Expo%20courtesy%20DOE.jpg" media="(min-width: 601px)">
                <source srcset="//www.tri-cityherald.com/latest-news/qr4wbd/picture229137154/alternates/LANDSCAPE_640/Expo%20courtesy%20DOE.jpg" media="(min-width: 441px)">
                <source srcset="//www.tri-cityherald.com/latest-news/qr4wbd/picture229137154/alternates/LANDSCAPE_480/Expo%20courtesy%20DOE.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.tri-cityherald.com/latest-news/qr4wbd/picture229137154/alternates/LANDSCAPE_1140/Expo%20courtesy%20DOE.jpg" alt="The vehicle-accident drama will be back for the 2019 Health and Safety Expo April 16-17 at TRAC in Pasco." title="The vehicle-accident drama will be back for the 2019 Health and Safety Expo April 16-17 at TRAC in Pasco." />
                
            </picture>

            
        </div>
    

        

          
                 
                
                    
                        <figcaption>
                            
    
        The vehicle-accident drama will be back for the 2019 Health and Safety Expo April 16-17 at TRAC in Pasco.
    
    
        
        
            <span class="credit">Courtesy Department of Energy</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            
                <span class="dateline">
                    Pasco, WA
                </span>
            

            
            
            
            
                
                    <p>Hanford’s popular <a href="https://www.hanford.gov/page.cfm/HealthSafetyExpo" target="_blank">free Health and Safety Expo</a> is set for Tuesday and Wednesday at the TRAC in Pasco.</p>

                    

                    
                    
                
                    <p>Science demonstrations by the Oregon Museum of Science and Industry and an interactive lung and heart exhibit are planned.</p>

                    

                    
                    
                
                    <p>Demonstrations of drones and the Hanford Patrol K9’s also are scheduled.</p>

                    

                    
                    
                
                    <p>Lectures are planned on topics such as cyber education and the proper use of car seats.</p>

                    
                        










    
    <section class="newsletter-inline-macro package">
        <div class="newsletter-inline-content">
            <form id="newsletter-signUpWidget"
                data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
                data-newsletterSiteName="tri-cityherald"
                data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
                data-isNewsletterEnabled="false"
                data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
                class="row hidden newsletter-inline-form"
                method="POST"
            >
                <div id="newletter-inline-title" class="col-sm-12 col-lg-6 package">
                </div>
                <div class="col-sm-12 col-lg-6 newletter-inline-subscribe">
                    <input type="hidden" value="" id="newsletterType">
                    <input id="s_email_address" name="s_email_address" value="" aria-label="Enter Email Address" placeholder="Enter Email Address" type="email">
                    <label class="hidden" for="g-recaptcha-response">Recaptcha</label>
                    <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
                    
	<a href="#" class="more-link">
		SIGN UP 
	</a>

                </div>
            </form>
        </div>
    </section>




    
    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h3 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
        <p class="summary">Get full access to Tri-City Herald content across all your devices.</p>
        <div>
            <a class="button impact" href="https://account.tri-cityherald.com/subscribe/create?param=fHpHCEQ=&amp;offer=NmEfaxcUb3lSCUJAfRIgfz49HQhHYzM%2FfnFAG15QPgoUG0hQeHNDAEJLb29STx0HLisVS1BIbxczYEtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
            <span class="button" style="cursor: initial;">#ReadLocal</span>
        </div>
    </div>



<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>Popular activities such as the children’s bicycle rodeo and the vehicle-accident drama are back. The accident drama in the TRAC arena includes fire trucks and police cars.</p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="229136074"></div>
    </div>

                        
                    
                
                    <p>The expo includes a mix of information for children and Hanford workers. It will be from 7 a.m. to 7 p.m. both days. A schedule is posted at <a href="http://bit.ly/2019HealthExpo" target="_blank">bit.ly/2019HealthExpo</a>.</p>

                    

                    
                    
                
                    <p>The event is supported by the Department of Energy, Hanford contractors and Hanford unions.</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="229136074"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="229136074"></div>
    </div>

                
            
                
                    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="229136074"></div>
    </div>

                
            

            

            


            
            





            
                
                
            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h5 class=''>FROM OUR ADVERTISING PARTNERS</h5>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53336"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53336", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h5>
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h5>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.tri-cityherald.com/news/local/hanford/article229136074.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="229136074"></div>
</div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-216445420-1555178488026" class="media-wrap ">
    <div id="playerWrap-216445420-1555178488026" class="video-media vjs-wrapper">    
        <video id="player-216445420-1555178488026"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.tri-cityherald.com/news/local/hanford/article216445420.html"
               data-title="PUREX Tunnel 2 Stabilization Project Animation"
               data-video-id="5820564828001"
               data-account="5615998027001"
               data-key="BCpkADawqM3oAn6u6oEh0lUbIAxh5jUT4GXwJUNyZBLjK7gBQk4t1_bYmO61FA8FBiBTnD4poHVjSlkgYT3_UFbkA5o1wL-lYOBkoQeNnnqn8YDhmNkM-NBasczbCuvvvGy3yQADbjsRMzN2"
               data-publication="tri-cityherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.tri-cityherald.com%2Fnews%2Flocal%2Fhanford%2Farticle216445420.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FTCY.site_tri-cityherald%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=PUREX%20Tunnel%202%20Stabilization%20Project%20Animation&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476005&amp;vid=5820564828001&amp;cust_params=sect%3DHanford%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.tri-cityherald.com/news/local/hanford/article216445420.html">PUREX Tunnel 2 Stabilization Project Animation</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-214980525-1555178488026" class="media-wrap ">
    <div id="playerWrap-214980525-1555178488026" class="video-media vjs-wrapper">    
        <video id="player-214980525-1555178488026"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.tri-cityherald.com/news/local/hanford/article214980525.html"
               data-title="The Manhattan Project: Creating a new National Historical Park"
               data-video-id="5809963361001"
               data-account="5615998027001"
               data-key="BCpkADawqM3oAn6u6oEh0lUbIAxh5jUT4GXwJUNyZBLjK7gBQk4t1_bYmO61FA8FBiBTnD4poHVjSlkgYT3_UFbkA5o1wL-lYOBkoQeNnnqn8YDhmNkM-NBasczbCuvvvGy3yQADbjsRMzN2"
               data-publication="tri-cityherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.tri-cityherald.com%2Fnews%2Flocal%2Fhanford%2Farticle214980525.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FTCY.site_tri-cityherald%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=The%20Manhattan%20Project%3A%20Creating%20a%20new%20National%20Historical%20Park&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476005&amp;vid=5809963361001&amp;cust_params=sect%3DHanford%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.tri-cityherald.com/news/local/hanford/article214980525.html">The Manhattan Project: Creating a new National Historical Park</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.tri-cityherald.com/news/local/crime/article229210324.html#storylink=trendingstories">
        He’ll spend the rest of his life in prison for his basement gunfight with Pasco police
      </a>
    
  </h3>
  
   

  
    <time datetime="1555123726">
      April 12, 2019 07:48 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.tri-cityherald.com/news/local/article229129064.html#storylink=trendingstories">
        Playground of Dreams is closed. Here’s why it won’t be open for another month
      </a>
    
  </h3>
  
   

  
    <time datetime="1555006699">
      April 11, 2019 11:18 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.tri-cityherald.com/sports/soccer/article229103919.html#storylink=trendingstories">
        Hope Solo was a Richland soccer star and world champ. Her story is bound for the big screen
      </a>
    
  </h3>
  
   

  
    <time datetime="1555098335">
      April 12, 2019 12:45 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.tri-cityherald.com/news/local/article229191469.html#storylink=trendingstories">
        Dismal Columbia River salmon forecast may trigger emergency fishing restrictions
      </a>
    
  </h3>
  
   

  
    <time datetime="1555105518">
      April 12, 2019 02:45 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.tri-cityherald.com/news/local/crime/article229184699.html#storylink=trendingstories">
        Kennewick man escaped out window after a friend handcuffed and robbed him, police say
      </a>
    
  </h3>
  
   

  
    <time datetime="1555098151">
      April 12, 2019 12:42 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>

<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="229136074"></div>
</div>



<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="229136074"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="229136074"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="229136074"></div>
</div>

        </aside>
    </div>
</div>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.tri-cityherald.com/news/local/hanford/article229073704.html#storylink=readnext" class="image-link-macro" title="It took just days for a Richland observatory to detect the violent collision in space">
                
                <img src="//www.tri-cityherald.com/news/local/hanford/p7x76a/picture153760814/alternates/LANDSCAPE_1140/BlackHoleArtRGB" alt="It took just days for a Richland observatory to detect the violent collision in space">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.tri-cityherald.com/news/local/hanford/">
      Hanford
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.tri-cityherald.com/news/local/hanford/article229073704.html#storylink=readnext">
        It took just days for a Richland observatory to detect the violent collision in space
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:acary@tricityherald.com"> By Annette Cary</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 10, 2019 12:53 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=It+took+just+days+for+a+Richland+observatory+to+detect+the+violent+collision+in+space&amp;url=https://www.tri-cityherald.com/news/local/hanford/article229073704.html" onclick="mi.articleShareTools.popupFunction(this.href, 13667);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.tri-cityherald.com/news/local/hanford/article229073704.html" onclick="mi.articleShareTools.popupFunction(this.href, 13630);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=It%20took%20just%20days%20for%20a%20Richland%20observatory%20to%20detect%20the%20violent%20collision%20in%20space&body=https://www.tri-cityherald.com/news/local/hanford/article229073704.html" onclick="nextbee.credit_share_articles(13478);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tri-cityherald.com/news/local/hanford/article229073704.html&title=It took just days for a Richland observatory to detect the violent collision in space">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.tri-cityherald.com/news/local/hanford/article229073704.html&description=It took just days for a Richland observatory to detect the violent collision in space&media=https://www.tri-cityherald.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.tri-cityherald.com/news/local/hanford/article229073704.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">The first likely detection of gravitational waves from a black hole collision has been made during the new operating run of LIGO Hanford in Washington state has been made. The public can sign up for alerts.</p>
        

        
            
            
	<a href="//www.tri-cityherald.com/news/local/hanford/article229073704.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h3 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
            <h3>#ReadLocal</h3>
        </div>
        <div class="package">
            <p class="summary">Get full access to Tri-City Herald content across all your devices.</p>
            <a href="https://account.tri-cityherald.com/subscribe/create?param=fHpHCEQ=&amp;offer=NmEfaxcUb3lSCUJAfRIgfz49HQhHYzM%2FfnFAG15QPgoUG0hQeHNDAEJLb29STx0HLisVS1BIbxczYEtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h5>MORE HANFORD</h5>
    
    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.tri-cityherald.com/news/local/hanford/article228995629.html#storylink=moresection" class="image-link-macro" title="Work halted after 42 Hanford workers were contaminated. Now, demolition is to restart">
                
                <img src="//www.tri-cityherald.com/latest-news/j5axd8/picture228998279/alternates/LANDSCAPE_480/12.18_PFP_LowLevel%20Waste%20Loadout%20(6).JPG" alt="Work halted after 42 Hanford workers were contaminated. Now, demolition is to restart">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.tri-cityherald.com/news/local/hanford/">
      Hanford
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.tri-cityherald.com/news/local/hanford/article228995629.html#storylink=moresection">
        Work halted after 42 Hanford workers were contaminated. Now, demolition is to restart
      </a>
    
  </h3>
  
   

  
    <time datetime="1554777464">
      April 08, 2019 07:37 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.tri-cityherald.com/news/local/hanford/article228983429.html#storylink=moresection" class="image-link-macro" title="Hanford is wasting money renting some office trailers, say federal auditors">
                
                <img src="//www.tri-cityherald.com/latest-news/9d1424/picture228987989/alternates/LANDSCAPE_480/Lower_ALE_trailer_setup10.jpg" alt="Hanford is wasting money renting some office trailers, say federal auditors">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.tri-cityherald.com/news/local/hanford/">
      Hanford
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.tri-cityherald.com/news/local/hanford/article228983429.html#storylink=moresection">
        Hanford is wasting money renting some office trailers, say federal auditors
      </a>
    
  </h3>
  
   

  
    <time datetime="1554770918">
      April 08, 2019 05:48 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.tri-cityherald.com/news/local/hanford/article228869309.html#storylink=moresection" class="image-link-macro" title="Here’s what scientists hope to find next as Hanford’s galactic observatory fires up">
                
                <img src="//www.tri-cityherald.com/latest-news/7j6ofa/picture228894814/alternates/LANDSCAPE_480/LIGO_2488-B1-HomePage-NEWS-WEB.jpg" alt="Here’s what scientists hope to find next as Hanford’s galactic observatory fires up">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.tri-cityherald.com/news/local/hanford/">
      Hanford
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.tri-cityherald.com/news/local/hanford/article228869309.html#storylink=moresection">
        Here’s what scientists hope to find next as Hanford’s galactic observatory fires up
      </a>
    
  </h3>
  
   

  
    <time datetime="1554681920">
      April 07, 2019 05:05 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  id="secondary-story-5"  class="package paper no-img">
                                
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="//www.tri-cityherald.com/news/local/hanford/">
      Hanford
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.tri-cityherald.com/news/local/hanford/article228920044.html#storylink=moresection">
        Leading scientist on effects of radiation will speak at WSU Tri-Cities
      </a>
    
  </h3>
  
   

  
    <time datetime="1554580570">
      April 06, 2019 12:56 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.tri-cityherald.com/news/local/hanford/article228492914.html#storylink=moresection" class="image-link-macro" title="Is a cheaper Hanford cleanup possible? She says keep an open mind to these ideas">
                
                <img src="//www.tri-cityherald.com/latest-news/qjt2fh/picture228741749/alternates/LANDSCAPE_480/53723621_10155770517201330_8728028089897975808_o.jpg" alt="Is a cheaper Hanford cleanup possible? She says keep an open mind to these ideas">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.tri-cityherald.com/news/local/hanford/">
      Hanford
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.tri-cityherald.com/news/local/hanford/article228492914.html#storylink=moresection">
        Is a cheaper Hanford cleanup possible? She says keep an open mind to these ideas
      </a>
    
  </h3>
  
   

  
    <time datetime="1554260990">
      April 02, 2019 08:09 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.tri-cityherald.com/news/local/hanford/article228738299.html#storylink=moresection" class="image-link-macro" title="Can Trump administration’s Hanford proposal meet legal deadlines? No, says Sen. Cantwell">
                
                <img src="//www.tri-cityherald.com/latest-news/qjt2fh/picture228741749/alternates/LANDSCAPE_480/53723621_10155770517201330_8728028089897975808_o.jpg" alt="Can Trump administration’s Hanford proposal meet legal deadlines? No, says Sen. Cantwell">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.tri-cityherald.com/news/local/hanford/">
      Hanford
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.tri-cityherald.com/news/local/hanford/article228738299.html#storylink=moresection">
        Can Trump administration’s Hanford proposal meet legal deadlines? No, says Sen. Cantwell
      </a>
    
  </h3>
  
   

  
    <time datetime="1554234399">
      April 02, 2019 12:46 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>



<div class="ad hidden-xs">
    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="229136074"></div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1555167610", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                                <div class="more-link-footer">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/tri-cityherald/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	<a href="https://itunes.apple.com/us/app/tri-city-herald-news/id506717025?mt=8" class="more-link">
		Tri-City Herald App 
	</a>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	<a href="http://t.news.tri-cityherald.com/webApp/mccSignupPage?siteName=tri-cityherald" class="more-link">
		View Newsletters  
	</a>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/TriCityHerald1" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/TriCityHerald" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/TheTriCityHerald/" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.tri-cityherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.tri-cityherald.com/myaccount">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/TriCityHerald/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.tri-cityherald.com/myaccount">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.tri-cityherald.com/myaccount">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.tri-cityherald.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.tri-cityherald.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.tri-cityherald.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.tri-cityherald.com/webApp/mccSignupPage?siteName=tri-cityherald#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nieschools.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.tri-cityherald.com/advertise/#navlink=mi_footer">Digital Solutions</a></li>
                                        
                                            <li class="list-links-items"><a href="http://tricityherald.adperfect.com/">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://tricities.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.tri-cityherald.com/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.tri-cityherald.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.tri-cityherald.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.tri-cityherald.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="229136074"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="229136074"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.tri-cityherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.tri-cityherald.com/mistats/products/escenic.js"></script>
            <script src="//media.tri-cityherald.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=32890&contextPath=7093-32890&pubId=41&cat=&meta=read-story&objId=229136074&type=article&title=Popular+free+expo+is+back+at+Pasco+TRAC.+See+police+dogs%2C+drones%2C+a+bike+rodeo+and+more&url=%2F%2Fwww.tri-cityherald.com%2Fnews%2Flocal%2Fhanford%2Farticle229136074.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=32890&contextPath=7093-32890&pubId=41&cat=&meta=read-story&objId=229136074&type=article&title=Popular+free+expo+is+back+at+Pasco+TRAC.+See+police+dogs%2C+drones%2C+a+bike+rodeo+and+more&url=%2F%2Fwww.tri-cityherald.com%2Fnews%2Flocal%2Fhanford%2Farticle229136074.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-6da93bc347c1c9b90148.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3763",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("13623");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("13599");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7874/cc.js?ns=_cc7874" id="LOTCC_7874"></script>
    <script>_cc7874.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-700fa957c302d2b4b78c.js"></script>
    

    </body>
</html>
