<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
        <link rel="dns-prefetch" href="https://static.doubleclick.net/">
        <link rel="dns-prefetch" href="https://bidder.criteo.com/">
        <link rel="dns-prefetch" href="https://static.criteo.net/">
        <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/">
        <link rel="dns-prefetch" href="https://js-sec.indexww.com/">
        <link rel="dns-prefetch" href="https://ib.adnxs.com/">
        <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/">
        <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/">
        <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/">
        <link rel="dns-prefetch" href="https://mcclatchy-tri-cityherald.zeustechnology.com/">
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.tri-cityherald.com/wps/source/images/tri-cityherald/windowsmetro-144.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="TriCityHerald"/>
        <meta name="twitter:title" content="The Latest: India’s downward trend in new cases continues"/>
        <meta property="og:site_name" content="tri-cityherald"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="The Latest: India’s downward trend in new cases continues"/>
        <meta property="og:url" content="https://www.tri-cityherald.com/news/business/health-care/article246798062.html"/>
        <meta property="og:description" content="India has reported 48,648 new coronavirus cases, continuing a downward trend in infections even as the country’s caseload has crossed 8 million and is only behind the U.S. The Health Ministry also reported 563 new fatalities in the past 24 hours, raising the overall death toll to 121,090 on Friday."/>
        <meta name="twitter:description" content="India has reported 48,648 new coronavirus cases, continuing a downward trend in infections even as the country’s caseload has crossed 8 million and is only behind the U.S. The Health Ministry also reported 563 new fatalities in the past 24 hours, raising the overall death toll to 121,090 on Friday."/>
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/ow46ng/picture246769696/alternates/LANDSCAPE_1140/Virus_Outbreak_Belgium_70499.jpg"/>
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/ow46ng/picture246769696/alternates/LANDSCAPE_1140/Virus_Outbreak_Belgium_70499.jpg"/>
        <meta property="fb:app_id" content="388529801273928"/>
        <meta name="title" content="The Latest: India’s downward trend in new cases continues | Tri-City Herald"/>
        <meta name="allow-comments" content="true"/>
        <meta name="expires" content="Fri, 13 Nov 2020 04:55:37 UTC"/>
        <meta name="copyright" content="Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission."/>
        <meta name="description" content="India has reported 48,648 new coronavirus cases, continuing a downward trend in infections even as the country’s caseload has crossed 8 million and is only behind the U.S. The Health Ministry also reported 563 new fatalities in the past 24 hours, raising the overall death toll to 121,090 on Friday."/>
        <meta name="keywords" content="Virus Outbreak, The Latest"/>
        <meta name="news_keywords" content="Virus Outbreak, The Latest"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href=""/>
        <meta name="original-source" content=""/>
        <meta name="google-site-verification" content="mEDrQ9NyKKngFGb5hSRq4qdyHd2pZiHl24Wpgf7ZKao"/>
        <link rel="amphtml" href="https://amp.tri-cityherald.com/news/business/health-care/article246798062.html">
        <meta name="apple-itunes-app" content="app-id=506717025, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerTCY, app-argument=https://www.tri-cityherald.com/news/business/health-care/article246798062.html?appNav=smartBanner">
    <meta property="article:opinion" content="false"/>
<meta name="msapplication-TileImage" content="/wps/build/images/tri-cityherald/windowsmetro-144.png"/><meta property="fb:pages" content="263980606952678" />
    <title>The Latest: India’s downward trend in new cases continues | Tri-City Herald</title>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'331426','accuweather.locationString':'Kennewick','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'db3da34b-3d93-415b-8c66-849e27525c24','connatix.id':'6d4ad969-5d40-4651-9fba-5cfefeac1431','cs.circ_phone':'800-750-4967','cs.circ_url':'http://www.tri-cityherald.com/myaccount','durationMedia':'1216','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'388529801273928','financialContent.account':'tricityherald','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'1327','legacy.siteName':'tricityherald','marketInfo.CarsAFF':'tricityh','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on tricityherald.com. Tri-City Herald and tricityherald.com also provide Mid-Columbia, and Kennewick, Pasco, Richland, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Kennewick','marketInfo.JobsQSSTS':'WA,US','marketInfo.JobsSEO':'Tri-City Herald and tricityherald.com serve the people of Kennewick, Pasco, Richland, Washington and Mid-Columbia with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'mc_tch','marketInfo.Jobslr':'cbmc_tch','marketInfo.LiveConnectTag':'a-01ek','marketInfo.addcities':'Kennewick, Pasco, Richland','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'cbmc_tch','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:TRICITYTJ','marketInfo.city':'Tri-City','marketInfo.clipped_taxonomy':'Business/Science/HealthMedFit','marketInfo.code':'TCY','marketInfo.county':'Benton County','marketInfo.domain':'tri-cityherald','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Tri-Cities','marketInfo.logoAltText':'Tri-City Herald','marketInfo.market_identifier':'TCY.site_tri-cityherald','marketInfo.name':'Tri-City Herald','marketInfo.networkid':'7675','marketInfo.phone':'509-582-1500','marketInfo.product':'site','marketInfo.pushlyDomainKey':'nH0P14xdqrGzY1zOSuQwt72a30oPDpqvzKAs','marketInfo.region':'Mid Columbia','marketInfo.shortURL':'breaking','marketInfo.siteId':'13','marketInfo.sourcelevel':'healthcare','marketInfo.state':'Washington','marketInfo.state_abbreviation':'WA','marketInfo.staticDirectory':'tri-cityherald','marketInfo.street_address':'4253 W. 24th Ave., Ste. 120, Kennewick, Wash., 99338','marketInfo.taxonomy':'Business/Science/HealthMedFit//','marketInfo.webmaster_email':'news@tri-cityherald.com','marketInfo.zipcode':'99336','nativo.story.placements':'840258,833743,844446','nativo.video.placements':'869358,869357','newsletter.name':'tri_cityherald_afternoon_newsletter','publication.domain':'Tri-CityHerald.com','publication.mediadomain':'media.tri-cityherald.com','suggestedContent':'{&quot;source&quot;:&quot;revcontent&quot;,&quot;id&quot;:&quot;118472&quot;}','wishabi.bodyId':'','wufoo.formID':'','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',
      'centennialZones': '22','sectionsIds': '32872,32875,49301','topicsTags': '','lotameId': '7874',
    'domainName': 'www.tri-cityherald.com',
    'isNewPublicApi': '',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:246798062";
    mistats.pagename="Story:246798062|The Latest: India’s downward trend in new cases continues";
    mistats.taxonomy="Business|Science|HealthMedFit||";
    mistats.channel="Health &amp; Science";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2020/10/29";
    mistats.moddate="2020/10/29 H21";
    mistats.keywords="Virus Outbreak, The Latest";
</script>
<script src="//media.tri-cityherald.com/misites/tch/tri-cityherald.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="8a39bfa8-a4fe-4a21-baaa-f18866ad37ae"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-af2280e5bf1fac00e2b0.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>


<link rel="apple-touch-icon" href="/wps/build/images/tri-cityherald/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/tri-cityherald/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/tri-cityherald/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/tri-cityherald/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/tri-cityherald/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/tri-cityherald/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/tri-cityherald/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/tri-cityherald/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.fdb8222743ac99f22f8c.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.tri-cityherald.com/news/business/health-care/article246798062.html"
  },

  
  "headline": "The Latest: India’s downward trend in new cases continues",
  "image": "https://www.mcclatchy-wires.com/incoming/ow46ng/picture246769696/alternates/FREE_1140/Virus_Outbreak_Belgium_70499.jpg",
  "datePublished": "2020-10-29T09:55PM-07:00",
  "dateModified": "2020-10-29T09:56PM-07:00",
  "url": "",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/ow46ng/picture246769696/alternates/FREE_1140/Virus_Outbreak_Belgium_70499.jpg",
  "articleSection": "Health &amp; Science",
  "creator": ["The_Associated_Press","The Associated Press"],
  "keywords": ["Virus Outbreak","The Latest"],
  
  "publisher": {
     "name": "Tri-City Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.tri-cityherald.com/wps/build/images/tri-cityherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "tri-cityherald",
    "productID": "tri-cityherald.com:AllTCY-5025"
  },
  
  "description": "India has reported 48,648 new coronavirus cases, continuing a downward trend in infections even as the country’s caseload has crossed 8 million and is only behind the U.S. The Health Ministry also reported 563 new fatalities in the past 24 hours, raising the overall death toll to 121,090 on Friday.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "246798062"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

<link rel="preconnect" href="https://edge.api.brightcove.com">
    <link rel="preconnect" href="https://ovp.iris.tv">
    <link rel="preconnect" href="https://context.iris.tv">
    <link rel="preload" href="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" as="script" >
    <link rel="preload" href="https://ovp.iris.tv/libs/context/iris-context.min.js" as="script" >
    <link rel="preload" href="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js" as="script">
    <link rel="preload" href="/wps/build/webpack/videojs.bundle-6f649ca2dcd2628b6d75.js" as="script">
    <link rel="preload" href="/wps/build/webpack/videoStory.bundle-ff8c591a5928ac79108d.js" as="script">
    <link rel="preload" href="/wps/build/webpack/galleryStoryPage.bundle-ff33b3db22413376d6c3.js" as="script">


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->


        
    
    <div class="upper-nav " id="tabbedNavigator" data-isImpact="" data-isInfluencers="" data-destinyPubName="">
        <div class="tab active">
            <a href="/" aria-label="Tri-City Herald"><img src="/wps/build/images/tri-cityherald/logo.svg" alt="Tri-City Herald Logo"></a>
        </div>
        <div class="tab subpub ">
            <a id="secondTabLink" href="https://www.mcclatchydc.com/#originPub=tri-cityherald" aria-label="mcclatchydc"><img id="secondTabImage" src="/wps/build/images/mcclatchydc/logo-impact.svg" alt="mcclatchydc Logo"></a>
        </div>
    </div>

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.tri-cityherald.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.tri-cityherald.com" class="market-logo" aria-label="Tri-City Herald">
        <img src="/wps/build/images/tri-cityherald/logo.svg" alt="Tri-City Herald Logo">
        <h1 class="title-meta">
            The Latest: India’s downward trend in new cases continues | Tri-City Herald
        </h1>
    </a>
    <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Tri-City Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Tri-City Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.tri-cityherald.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    
            <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="http://t.news.tri-cityherald.com/webApp/mccSignupPage?siteName=tri-cityherald#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscriber Services</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.tri-cityherald.com/news/politics-government/election/voter-guide" tabindex="0" role="menuitem">Voter Guide</a>
        
            <a href="/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="/news/local/crime#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="/news/local/education#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="/news/local/hanford#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Hanford</a></div>
                    <div role="none"><a href="/news/state#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Northwest</a></div>
                    <div role="none"><a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.legacy.com/obituaries/tricityherald/" role="menuitem" tabindex="0" role="menuitem">Obituary Listings</a></div>
                    <div role="none"><a href="/news/politics-government#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="/news/politics-government/election#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="/news/business/health-care#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health</a></div>
                    <div role="none"><a href="/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird</a></div>
                    <div role="none"><a href="/galleries#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Photos</a></div>
                    <div role="none"><a href="/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><a href="/news/local/video#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Videos</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/weather-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather News</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="/sports/other-sports#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Sports</a></div>
                    <div role="none"><a href="/sports/high-school#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Preps</a></div>
                    <div role="none"><a href="/sports/high-school/prep-talk-show/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Prep Countdown</a></div>
                    <div role="none"><a href="/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Seattle Seahawks</a></div>
                    <div role="none"><a href="/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Seattle Mariners</a></div>
                    <div role="none"><a href="/sports/other-sports/tri-city-americans#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tri-City Americans</a></div>
                    <div role="none"><a href="/sports/mlb/tri-city-dust-devils#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tri-City Dust Devils</a></div>
                    <div role="none"><a href="/sports/other-sports/tri-cities-fever#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tri-Cities Fever</a></div>
                    <div role="none"><a href="/sports/other-sports/hydro-racing#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Hydros</a></div>
                    <div role="none"><a href="/sports/galleries#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Photos</a></div>
                    <div role="none"><a href="/sports/outdoors#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="/sports/spt-columns-blogs#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs</a></div>
                    <div role="none"><a href="/sports/college#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="/sports/nfl#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="/sports/mlb#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="/sports/nba#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="/sports/nhl#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NHL</a></div>
                    <div role="none"><a href="/sports/soccer/mls#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLS</a></div>
                    <div role="none"><a href="/sports/golf#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="/news/business#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="/news/business/public-records#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Public Records</a></div>
                    <div role="none"><a href="/news/business/national-business#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National Business</a></div>
                    <div role="none"><a href="/news/business/technology#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="/entertainment#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="/entertainment/arts-culture#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Arts</a></div>
                    <div role="none"><a href="/entertainment/celebrities#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrity</a></div>
                    <div role="none"><a href="/entertainment/movies-news-reviews/mr-movie#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mr. Movie</a></div>
                    <div role="none"><a href="http://calendar.tri-cityherald.com/movies.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movie Times</a></div>
                    <div role="none"><a href="/entertainment/movies-news-reviews#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movie News</a></div>
                    <div role="none"><a href="/entertainment/music-news-reviews#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music News</a></div>
                    <div role="none"><a href="http://calendar.tri-cityherald.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Calendar</a></div>
                    <div role="none"><a href="http://calendar.tri-cityherald.com/add.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit Event</a></div>
                    <div role="none"><a href="http://games.tri-cityherald.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="/customer-service/contests-promotions#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contests</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="/living#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Wine</a></div>
                    <div role="none"><a href="http://www.winepressnw.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Wine Press NW</a></div>
                    <div role="none"><a href="/living/liv-columns-blogs/antique-appraisals#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Antique Appraisals</a></div>
                    <div role="none"><a href="/news/business/health-care#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health &amp; Science</a></div>
                    <div role="none"><a href="/living/home-garden#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="/living/religion/light-notes-column#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Light Notes</a></div>
                    <div role="none"><a href="/living/religion#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><a href="/living/religion/spiritual-life#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Spiritual Life</a></div>
                    <div role="none"><a href="/living/announcements-celebrations/births#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Births</a></div>
                    <div role="none"><a href="/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Engagements</a></div>
                    <div role="none"><a href="/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weddings</a></div>
                    <div role="none"><a href="/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Anniversaries</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="/opinion/letters-to-the-editor#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters</a></div>
                    <div role="none"><a href="/opinion/editorials#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="/opinion/national-opinions#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National</a></div>
                    <div role="none"><a href="/opinion/editorial-cartoons#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit Letter</a></div>
                    <div role="none"><a href="/opinion/opn-columns-blogs#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Guest Columnists</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.legacy.com/obituaries/tricityherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/tricity/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.tri-cityherald.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.tri-cityherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://jobs.tri-cityherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.legalnotice.org/pl/tricityherald/#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        
            <a href="http://tricityherald.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
        
            <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.tri-cityherald.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/business/health-care">
      Health & Science
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      The Latest: India’s downward trend in new cases continues
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_credit">The Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">October 29, 2020 09:55 PM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=The+Latest%3A+India%E2%80%99s+downward+trend+in+new+cases+continues&amp;url=https://www.tri-cityherald.com/news/business/health-care/article246798062.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.tri-cityherald.com/news/business/health-care/article246798062.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=The%20Latest%3A%20India%E2%80%99s%20downward%20trend%20in%20new%20cases%20continues&body=https://www.tri-cityherald.com/news/business/health-care/article246798062.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tri-cityherald.com/news/business/health-care/article246798062.html&title=The Latest: India’s downward trend in new cases continues">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.tri-cityherald.com/news/business/health-care/article246798062.html&description=The Latest: India’s downward trend in new cases continues&media=https://www.mcclatchy-wires.com/incoming/ow46ng/picture246769696/alternates/LANDSCAPE_1140/Virus_Outbreak_Belgium_70499.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.tri-cityherald.com/news/business/health-care/article246798062.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/ow46ng/picture246769696/alternates/LANDSCAPE_1140/Virus_Outbreak_Belgium_70499.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/ow46ng/picture246769696/alternates/LANDSCAPE_960/Virus_Outbreak_Belgium_70499.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/ow46ng/picture246769696/alternates/LANDSCAPE_768/Virus_Outbreak_Belgium_70499.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/ow46ng/picture246769696/alternates/LANDSCAPE_640/Virus_Outbreak_Belgium_70499.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/ow46ng/picture246769696/alternates/LANDSCAPE_480/Virus_Outbreak_Belgium_70499.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/ow46ng/picture246769696/alternates/LANDSCAPE_1140/Virus_Outbreak_Belgium_70499.jpg" alt="FILE - In this Wednesday, Aug. 5, 2020 file photo, Healthcare workers put a nasal swab sample from a patient into a plastic bag during a test day at a drive-thru COVID-19 testing site in Antwerp, Belgium. Small, yet so divided, Belgium is hit hard again by the pandemic, and now has some of the worst results to show in Europe during the resurgence of the Coronavirus, it is revealed Tuesday Oct. 27, 2020." title="FILE - In this Wednesday, Aug. 5, 2020 file photo, Healthcare workers put a nasal swab sample from a patient into a plastic bag during a test day at a drive-thru COVID-19 testing site in Antwerp, Belgium. Small, yet so divided, Belgium is hit hard again by the pandemic, and now has some of the worst results to show in Europe during the resurgence of the Coronavirus, it is revealed Tuesday Oct. 27, 2020." />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        FILE - In this Wednesday, Aug. 5, 2020 file photo, Healthcare workers put a nasal swab sample from a patient into a plastic bag during a test day at a drive-thru COVID-19 testing site in Antwerp, Belgium. Small, yet so divided, Belgium is hit hard again by the pandemic, and now has some of the worst results to show in Europe during the resurgence of the Coronavirus, it is revealed Tuesday Oct. 27, 2020.
    
    
        
            <span class="byline">
                Virginia Mayo
            </span>
        
        
            <span class="credit">AP</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.tri-cityherald.com%2Fnews%2Fbusiness%2Fhealth-care%2Farticle246798062.html"></script> <div><!----></div> <!----> <!----> <!----> <p>NEW DELHI &#x2014; India has reported 48,648 new coronavirus cases, continuing a downward trend in infections even as the country&#x2019;s caseload has crossed 8 million and is only behind the U.S.</p> <!----><p>The Health Ministry also reported 563 new fatalities in the past 24 hours, raising the overall death toll to 121,090 on Friday.</p> <!----><p>The slowdown in the pandemic in India has now lasted more than a month and the country has reported fewer than 60,000 cases for nearly two weeks. According to the Health Ministry, India has 594,386 active cases, which suggests that more people are recovering than those who are testing positive for the virus.</p> <!----><p>But even as cases are dropping nationwide, the capital New Delhi is facing what could be a third wave of infections.</p> <!----><p>The national capital, which recently became the worst-hit city in India, is among the few regions in the country that is increasingly seeing a spike in new infections from last week.</p> <div class="zone grid combo"><div id="zone-el-101" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Today’s top headlines</h5> <p id="newsletter-summary" class="summary">Sign up for the Afternoon Update and get the day’s biggest stories in your inbox.</p> <input type="hidden" id="newsletterType" value="tri_cityherald_afternoon_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
  const emailInput = newsLetterForm.querySelector('#s_email_address');
  const submitButton = newsLetterForm.querySelector('.button');
  const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
  const newsletterData = {
    newsletterName,
  };

  function isEmailValid(email) {
    const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
    return re.test(email);
  };

  function showErrorMsg(node, msg) {
    const div = document.createElement('div');
    div.classList.add('errorText');
    div.classList.add('small');
    div.innerHTML = msg;
    if (node) {
      node.parentNode.insertBefore(div, node.nextSibling);
    }
  }

  function validateNewsletter() {
    const errorMsg = newsLetterForm.querySelector('.errorText');
    if (errorMsg) {
      errorMsg.remove();
    }
    if (emailInput.classList.contains('error')) {
      emailInput.classList.remove('error');
    }
    if (!isEmailValid(emailInput.value)) {
      showErrorMsg(emailInput, 'Please insert a valid email address!');
      emailInput.classList.add('error');
      submitButton.classList.add('disabled');
    } else {
      submitButton.classList.remove('disabled');
    }
  };

  function submitNewsletter(e) {
    e.preventDefault();
    validateNewsletter();
    if (submitButton.classList.contains('disabled')) {
      return false;
    }
    grecaptcha.execute();
    newsletterData.emailAddress = emailInput.value;
    newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
  }
    
  emailInput.addEventListener('change', function (e) {
    validateNewsletter();
  });

  newsLetterForm.addEventListener('submit', function (e) {
    submitNewsletter(e);
  });

  submitButton.addEventListener('click', function (e) {
    submitNewsletter(e);
  });
</script>
</div> <div id="zone-el-102" class="zone zone-el"></div></div><p>New Delhi has 30,952 active cases of the virus. It has been clocking more than 5,000 cases daily from the last three days. The surge in new infections comes at a time when pollution levels have started to soar in the capital, exacerbating respiratory illnesses among many. </p> <!----><p>___</p> <!----><p>HERE&#x2019;S WHAT YOU NEED TO KNOW ABOUT THE VIRUS OUTBREAK:</p> <!----><p>&#x2014; WHO says Europe has reached 10 million coronavirus cases</p> <!----><p>&#x2014; Spain to keep state of emergency until May 2021 </p> <div class="zone grid combo"><div id="zone-el-103" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">All-access digital subscription</h5> <p class="summary">Connect to local news for just $4.99 a month for 12 months.  </p> <a href="https://account.tri-cityherald.com/subscribe/create?param=f3JBDkQ=&amp;offer=NmEfaxcUb3lSCUJAfRI3YScxfxYnaCJFD3NBG15QPgoUG0hQeHNFCkREb29STx0HLisVS1BIbxczYEZLdA4%2FCEA%2FAg4xazk3GQo%2BflAP&amp;cid=cta_onsite_october-sale-4.99mo-12mo_202010" class="button impact">VIEW OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-104" class="zone zone-el"></div></div><p>&#x2014; Pope Francis ends general public audiences amid virus surge in Italy</p> <!----><p>&#x2014; U.S. public health experts say the nation&#x2019;s response to the crises has been marked by grave missteps and missed opportunities.</p> <!----><p>&#x2014; &#x2018;Difficult winter&#x2019;: Europe divided on lockdowns as cases soar. EU leaders try to coordinate their approach to virus testing, tracing and vaccines.</p> <!----><p>&#x2014; Advertising executive feeds downtrodden Venezuelans from his bicycle seat. Every day, he hands out corn flour patties known as arepas to the hungry. </p> <!----><p>___</p> <div id="zone-el-105" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>&#x2014; Follow AP&#x2019;s coronavirus pandemic coverage at http://apnews.com/VirusOutbreak and https://apnews.com/UnderstandingtheOutbreak</p> <!----><p>___</p> <!----><p>HERE&#x2019;S WHAT ELSE IS HAPPENING:</p> <!----><p>TOKYO &#x2014; Japan&#x2019;s coronavirus cases has topped 100,000, nine months after a first case was found in mid-January, according to the health ministry figures released Friday.</p> <!----><p>The country confirmed 808 new cases on Thursday, bringing the cumulative COVID-19 cases to 100,334, including 712 cases found on a cruise ship earlier this year, according to the ministry figures.</p> <div id="zone-el-106" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>About one-third of the cases come from Tokyo, where 221 cases were confirmed Thursday, bringing a prefectural total to 30,677, with 453 deaths. Nationwide, Japan has more than 1,700 deaths.</p> <!----><p>Experts say Japan has so far managed to avoid &#x201C;explosive&#x201D; infections as in Europe and the U.S. without enforcing lockdowns, most likely thanks to the common use of face masks and disinfectant, as well as other common preventive measures including social distancing.</p> <!----><p>Japan had a nationwide state of emergency in April and May, and experienced a less serious second wave in August, but has since been seeing a slight uptrend in new cases in northern Japanese prefectures, setting off concerns of a surge in the winter.</p> <!----><p>Experts have urged extra caution at dining and drinking parties and workplaces. According to health ministry data, nearly half of the new cases were in their 20s and 30s.</p> <!----><p>___</p> <div id="zone-el-107" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>EL PASO, Texas -- El Paso County officials ordered a two-week shutdown of non-essential activities Thursday after the area&#x2019;s medical resources were overwhelmed by the illness caused by the novel coronavirus.</p> <!----><p>County Judge Ricardo Samaniego announced the measure during a virtual news conference Thursday. Among the non-essential services ordered to be closed, effective at midnight Thursday, are tattoo, hair and nail salons, as well as gyms and in-person dining. He also appealed to residents to avoid all non-essential activities. Grocery and drug stores, funeral homes, health care services and government activities were among the activities deemed essential.</p> <!----><p>Samaniego said all election-related activities, including campaigns and voting, also were deemed essential activities.</p> <!----><p>&#x201C;Our hospitals are at capacity, our medical professionals are overwhelmed, and if we don&#x2019;t respond we will see unprecedented levels of death,&#x201D; said Samaniego, the county&#x2019;s top elected official.</p> <!----><p>___</p> <div id="zone-el-108" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>ALBUQUERQUE, N.M. &#x2014; The chief medical officer for the largest hospital system in New Mexico said Thursday that the state is at a pivotal point with the coronavirus as a new high was set for the daily case count and hospitalizations hit record levels.</p> <!----><p>Dr. Jason Mitchell with Presbyterian Healthcare Services said during a briefing that the data and modeling is clear that New Mexico&#x2019;s health care system will face a crisis if the spread of COVID-19 continues at its current rate. He warned that by December, equipment like ventilators would have to be shared and hospitals would have to set up tents in parking lots to make room for patients.</p> <!----><p>&#x201C;Our goal is to ensure transmission is low enough so we never hit that point,&#x201D; he said. &#x201C;This is a serious call to action for us as a community.&#x201D;</p> <!----><p>New Mexico on Thursday marked its highest number of hospitalizations since the pandemic began, with state officials saying the number of people in hospital beds due to a COVID-19 infection has increased more than 50% in just seven days. </p> <!----><p>The number of deaths also are on the rise as daily case counts have increased more than 15% in the past seven days compared to the previous week. In all, nearly 1,000 people have died in New Mexico and Thursday&#x2019;s count of confirmed infections &#x2014; 1,082 &#x2014; smashed a record that was set just days ago.</p> <div id="zone-el-109" index="35" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>+++</p> <!----><p>SALEM, Ore. &#x2014; Oregon set another dismal record on Thursday with 575 new confirmed or presumptive cases of COVID-19, the most ever reported in a day since the outbreak began.</p> <!----><p>The state also reported two new deaths, bringing the total to 673. The Oregon Health Authority says the new cases indicate widespread community transmission and are mostly linked to small clusters and outbreaks around the state.</p> <!----><p>Health officials are asking Oregonians not to trick-or-treat this year because of the risk of virus transmission.</p> <!----><p>___</p> <div id="zone-el-110" index="40" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>BRUSSELS &#x2014; The president of the European Commission said it will make 220 million euros available to help EU member states organize the cross-borders transfer of COVID-19 patients.</p> <!----><p>Speaking Thursday after a video conference of EU&#x2019;s 27 leaders, Ursula von der Leyen urged European countries to better cooperate in their fight against the deadly virus, which has killed more than 210,000 people across the continent.</p> <!----><p>Confronted to a massive surge of infections, many EU countries have reintroduced partial lockdowns as they try to avoid reaching a saturation point in their hospitals. Belgium, for instance, has warned the capacity of the country&#x2019;s intensive care units could be reached in the next two weeks if the pace of new infections is not slowed, meaning patients could need to be transferred abroad.</p> <!----><p>&#x201C;If we have more data sharing on ICU capacity, and where capacity is lacking, we can increase the cross-border patient care and it can be organized early enough,&#x201D; Von der Leyen said. &#x201C;The good use of the money requires good information exchange.</p> <!----><p>Von der Leyen also insisted on the necessity of improving the tracing of COVID-19 cases via mobile applications, and to quickly validate at EU level the so-called antigen tests, which are less reliable than the PCR tests but produce results in about 15 minutes.</p> <div id="zone-el-111" index="45" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>___</p> <!----><p>HARTFORD, Conn. -- Connecticut has designated more cities and towns as hot zones for COVID-19. </p> <!----><p>New data released Thursday show about a 70% of residents now live in communities experiencing spikes in coronavirus infections. That prompted Gov. Ned Lamont allow more municipal leaders to revert back to the state&#x2019;s second phase of reopening where there were more restrictions. </p> <!----><p>They&#x2019;re also encouraged to test nursing home staffers. Lamont, a Democrat, acknowledges being dismayed to see the state&#x2019;s positivity rate climb since Wednesday. </p> <!----><p>He calls it a &#x201C;gut punch&#x201D; for a state that has worked hard to control the spread of the virus.</p> <div id="zone-el-112" index="50" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>___</p> <!----><p>MISSION, Kan. &#x2014; A nursing home where every resident has tested positive for the coronavirus in a rural Kansas county with the state&#x2019;s highest infection rate has been removed from the Medicare program, putting its funding at risk. </p> <!----><p>A scathing report from the Centers for Medicare and Medicaid Services cited a lack of masks as a main driver in the outbreak at the Andbe Home in Norton, Kansas. Sixty-one residents and about three dozen staff members have been infected at the home, and 12 have died. </p> <!----><p>That outbreak, along with one at a nearby state prison, has brought Norton County to the point where 106 out of every 1,000 residents have contracted the virus. </p> <!----><p>The federal report said infected residents were kept in the same rooms with those who were not sick, with only a sheet separating them. Communal dining continued for two days after residents began showing symptoms, and even then the facility waited a week before testing all its residents. </p> <div id="zone-el-113" index="55" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Amid the outbreak, the report said, six different staff members also were observed with their masks removed. The report said the failures &#x201C;placed all residents in immediate jeopardy. </p> <!----><p>The agency said the facility faces $14,860 in fines and that it will lose its Medicare funding effective Nov. 18, although its temporary manager, Mission Health Communities, hopes to make adequate changes before then. </p> <!----><p>Mission Health, which took over the facility on Wednesday, is working to help restore compliance &#x2014; an effort that will involve boosting testing and infection control precautions, ensuring adequate person protective equipment and restricting visitors, said Cheri Kauset, the company&#x2019;s vice president of customer experience and communications.</p> <!----><p>___</p> <!----><p>SALT LAKE CITY &#x2014; Utah Epidemiologist Dr. Angela Dunn said protestors were at her home Thursday morning after her personal information was leaked online.</p> <div id="zone-el-114" index="60" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Dunn said it was &#x201C;scary and wrong&#x201D; that anyone would feel comfortable sharing her personal information. It was unclear which group organized the protest and why they were protesting.</p> <!----><p>&#x201C;It&#x2019;s taken a really big toll on my family and myself,&#x201D; Dunn said when asked about the protest during the governor&#x2019;s weekly COVID-19 briefing. &#x201C;I think it&#x2019;s really unfortunate we live in a state where people feel that it is OK to harass civil servants,&#x201D;</p> <!----><p>Gov. Gary Herbert criticized those who went to Dunn&#x2019;s home, adding that protesting there was &#x201C;probably not the best use of their time.&#x201D;</p> <!----><p>&#x201C;I know we&#x2019;re asking a lot of the people of Utah to be patient,&#x201D; he said. &#x201C;We know that their time is valuable. I would hope that they would put that in a constructive effort.&#x201D;</p> <!----><p>Dunn said the protestors were planning to return to her home Thursday evening.</p> <div id="zone-el-115" index="65" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>&#x2014;-</p> <!----><p>LONDON &#x2014; Another 2 million people in England are being placed under the government&#x2019;s highest level of restrictions to curb the spread of the coronavirus, as case numbers rise and measures are gradually tightened across the country.</p> <!----><p>Civic leaders in the West Yorkshire region of northern England say it will be placed under Tier 3 restrictions -- the highest of three levels -- starting Monday. Under the measures most pubs and some other businesses must close and people are barred from meeting indoors with members of other households.</p> <!----><p>The area, which includes the cities of Leeds and Bradford, joins a large swath of northern England that is already under the restrictions.</p> <!----><p>The British government hopes its regional approach can avoid the need for a new nationwide lockdown.</p> <div id="zone-el-116" index="70" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>But its scientific advisers say that may be the only way to stop a resurgent virus. A large, ongoing study into the COVID-19 epidemic in England estimated Thursday that there are about 96,000 new cases every day and that the outbreak is doubling in size every nine days.</p> <!----><p>&#x2014;&#x2014;</p> <!----><p>PARIS &#x2014; French people will be confined to 1 kilometer (half a mile) from their homes for the next month, unless they&#x2019;re buying food or going to school or a few other exceptions, as the government tries to wrestle down fast-climbing numbers of virus infections and deaths.</p> <!----><p>Violators will be fined 135 euros ($162). All non-essential businesses will close, and working from home will be required wherever physically possible, government ministers announced Thursday, just a few hours before the measures take effect at midnight.</p> <!----><p>&#x201C;The situation will be difficult in the weeks to come,&#x201D; Prime Minister Jean Castex said. &#x201C;There are no other solutions&#x201D; to protect hospitals facing increasing strain.</p> <div id="zone-el-117" index="75" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>COVID patients now occupy more than 62% of France intensive care beds, and the country reported another 235 virus-related deaths Thursday &#x2013; levels not seen since May.</p> <!----><p>___</p> <!----><p>ROME &#x2014; Italy has authorized pediatricians and general practitioners to perform up to 100,000 rapid virus tests each day to try to identify new infections amid an eight-fold increase in confirmed new cases in the past three weeks.</p> <!----><p>Italy&#x2019;s commissioner for the COVID-19 emergency, Domenico Arcuri, announced the expanded testing Thursday as he pleaded for Italians to stay home to prevent hospitals from being overwhelmed as they were in northern Lombardy in the first phase of the outbreak.</p> <!----><p>He said intensive care units weren&#x2019;t yet overflowing, but that some emergency rooms and sub-intensive wards already are.</p> <div id="zone-el-118" index="80" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Italy added a record number of new confirmed cases Thursday at more than 26,000. Arcuri said at that rate, tracing contacts becomes &#x201C;a gigantic and probably impossible to realize&#x201D; feat.</p> <!----><p>Italy can currently only process about 200,000 virus tests per day through its public health system. </p> <!----><p>___</p> <!----><p>MADRID &#x2014; Spain has reported 23,580 daily confirmed infections as health authorities tighten restrictions to limit the spread of the coronavirus.</p> <!----><p>Spain&#x2019;s health ministry says 9,395 cases were diagnosed in the past 24 hours. The remainder were diagnosed in recent days but not immediately reported to central authorities.</p> <div id="zone-el-119" index="85" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Spain&#x2019;s caseload since the pandemic began reached 1.1 million, second only to France in Europe. </p> <!----><p>More than 25% of Spain&#x2019;s intensive care units are occupied by patients with the virus.</p> <!----><p>Spain&#x2019;s Parliament on Wednesday endorsed an extension of the state of emergency declared by the government until May 9. The measure puts into place a nightly curfew and allows regions to impose more restrictions.</p> <!----><p>Spain has more than 35,000 confirmed deaths.</p> <!----><p>___</p> <div id="zone-el-120" index="90" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>LONDON &#x2014; The World Health Organization says Europe had a record 1.5 million confirmed coronavirus cases in the last week and has reached 10 million of the 44 million global cases.</p> <!----><p>WHO&#x2019;s European director Dr. Hans Kluge says, &#x201C;hospitalizations have risen to levels unseen since the spring&#x201D; and deaths have sharply risen by more than 30%.</p> <!----><p>&#x201C;Europe is at the epicenter of this pandemic once again,&#x201D; Kluge told European health ministers.</p> <!----><p>He says testing systems haven&#x2019;t kept up with widespread levels of transmission. He adds &#x201C;test positivity levels have reached new highs,&#x201D; with most European countries exceeding 5%.</p> <!----><p>___</p> <div id="zone-el-121" index="95" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p> TOPEKA, Kan. &#x2014; A nursing home where every resident has tested positive for the coronavirus in a rural Kansas county with the state&#x2019;s highest infection rate is losing its federal Medicare funding. </p> <!----><p>A scathing report from the Centers for Medicare and Medicaid Services cited a lack of masks as a main driver in the outbreak at the Andbe Home in Norton, Kansas. Sixty-one residents and about three dozen staff members have been infected at the home, and at least 10 have died. </p> <!----><p>That outbreak, along with one at a nearby state prison, has brought Norton County to the point where 106 out of every 1,000 residents have contracted the virus. </p> <!----><p>The federal report said infected residents were kept in the same rooms with those who were not sick, with only a sheet separating them. Communal dining continued for two days after residents began showing symptoms, and even then the facility waited a week before testing all its residents. </p> <!----><p>Amid the outbreak, the report said, six different staff members also were observed with their masks removed. </p> <div id="zone-el-122" index="100" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The agency said the facility faces $14,860 in fines and that it will lose its Medicare funding effective Nov. 18.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="246770952" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/6xliqd/picture246770952/alternates/FREE_1140/Virus_Outbreak_EU_Belgium_74278.jpg"
      data-alt=""
      data-caption="European Commission President Ursula von der Leyen speaks via video conference into a press room at EU headquarters in Brussels, Wednesday, Oct. 28, 2020. The European Commission on Wednesday, is launching an additional set of actions, to help limit the spread of the coronavirus, save lives and strengthen the internal market&#39;s resilience."
      data-photographer="Virginia Mayo"
      data-credit="AP">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/u3kk3z/picture246769681/alternates/FREE_1140/Virus_Outbreak_Belgium_69665.jpg"
      data-alt=""
      data-caption="FILE - In this Friday, April 3, 2020 file photo, a worker in protective gear moves a casket of a Covid-19 deceased at the Pontes crematorium and funeral center in Wilrijk, Belgium. This week news struck that the European Center for Disease Control has put Belgium at the largest number of COVID-19 cases per 100,000 citizens, surpassing the Czech Republic, it is revealed Tuesday Oct. 27, 2020."
      data-photographer="Virginia Mayo"
      data-credit="AP">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/4hv7np/picture246769676/alternates/FREE_1140/Virus_Outbreak_Belgium_16588.jpg"
      data-alt=""
      data-caption="FILE - In this Wednesday, Oct. 21, 2020 file photo, medical staff work in the intensive care ward for COVID-19 patients at the CHR Citadelle hospital in Liege, Belgium. Small, yet so divided, Belgium is hit hard again by the pandemic, and now has some of the worst results to show in Europe during the resurgence of the Coronavirus, it is revealed Tuesday Oct. 27, 2020."
      data-photographer="Francisco Seco"
      data-credit="AP">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/ugo8uq/picture246769701/alternates/FREE_1140/Virus_Outbreak_Belgium_94387.jpg"
      data-alt=""
      data-caption="FILE - In this Monday, Aug. 31, 2020 file photo, a member of medical personnel takes a nose swab sample from a patient to be tested for coronavirus at a drive-in test station at the MontLegia CHC hospital in Liege, Belgium. This week news struck that the European Center for Disease Control has put Belgium at the largest number of COVID-19 cases per 100,000 citizens, surpassing the Czech Republic, it is revealed Tuesday Oct. 27, 2020."
      data-photographer="Francisco Seco"
      data-credit="AP">
    </div><div style="display: none"
      data-index="5"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/gvua/picture246769691/alternates/FREE_1140/Virus_Outbreak_Belgium_18723.jpg"
      data-alt=""
      data-caption="FILE - In this Monday, April 13, 2020 file photo, medical personnel in protective gear prepare to receive a patient at a hospital in Antwerp, Belgium. This week news struck that the European Center for Disease Control has put Belgium at the largest number of COVID-19 cases per 100,000 citizens, surpassing the Czech Republic, it is revealed Tuesday Oct. 27, 2020."
      data-photographer="Virginia Mayo"
      data-credit="AP">
    </div><div style="display: none"
      data-index="6"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/go1rav/picture246798822/alternates/FREE_1140/APTOPIX_Virus_Outbreak_Malaysia_78901.jpg"
      data-alt=""
      data-caption="A doctor collects a sample for a coronavirus test from a bsby in Subang on the outskirts of Kuala Lumpur, Malaysia, on Thursday, Oct. 29, 2020. Malaysia extended restricted movements in its biggest city Kuala Lumpur, neighboring Selangor state and the administrative capital of Putrajaya from Wednesday in an attempt to curb a sharp rise in coronavirus cases."
      data-photographer="Vincent Thian"
      data-credit="AP">
    </div><div style="display: none"
      data-index="7"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/c5snao/picture246798827/alternates/FREE_1140/Virus_Outbreak_Germany_Merkel_25004.jpg"
      data-alt=""
      data-caption="German Chancellor Angela Merkel smiles during a debate about German government&#39;s policies to combat the spread of the coronavirus and COVID-19 disease at the parliament Bundestag, in Berlin, Germany, Thursday, Oct. 29, 2020."
      data-photographer="Markus Schreiber"
      data-credit="AP">
    </div><div style="display: none"
      data-index="8"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/1dtkql/picture246798832/alternates/FREE_1140/Virus_Outbreak_Greece_10185.jpg"
      data-alt=""
      data-caption="A man wearing a face mask to prevent the spread of COVID-19 is reflected in a puddle as he walks in central Athens, Thursday, Oct. 29, 2020. Greece is seeing a record-breaking jump in the number of confirmed coronavirus cases for the second consecutive day, with 1,547 new cases announced Wednesday, Oct 28, and 10 new deaths."
      data-photographer="Petros Giannakouris"
      data-credit="AP">
    </div><div style="display: none"
      data-index="9"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/s7iug5/picture246798837/alternates/FREE_1140/Virus_Outbreak_Malaysia_50655.jpg"
      data-alt=""
      data-caption="A doctor collects a sample for a coronavirus test from a child in Subang on the outskirts of Kuala Lumpur, Malaysia, on Thursday, Oct. 29, 2020. Malaysia extended restricted movements in its biggest city Kuala Lumpur, neighboring Selangor state and the administrative capital of Putrajaya from Wednesday in an attempt to curb a sharp rise in coronavirus cases."
      data-photographer="Vincent Thian"
      data-credit="AP">
    </div><div style="display: none"
      data-index="10"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/cl390z/picture246798842/alternates/FREE_1140/Virus_Outbreak_India_45544.jpg"
      data-alt=""
      data-caption="A health officer in protective suit gives hand sanitiser to another at a COVID-19 testing center in Dharmsala, India, Thursday, Oct. 29, 2020."
      data-photographer="Ashwini Bhatia"
      data-credit="AP">
    </div><div style="display: none"
      data-index="11"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/r2pqe7/picture246798847/alternates/FREE_1140/Virus_Outbreak_Germany_Merkel_78757.jpg"
      data-alt=""
      data-caption="German Chancellor Angela Merkel delivers a speech about German government&#39;s policies to combat the spread of the coronavirus and COVID-19 disease at the parliament Bundestag, in Berlin, Germany, Thursday, Oct. 29, 2020."
      data-photographer="Markus Schreiber"
      data-credit="AP">
    </div><div style="display: none"
      data-index="12"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/oix392/picture246798852/alternates/FREE_1140/Virus_Outbreak_France_13532.jpg"
      data-alt=""
      data-caption="In this photo from French TV channel TF1 French President Emmanuel Macron gives a TV address to the nation in Paris, Wednesday, Oct. 28, 2020. Macron has announced a second national lockdown in France to try to combat a second wave of the resurgent coronavirus in the country."
      data-photographer="Christophe Ena"
      data-credit="AP">
    </div><div style="display: none"
      data-index="13"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/4xhcuy/picture246798702/alternates/FREE_1140/Virus_Outbreak_Germany_Merkel_34943.jpg"
      data-alt=""
      data-caption="German Chancellor Angela Merkel delivers a speech about German government&#39;s policies to combat the spread of the coronavirus and COVID-19 disease at the parliament Bundestag, in Berlin, Germany, Thursday, Oct. 29, 2020."
      data-photographer="Markus Schreiber"
      data-credit="AP">
    </div><div style="display: none"
      data-index="14"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/4yko4x/picture246798857/alternates/FREE_1140/Virus_Outbreak_South_Korea_Daily_Life_36068.jpg"
      data-alt=""
      data-caption="A health official from the district office wearing protective gear disinfects as a precaution against the coronavirus in Seoul, South Korea, Thursday, Oct. 29, 2020."
      data-photographer="Lee Jin-man"
      data-credit="AP">
    </div><div style="display: none"
      data-index="15"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/mtnqpi/picture246798862/alternates/FREE_1140/Virus_Outbreak_South_Korea_Daily_Life_70232.jpg"
      data-alt=""
      data-caption="Health officials from the district office wearing protective gears arrive for disinfection as a precaution against the coronavirus in Seoul, South Korea, Thursday, Oct. 29, 2020."
      data-photographer="Lee Jin-man"
      data-credit="AP">
    </div><div style="display: none"
      data-index="16"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/whfl0c/picture246798867/alternates/FREE_1140/Virus_Outbreak_France_27957.jpg"
      data-alt=""
      data-caption="In this photo from French TV channel TF1 French President Emmanuel Macron gives a TV address to the nation in Paris, Wednesday, Oct. 28, 2020. Macron has announced a second national lockdown in France to try to combat a second wave of the resurgent coronavirus in the country."
      data-photographer="Christophe Ena"
      data-credit="AP">
    </div><div style="display: none"
      data-index="17"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/sm287m/picture246798472/alternates/FREE_1140/Virus_Outbreak_Central_Europe_63091.jpg"
      data-alt=""
      data-caption="Health care workers prepare to transport a COVID-19 patient from an intensive care unit (ICU) at a hospital in Kyjov to hospital in Brno, Czech Republic, Thursday, Oct. 22, 2020. With cases surging in central Europe, some countries are calling in soldiers, firefighters, students and retired doctors to help shore up buckling health care systems."
      data-photographer="Petr David Josek"
      data-credit="AP">
    </div><div style="display: none"
      data-index="18"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/ac07r2/picture246801887/alternates/FREE_1140/Vatican_Pope_Mask_80554.jpg"
      data-alt=""
      data-caption="Pope Francis delivers his blessing in the Paul VI Hall at the Vatican at the end of his weekly general audience, Wednesday, Oct. 28, 2020. A Vatican official who is a key member of Francis&#39; COVID-19 response commission, the Rev. Augusto Zampini, acknowledged Tuesday that at age 83 and with part of his lung removed after an illness in his youth, Francis would be at high risk for complications if he were to become infected. Zampini said he hoped Francis would don a mask at least when he greeted people during the general audience. &quot;We are working on that,&quot; he said."
      data-photographer="Alessandra Tarantino"
      data-credit="AP">
    </div><div style="display: none"
      data-index="19"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/lu2idf/picture246803527/alternates/FREE_1140/APTOPIX_Virus_Outbreak_Spain_14548.jpg"
      data-alt=""
      data-caption="Health workers protest in front of the Palace of the Generalitat, the headquarter of the Government of Catalonia, during a protest against their working conditions in Barcelona, Spain, Thursday, Oct. 29, 2020. As more of Spain&#39;s regions apply border transit restrictions, the government is seeking parliamentary approval to extend the country&#39;s newly declared state of emergency to rein in the resurging coronavirus pandemic until May, a proposal that is rejected by some opposition parties."
      data-photographer="Emilio Morenatti"
      data-credit="AP">
    </div><div style="display: none"
      data-index="20"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/gvq651/picture246805352/alternates/FREE_1140/Virus_Outbreak_Spain_45661.jpg"
      data-alt=""
      data-caption="Health workers remove their doctor coats in front of the Palace of the Generalitat, the headquarter of the Government of Catalonia, as they take part in a protest against their working conditions in Barcelona, Spain, Thursday, Oct. 29, 2020. As more of Spain&#39;s regions apply border transit restrictions, the government is seeking parliamentary approval to extend the country&#39;s newly declared state of emergency to rein in the resurging coronavirus pandemic until May, a proposal that is rejected by some opposition parties."
      data-photographer="Emilio Morenatti"
      data-credit="AP">
    </div><div style="display: none"
      data-index="21"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/bkwyc9/picture246798452/alternates/FREE_1140/Virus_Outbreak_Central_Europe_75317.jpg"
      data-alt=""
      data-caption="People arrive to be tested for COVID-19 in Warsaw, Poland, Thursday, Oct.22, 2020. With cases surging in central Europe, some countries are calling in soldiers, firefighters, students and retired doctors to help shore up buckling health care systems. Many faced a shortage of medical personnel even before the pandemic, and now the virus has sickened many health workers, compounding the shortfall."
      data-photographer="Czarek Sokolowski"
      data-credit="AP">
    </div><div style="display: none"
      data-index="22"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/3lu7la/picture246798457/alternates/FREE_1140/Virus_Outbreak_Central_Europe_21133.jpg"
      data-alt=""
      data-caption="Medical workers wait for their next patients to test at a COVID-19 testing center in Warsaw, Poland, Thursday, Oct. 22, 2020. With cases surging in central Europe, some countries are calling in soldiers, firefighters, students and retired doctors to help shore up buckling health care systems. Many faced a shortage of medical personnel even before the pandemic, and now the virus has sickened many health workers, compounding the shortfall."
      data-photographer="Czarek Sokolowski"
      data-credit="AP">
    </div><div style="display: none"
      data-index="23"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/k89plr/picture246805357/alternates/FREE_1140/Poland_Abortion_93975.jpg"
      data-alt=""
      data-caption="Police stand guard while protesters block the parliament in Warsaw, Poland, Wednesday Oct. 28, 2020. People across Poland stayed off their jobs and huge crowds poured onto the streets for a seventh straight day of protests Wednesday, enraged over a top court ruling that bans abortions in cases of fetal abnormalities."
      data-photographer="Czarek Sokolowski"
      data-credit="AP">
    </div><div style="display: none"
      data-index="24"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/xwk9gt/picture246805362/alternates/FREE_1140/France_Romania_84398.jpg"
      data-alt=""
      data-caption="Romanian Prime Minister Ludovic Orban, walks on the Promenade Marie de Roumanie in Paris, Tuesday, Oct. 27, 2020. Orban is on a 2-day visit in Paris. (Benoit Tessier, Pool via AP)"
      data-photographer="Benoit Tessier"
      data-credit="AP">
    </div><div style="display: none"
      data-index="25"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/5yvp3h/picture246810522/alternates/FREE_1140/Virus_Outbreak_Italy_92899.jpg"
      data-alt=""
      data-caption="Medical personnel get ready before entering the intensive care unit of the San Filippo Neri hospital in Rome, Thursday, Oct. 29, 2020. San Filippo Neri, the biggest multifunctional public hospital in the northern part of Rome, has currently two pavilions dedicated to COVID-19 patients, and is going to open up a new one as early as Friday. Italy hit another record of confirmed new cases of coronavirus on Thursday, approaching 27,000, a jump of nearly 2,000 in one day."
      data-photographer="Alessandra Tarantino"
      data-credit="AP">
    </div><div style="display: none"
      data-index="26"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/ir8xqq/picture246810527/alternates/FREE_1140/Virus_Outbreak_Florida_86219.jpg"
      data-alt=""
      data-caption="A medical professional prepares to apply a nasal swab during testing at the Orange County Health Services COVID-19 drive-thru site at Barnett Park in Orlando, Fla., Thursday, Oct. 29, 2020. The free tests are available 8am to 1pm daily at the park adjacent to the Central Florida Fairgrounds on West Colonial Drive."
      data-photographer="Joe Burbank"
      data-credit="AP">
    </div><div style="display: none"
      data-index="27"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/8zygzc/picture246812512/alternates/FREE_1140/Election_2020_Trump_14809.jpg"
      data-alt=""
      data-caption="President Donald Trump speaks during a campaign rally outside Raymond James Stadium, Thursday, Oct. 29, 2020, in Tampa."
      data-photographer="Evan Vucci"
      data-credit="AP">
    </div><div style="display: none"
      data-index="28"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/5trzjx/picture246817947/alternates/FREE_1140/APTOPIX_Virus_Outbreak_Belgium_91666.jpg"
      data-alt=""
      data-caption="Ambulance crew work as a patient arrives at the CHR CItadelle hospital in Liege, Belgium, Thursday, Oct. 29, 2020. Belgium has announced restrictive measures across the country in an effort to curb the fast-rising tide of COVID-19, coronavirus cases."
      data-photographer="Valentin Bianchi"
      data-credit="AP">
    </div><div style="display: none"
      data-index="29"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/ohdxev/picture246817952/alternates/FREE_1140/Virus_Outbreak_Belgium_92668.jpg"
      data-alt=""
      data-caption="Ambulance crew work as a patient arrives at the CHR CItadelle hospital in Liege, Belgium, Thursday, Oct. 29, 2020. Belgium has announced restrictive measures across the country in an effort to curb the fast-rising tide of COVID-19, coronavirus cases."
      data-photographer="Valentin Bianchi"
      data-credit="AP">
    </div><div style="display: none"
      data-index="30"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/5nefrp/picture246791872/alternates/FREE_1140/Virus_Outbreak_Kansas_67193.jpg"
      data-alt=""
      data-caption="Kansas Gov. Laura Kelly points to posters displaying the Kansas Unified Testing Strategy during a press conference, Wednesday, Oct. 28, 2020, at the Statehouse in Topeka, Kan."
      data-photographer="Evert Nelson"
      data-credit="AP">
    </div><div style="display: none"
      data-index="31"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/aw9n97/picture246826742/alternates/FREE_1140/Virus_Outbreak_Japan_Daily_Life_53373.jpg"
      data-alt=""
      data-caption="A man wearing a face mask shops around at a clothing store in Tokyo on Thursday, Oct. 29, 2020."
      data-photographer="Hiro Komae"
      data-credit="AP">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.tri-cityherald.com/news/business/health-care/article246798062.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/business/health-care/article246824667.html#storylink=readnext" class="image-link-macro kfocusable" title="New Zealand votes to legalize euthanasia but not marijuana">

                <img src="https://www.mcclatchy-wires.com/incoming/rqnng0/picture246824642/alternates/LANDSCAPE_1140/New_Zealand_Referendum_Results_22069.jpg" alt="New Zealand votes to legalize euthanasia but not marijuana">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/business/health-care/">
      Health & Science
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.tri-cityherald.com/news/business/health-care/article246824667.html#storylink=readnext" >
        
        New Zealand votes to legalize euthanasia but not marijuana
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By NICK PERRY </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">October 29, 2020 07:50 PM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=New+Zealand+votes+to+legalize+euthanasia+but+not+marijuana&amp;url=https://www.tri-cityherald.com/news/business/health-care/article246824667.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.tri-cityherald.com/news/business/health-care/article246824667.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=New%20Zealand%20votes%20to%20legalize%20euthanasia%20but%20not%20marijuana&body=https://www.tri-cityherald.com/news/business/health-care/article246824667.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tri-cityherald.com/news/business/health-care/article246824667.html&title=New Zealand votes to legalize euthanasia but not marijuana">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.tri-cityherald.com/news/business/health-care/article246824667.html&description=New Zealand votes to legalize euthanasia but not marijuana&media=https://www.tri-cityherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.tri-cityherald.com/news/business/health-care/article246824667.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">New Zealanders have voted in favor of legalizing euthanasia in a binding referendum.</p>
        

        
            
            
	<a href="https://www.tri-cityherald.com/news/business/health-care/article246824667.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/sports/article246781392.html#storylink=trendingstories" >
        
        Russell Wilson, Ciara to start a public charter high school. It will have a familiar name
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1603944742"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/local/education/article246788547.html#storylink=trendingstories" >
        
        Attorneys to challenge decision to delay reopening Kennewick schools
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1604003482"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/local/crime/article246778297.html#storylink=trendingstories" >
        
        Exclusive: Kennewick police chief responds to county request to investigate sheriff’s ammo
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1604000913"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/coronavirus/article246766671.html#storylink=trendingstories" >
        
        Another COVID death in the Tri-Cities. Hospitals treating more coronavirus patients
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1603919761"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/local/education/article246764896.html#storylink=trendingstories" >
        
        Thousands of Pasco students will be back in school before the holidays
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1603916025"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">All-access digital subscription</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Connect to local news for just $4.99 a month for 12 months.  </p>
            <a href="https://account.tri-cityherald.com/subscribe/create?param=f3JBDkQ=&amp;offer=NmEfaxcUb3lSCUJAfRI3YScxfxYnaCJFD3NBG15QPgoUG0hQeHNFCkREb29STx0HLisVS1BIbxczYEZLdA4%2FCEA%2FAg4xazk3GQo%2BflAP&amp;cid=cta_onsite_october-sale-4.99mo-12mo_202010" class="button impact">VIEW OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/business/health-care/article246823722.html#storylink=moresection" class="image-link-macro kfocusable" title="Clemson QB Trevor Lawrence tests positive for COVID-19">

                <img src="https://www.mcclatchy-wires.com/incoming/va8dn6/picture246775712/alternates/LANDSCAPE_480/Syracuse_Clemson_Football_70945.jpg" alt="Clemson QB Trevor Lawrence tests positive for COVID-19">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/business/health-care/">
      Health &amp; Science
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/business/health-care/article246823722.html#storylink=moresection" >
        
        Clemson QB Trevor Lawrence tests positive for COVID-19
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 29, 2020 6:44 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/business/health-care/article246798637.html#storylink=moresection" class="image-link-macro kfocusable" title="Tunisian carrying Quran fatally stabs 3 in French church">

                <img src="https://www.mcclatchy-wires.com/incoming/5f8gr4/picture246798897/alternates/LANDSCAPE_480/France_Attack_34745.jpg" alt="Tunisian carrying Quran fatally stabs 3 in French church">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/business/health-care/">
      Health &amp; Science
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/business/health-care/article246798637.html#storylink=moresection" >
        
        Tunisian carrying Quran fatally stabs 3 in French church
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 29, 2020 5:10 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/business/health-care/article246775737.html#storylink=moresection" class="image-link-macro kfocusable" title="Surge in virus threatens to reverse global economic rebounds">

                <img src="https://www.mcclatchy-wires.com/incoming/aypee6/picture246775702/alternates/LANDSCAPE_480/Economy_GDP_Fading_Growth_48394.jpg" alt="Surge in virus threatens to reverse global economic rebounds">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/business/health-care/">
      Health &amp; Science
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/business/health-care/article246775737.html#storylink=moresection" >
        
        Surge in virus threatens to reverse global economic rebounds
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 29, 2020 11:58 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/business/health-care/article246799882.html#storylink=moresection" class="image-link-macro kfocusable" title="Jobless claims fall to 751,000, but new infections a threat">

                <img src="https://www.mcclatchy-wires.com/incoming/xq3ueh/picture246585073/alternates/LANDSCAPE_480/Unemployment_Older_Workers_65326.jpg" alt="Jobless claims fall to 751,000, but new infections a threat">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/business/health-care/">
      Health &amp; Science
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/business/health-care/article246799882.html#storylink=moresection" >
        
        Jobless claims fall to 751,000, but new infections a threat
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 29, 2020 7:12 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/business/health-care/article246826937.html#storylink=moresection" class="image-link-macro kfocusable" title="Election emerges as referendum on race relations in America">

                <img src="https://www.mcclatchy-wires.com/incoming/qpbrah/picture246826872/alternates/LANDSCAPE_480/Election_2020_Race_26317.jpg" alt="Election emerges as referendum on race relations in America">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/business/health-care/">
      Health &amp; Science
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/business/health-care/article246826937.html#storylink=moresection" >
        
        Election emerges as referendum on race relations in America
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 29, 2020 9:45 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.tri-cityherald.com/news/business/health-care/article246826887.html#storylink=moresection" class="image-link-macro kfocusable" title="Election emerges as referendum on race relations in America">

                <img src="https://www.mcclatchy-wires.com/incoming/49d92a/picture246826867/alternates/LANDSCAPE_480/Election_2020_Race_44558.jpg" alt="Election emerges as referendum on race relations in America">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.tri-cityherald.com/news/business/health-care/">
      Health &amp; Science
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.tri-cityherald.com/news/business/health-care/article246826887.html#storylink=moresection" >
        
        Election emerges as referendum on race relations in America
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 29, 2020 9:43 PM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <!----></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/tri-cityherald/favicon-32.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://tri-cityherald.com/mobile" class="more-link icon-label h4">
		Tri-City Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.tri-cityherald.com/webApp/mccSignupPage?siteName=tri-cityherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/TriCityHerald1" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/TriCityHerald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/TheTriCityHerald/" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.tri-cityherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.tri-cityherald.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.tri-cityherald.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://www.tri-cityherald.com/myaccount">Vacation Hold</a>
            <a href="https://www.tri-cityherald.com/myaccount">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/tri-city-herald/#navlink=mi_footer">About Us</a>
            <a href="https://www.tri-cityherald.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.tri-cityherald.com/webApp/mccSignupPage?siteName=tri-cityherald#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=tri-cityherald/#navlink=mi_footer">News in Education</a>
            <a href="https://www.tri-cityherald.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.tri-cityherald.com/advertise/#navlink=mi_footer">Digital Solutions</a>
            <a href="http://tricityherald.adperfect.com/">Place a Classified</a>
            <a href="https://www.tri-cityherald.com/contact-us/#navlink=mi_footer">Contact Us</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.tri-cityherald.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.tri-cityherald.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.tri-cityherald.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>

  
        
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.tri-cityherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.tri-cityherald.com/mistats/products/escenic.js"></script>
            <script src="//media.tri-cityherald.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-07:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-42b17184389873244a71.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-6f649ca2dcd2628b6d75.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-ff8c591a5928ac79108d.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-ff33b3db22413376d6c3.js"></script>


<script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>

    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-48e1abb1baf89b0424e3.js"></script>
    

        
    </body>
</html>
