<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"TCY",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="TriCityHerald"/>
    

    
        
        <meta name="twitter:title" content="Dan K. Thomasson: Is there room in Arlington, in our memories for Confederate soldiers?"/>
    

    
        
        <meta property="og:site_name" content="tri-cityherald"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Dan K. Thomasson: Is there room in Arlington, in our memories for Confederate soldiers?"/>
    

    
        
        <meta property="og:url" content="http://www.tri-cityherald.com/opinion/national-opinions/article158463204.html"/>
    

    
        
        <meta property="og:image" content="http://www.tri-cityherald.com/static/images/tri-cityherald/facebook.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.tri-cityherald.com/static/images/tri-cityherald/facebook.jpg"/>
    

    
        
        <meta property="og:description" content="Arlington National Cemetery, it seems, is running out of space. A bugler might need to play taps for the holiest and most visited of the nation’s military resting places sometime around mid-century if the burial ground isn’t further expanded."/>
    

    
        
        <meta name="twitter:description" content="Arlington National Cemetery, it seems, is running out of space. A bugler might need to play taps for the holiest and most visited of the nation’s military resting places sometime around mid-century if the burial ground isn’t further expanded."/>
    

    
        
        <meta property="fb:app_id" content="388529801273928"/>
    

    

    
        
            <title>Dan K. Thomasson: Is there room in Arlington, in our memories for Confederate soldiers? | Tri-City Herald</title>
        
        <meta name="title" content="Dan K. Thomasson: Is there room in Arlington, in our memories for Confederate soldiers? | Tri-City Herald"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="Arlington National Cemetery, it seems, is running out of space. A bugler might need to play taps for the holiest and most visited of the nation’s military resting places sometime around mid-century if the burial ground isn’t further expanded."/>
    

    
        
        <meta name="keywords" content="Arlington Cemetery, Confederate soldiers, buried, Dixie, Civil War, Robert E. Lee, South, "/>
    

    
        
        <meta name="news_keywords" content="Arlington Cemetery, Confederate soldiers, buried, Dixie, Civil War, Robert E. Lee, South, "/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.tri-cityherald.com/opinion/national-opinions/article158463204.html"/>
    

    
        
        <meta name="original-source" content="http://www.tri-cityherald.com/opinion/national-opinions/article158463204.html"/>
    

    
        
        <meta name="google-site-verification" content="mEDrQ9NyKKngFGb5hSRq4qdyHd2pZiHl24Wpgf7ZKao"/>
    



<link rel="amphtml" href="http://amp.tri-cityherald.com/opinion/national-opinions/article158463204.html">

<meta name="msapplication-TileImage" content="/wps/build/images/tri-cityherald/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/tri-cityherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/tri-cityherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/tri-cityherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/tri-cityherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/tri-cityherald/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=072bacd',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>




<link href="/wps/build/css/theme.markets/tri-cityherald-ff6a2ff680.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-1d5957ebeb.js"></script>




    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    






<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331426',
'accuweather.locationString':'Kennewick',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-750-4967',
'cs.circ_url':'http://www.tri-cityherald.com/myaccount',
'facebook.app.id':'388529801273928',
'financialContent.account':'tricityherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1327',
'legacy.siteName':'tricityherald',
'marketInfo.CarsAFF':'tricityh',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on tricityherald.com. Tri-City Herald and tricityherald.com also provide Mid-Columbia, and Kennewick, Pasco, Richland, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Kennewick',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'Tri-City Herald and tricityherald.com serve the people of Kennewick, Pasco, Richland, Washington and Mid-Columbia with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_tch',
'marketInfo.Jobslr':'cbmc_tch',
'marketInfo.addcities':'Kennewick, Pasco, Richland, West Richland, Prosser, Benton City, Connell, Tri-City Herald, Benton, Franklin, Walla Walla, Adams, Umatilla, Yakima, Grant, Morrow',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbmc_tch',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:TRICITYTJ',
'marketInfo.city':'Tri-City',
'marketInfo.clipped_taxonomy':'News/Opinion',
'marketInfo.code':'TCY',
'marketInfo.county':'Benton County',
'marketInfo.domain':'tri-cityherald',
'marketInfo.followLinks':'true',
'marketInfo.location':'Tri-City',
'marketInfo.logoAltText':'Tri-City Herald',
'marketInfo.market_identifier':'TCY.site_tri-cityherald',
'marketInfo.name':'Tri-City Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'509-582-1500',
'marketInfo.product':'site',
'marketInfo.region':'Mid Columbia',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'13',
'marketInfo.sourcelevel':'nationalopinions',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'tri-cityherald',
'marketInfo.street_address':'333 West Canal Drive, Kennewick, WA 99336',
'marketInfo.taxonomy':'News/Opinion///',
'marketInfo.webmaster_email':'news@tri-cityherald.com',
'marketInfo.zipcode':'99336',
'nativo.story.placements':'840258,833743,844446',
'nativo.video.placements':'869358,869357',
'publication.domain':'Tri-CityHerald.com',
'publication.mediadomain':'media.tri-cityherald.com',
'wishabi.bodyId':'',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:158463204";
    mistats.pagename="Story:158463204|Dan K. Thomasson: Is there room in Arlington, in our memories for Confederate soldiers?";
    mistats.taxonomy="News|Opinion|||";
    mistats.channel="National Opinions";
    mistats.contentsource="unknown|By Dan K. ThomassonTribune News Service";
    mistats.pubdate="2017/06/27";
    mistats.moddate="2017/06/27 H19";
    mistats.keywords="Arlington Cemetery Confederate soldiers buried Dixie Civil War Robert E. Lee South ";
</script>
<script src="http://media.tri-cityherald.com/misites/tch/tri-cityherald.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>




    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
<!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=072bacd"></script>
<script type="text/javascript">
    ! function(a9, a, p, s, t, A, g) {
        if (a[a9]) return;

        function q(c, r) {
            a[a9]._Q.push([c, r])
        }
        a[a9] = {
            init: function() {
                q("i", arguments)
            },
            fetchBids: function() {
                q("f", arguments)
            },
            setDisplayBids: function() {},
            _Q: []
        };
        A = p.createElement(s);
        A.async = !0;
        A.src = t;
        g = p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    var patches = [AmazonPatch.patches.preRoll];
        
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>







<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="158463204"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/tri-cityherald/logo-lg.png" alt="Tri-City Herald | Tri-CityHerald.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="158463204"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        82°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        82°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.newslibrary.com/sites/tchb/#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://tri-cityherald.mycapture.com/mycapture/photoRequestForm.asp">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/e-edition#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="http://www.tri-cityherald.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.tri-cityherald.com/ats/url.aspx?cr=663&amp;wu=29#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/hanford#navlink=subnav">Hanford</a></li>
            
        
            
                <li><a href="/news/state#navlink=subnav">Northwest</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/tricityherald/">Obituary Listings</a></li>
            
        
            
                <li><a href="/news/politics-government#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election#navlink=subnav">Elections</a></li>
            
        
            
                <li><a href="/news/business/health-care#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird</a></li>
            
        
            
                <li><a href="/galleries#navlink=subnav">Photos</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/local/video#navlink=subnav">Videos</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/other-sports#navlink=subnav">Local Sports</a></li>
            
        
            
                <li><a href="/sports/high-school#navlink=subnav">Preps</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-talk-show/#navlink=subnav">Prep Countdown</a></li>
            
        
            
                <li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seattle Seahawks</a></li>
            
        
            
                <li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Seattle Mariners</a></li>
            
        
            
                <li><a href="/sports/other-sports/tri-city-americans#navlink=subnav">Tri-City Americans</a></li>
            
        
            
                <li><a href="/sports/mlb/tri-city-dust-devils#navlink=subnav">Tri-City Dust Devils</a></li>
            
        
            
                <li><a href="/sports/other-sports/tri-cities-fever#navlink=subnav">Tri-Cities Fever</a></li>
            
        
            
                <li><a href="/sports/other-sports/hydro-racing#navlink=subnav">Hydros</a></li>
            
        
            
                <li><a href="/sports/galleries#navlink=subnav">Photos</a></li>
            
        
            
                <li><a href="/sports/outdoors#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs#navlink=subnav">Blogs</a></li>
            
        
            
                <li><a href="/sports/college#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/nfl#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/mlb#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/nba#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/nhl#navlink=subnav">NHL</a></li>
            
        
            
                <li><a href="/sports/soccer/mls#navlink=subnav">MLS</a></li>
            
        
            
                <li><a href="/sports/golf#navlink=subnav">Golf</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/public-records#navlink=subnav">Public Records</a></li>
            
        
            
                <li><a href="/news/business/national-business#navlink=subnav">National Business</a></li>
            
        
            
                <li><a href="/news/business/technology#navlink=subnav">Technology</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture#navlink=subnav">Local Arts</a></li>
            
        
            
                <li><a href="/entertainment/celebrities#navlink=subnav">Celebrity</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/mr-movie#navlink=subnav">Mr. Movie</a></li>
            
        
            
                <li><a href="http://calendar.tri-cityherald.com/movies.aspx#navlink=subnav">Movie Times</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews#navlink=subnav">Movie News</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews#navlink=subnav">Music News</a></li>
            
        
            
                <li><a href="http://calendar.tri-cityherald.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="http://calendar.tri-cityherald.com/add.aspx#navlink=subnav">Submit Event</a></li>
            
        
            
                <li><a href="http://games.tri-cityherald.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions#navlink=subnav">Contests</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Wine</a></li>
            
        
            
                <li><a href="http://www.winepressnw.com/#navlink=subnav">Wine Press NW</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/antique-appraisals#navlink=subnav">Antique Appraisals</a></li>
            
        
            
                <li><a href="/news/business/health-care#navlink=subnav">Health &amp; Science</a></li>
            
        
            
                <li><a href="/living/home-garden#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/light-notes-column#navlink=subnav">Light Notes</a></li>
            
        
            
                <li><a href="/living/religion#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/religion/spiritual-life#navlink=subnav">Spiritual Life</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/births#navlink=subnav">Births</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Engagements</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Weddings</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Anniversaries</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/editorials#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/national-opinions#navlink=subnav">National</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav">Submit Letter</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs#navlink=subnav">Guest Columnists</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/news/local/obituaries#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.tricityherald.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.tri-cityherald.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/TriCity-Herald/?utm_source=TriCity-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://tricityherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        










<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="158463204"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="158463204"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="http://www.tri-cityherald.com/opinion/national-opinions/">National Opinions</a>
                </h2>

                <h3 class="title">Dan K. Thomasson: Is there room in Arlington, in our memories for Confederate soldiers?</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small">
                        <p><span class="ng_byline_name">By Dan K. Thomasson</span></p><p><span class="ng_byline_credit">Tribune News Service</span></p>
                    </div>
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.tri-cityherald.com/opinion/national-opinions/article158463204.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Dan K. Thomasson: Is there room in Arlington, in our memories for Confederate soldiers?&amp;url=http://www.tri-cityherald.com/opinion/national-opinions/article158463204.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Dan K. Thomasson: Is there room in Arlington, in our memories for Confederate soldiers?&body=http://www.tri-cityherald.com/opinion/national-opinions/article158463204.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.tri-cityherald.com/opinion/national-opinions/article158463204.html&title=Dan K. Thomasson: Is there room in Arlington, in our memories for Confederate soldiers?"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.tri-cityherald.com/opinion/national-opinions/article158463204.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.tri-cityherald.com/opinion/national-opinions/article158463204.html&description=Dan K. Thomasson: Is there room in Arlington, in our memories for Confederate soldiers?&media=http://www.tri-cityherald.com/static/images/tri-cityherald/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.tri-cityherald.com/opinion/national-opinions/article158463204.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        

        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                         
                                 June 27, 2017 12:52 PM
                         
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                                <p>Arlington National Cemetery, it seems, is running out of space. A bugler might need to play taps for the holiest and most visited of the nation’s military resting places sometime around mid-century if the burial ground isn’t further expanded.</p>
                                
                                
                                
                            
                                <p>But oh yes, I forgot.</p>
                                
                                
                                
                            
                                <p>Some space could be made in Section 16, where one can find buried Confederate dead and a memorial to those who fell trying to form a separate union. With today’s full-out mania to wipe away visible Civil War history, at least the tributes to the South’s heroes, perhaps some plots could be freed up by removing what some see as symbols of treason.</p>
                                
                                
                                
                            
                                <p>It’s doubtful most Americans even know 482 Dixie bodies are taking up room in this hallowed ground, carved from the plantation of the most famous of all Confederates, Gen. Robert E. Lee, who last stayed in the farm’s mansion overlooking the U.S. Capitol the sleepless night before he decided he loved Virginia more than the rest of the nation. It was just a matter of state’s rights.</p>
                                
                                    <div id="newsletter-signUpWidget"></div>
                                    <script type="text/javascript">
                                    var randomUrl = getRandomUrl('http://x.email.tri-cityherald.com/ats/url.aspx?cr=663&wu=117,http://x.email.tri-cityherald.com/ats/url.aspx?cr=663&wu=121,http://x.email.tri-cityherald.com/ats/url.aspx?cr=663&wu=126');
                                    $("<iframe/>", {
                                        "class" : "col-xs-12",
                                        "src" : randomUrl,
                                        "scrolling" : "no",
                                        "frameborder" : "no"
                                    }).appendTo("#newsletter-signUpWidget");
                                    </script>
                                
                                
                                
                            
                                <p>But don’t tell that to those leading the current campaign to obliterate the statues and monuments studding southern cities from Alexandria, Va., to New Orleans, an effort that has extended to discrediting Lee’s motives and military genius.</p>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158463204"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            





    
        
            <script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-1" data-config-distributor-id="91439" data-config-width="100%" data-config-height="9/16w"></div>
    

         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500, undefined, undefined, undefined, "undefined", "undefined", "true" ,"", "undefined","undefined"); </script>
    

                                    
                                
                            
                                <p>Those interred in Section 16 are an eclectic bunch, including not only soldiers who gave their lives for what they called “the Cause,” but also wives and civilians and unknowns. Marking the spot is a sizable memorial statue of a woman, her hand stretched out to her beloved South. The memorial is the work of Moses Ezekiel, a Confederate veteran who is buried at the base.</p>
                                
                                
                                
                            
                                <p>The headstones in this portion are pointed, with a common explanation being they were designed this way to keep Unionists from sitting on them in disrespect. The cemetery’s official explanation is that the aesthetic was chosen simply to set these graves apart from those belonging to the 400,000 other individuals buried under Arlington’s manicured sod.</p>
                                
                                
                                
                            
                                <p>The cemetery began accepting these rebels in 1901, years after the Spanish-American War, during which public animosity against Confederates began to subside as Southern and Union vets fought together.</p>
                                
                                
                                
                            
                                <p>A few years later, the United Daughters of the Confederacy received permission to erect their memorial in Arlington, which was created in 1864 with the Civil War was still raging.</p>
                                
                                
                                
                            
                                <p>A project to be finished in August will add some 27 acres and 28,000 burial sites, which should suffice until around 2041, at which point our most honored dead will have to go elsewhere. That is, unless other solutions are found.</p>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158463204"></div>
    </div>
    

                                    
                                
                            
                                <p>By fighting the Civil War, America reaffirmed one of the main foundational tenants: That all men are created equal and endowed by the creator with certain unalienable rights like life, liberty and pursuit of happiness.</p>
                                
                                
                                
                            
                                <p>But today, revisionists are moving to eliminate prominent reminders of the war, arguing there is nothing noble worth remembering about the battlefield sacrifices of Southern soldiers, most of whom weren’t slaveholders and fought mainly with the passionate belief they were defending their homes.</p>
                                
                                
                                
                            
                                <p>Perhaps then, those Southerners buried in the sacred grounds of Arlington should be disinterred, their memorial removed. Would that finally heal the wounds of slavery? Or would it be better to continue to acknowledge that history is unchangeable and we need constant reminders that millions of Americans had to die on both sides to begin the drawn-out process of keeping the promise of our founders?</p>
                                
                                
                                
                            
                                <div class="ng_endnote_contact"><p>Dan Thomasson is an op-ed columnist for Tribune News Service and a former vice president of Scripps Howard Newspapers. Readers may send him email at <a href="mailto:thomassondan@aol.com" title="mailto:thomassondan@aol.com">thomassondan@aol.com</a>.</p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="158463204"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158463204"></div>
    </div>
    

                            
                        
                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Never miss a local story.</h2>
                                <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.tri-cityherald.com/subscribe/create?param=fHVDCUA=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                    


                    <script type='text/template' id='perfectpixelbottom-template'> 
                        





    
        
            <script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-2" data-config-distributor-id="91439" data-config-width="100%" data-config-height="9/16w"></div>
    

                     </script><div id='perfectpixelbottom-target'></div><script> lazyLoadingModule("perfectpixelbottom-template", "perfectpixelbottom-target", "perfectpixel",500, undefined, undefined, undefined, "undefined", "undefined", "true" ,"", "undefined","undefined"); </script>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53336"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500, undefined, undefined, undefined, "undefined", "53336", "true" ,"", "undefined","undefined"); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158463204"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-158463204-1506645852491" class="container-158463204-1506645852491">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1506645852506">
    <div id="video-container--1506645852506">
        





<script type='text/template' id='videosidebar-template-'> 

<div id="video-detail--1506645852506" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1506645852506" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay--1506645852506" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">TSA implements new screening procedures at Tri-Cities Airport</h4>
                <p class="media-leadtext">TSA implements new screening procedures at Tri-Cities Airport in Pasco. </p>
            
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



 </script><div id='videosidebar-target-'></div><script>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</script>




        <div class="video-details">
            <time class="published-date timeago hidden">an hour ago</time>
            <h2 class="title video-title">
                <a href="http://www.tri-cityherald.com/news/local/article176020541.html">TSA implements new screening procedures at Tri-Cities Airport</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1506645852506">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.tri-cityherald.com/news/local/xbhng0-TSA1.jpg/alternates/LANDSCAPE_200/TSA1.jpg" alt="TSA implements new screening procedures at Tri-Cities Airport"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:04</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">an hour ago</time>
                            <h4 class="title video-title">TSA implements new screening procedures at Tri-Cities Airport</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.tri-cityherald.com/news/ogjihb-Corn-maze-keyframe/alternates/LANDSCAPE_200/Corn%20maze%20keyframe" alt="Middleton's Fall Festival 2017"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:45</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">3 hours ago</time>
                            <h4 class="title video-title">Middleton's Fall Festival 2017</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.tri-cityherald.com/news/4kfr8b-Puerto-Rican-family-key/alternates/LANDSCAPE_200/Puerto%20Rican%20family%20key" alt="Customs and Border crew rescues Puerto Rican family who wrote HELP on roof"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:08</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">10 hours ago</time>
                            <h4 class="title video-title">Customs and Border crew rescues Puerto Rican family who wrote HELP on roof</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="158463204"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/opinion/national-opinions/">
                        National Opinions
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.tri-cityherald.com/opinion/national-opinions/article175793921.html">
                                        Nicholas Kristof: How to win a war on drugs
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.tri-cityherald.com/opinion/national-opinions/article175546171.html">
                                        Dan K. Thomasson: Trump must avoid Carter’s mistake
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.tri-cityherald.com/opinion/national-opinions/article175327941.html">
                                        Christine Flowers: Plenty of reasons to cheer about Trump’s speech to United Nations
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.tri-cityherald.com/opinion/national-opinions/article174910891.html">
                                        Nicholas Kristof: Meet the world’s leaders, in hypocrisy
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.tri-cityherald.com/opinion/national-opinions/article174907761.html">
                                        Heidi N. Moore: Why didn't Equifax protect your data? Because corporations have all the power
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/opinion/national-opinions/">
                            National Opinions
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158463204"></div>
    </div>
        












    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158463204"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158463204"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="158463204"></div>
    </div>
</div>

<img src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.tri-cityherald.com%2Fopinion%2Fnational-opinions%2Farticle158463204.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/tri-cityherald/logo-sm.png" alt="Tri-City Herald | Tri-CityHerald.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.tri-cityherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TRI#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/TriCityHerald/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TRI#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TRI#navlink=mi_footer">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.tri-cityherald.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.tri-cityherald.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.tri-cityherald.com/ats/url.aspx?cr=663&amp;wu=29#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nieschools.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.tri-cityherald.com/ats/url.aspx?cr=663&amp;wu=55#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/TriCityHerald1">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/TriCityHerald">Twitter</a></li>
                                
                                    <li><a href="/customer-service/article31357076.html">Send us a photo</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Digital Solutions</a></li>
                                
                                    <li><a href="http://tricityherald.adperfect.com/">Place a Classified</a></li>
                                
                                    <li><a href="http://tricities.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.tricityherald.com/">Shopping</a></li>
                                
                                    <li><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="158463204"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], "section[role='main']"); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="158463204"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.tri-cityherald.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.tri-cityherald.com/mistats/products/escenic.js"></script>
        <script src="http://media.tri-cityherald.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=32986&contextPath=7093-32986&pubId=41&cat=&meta=read-story&objId=158463204&type=article&title=Dan+K.+Thomasson%3A+Is+there+room+in+Arlington%2C+in+our+memories+for+Confederate+soldiers%3F&url=http%3A%2F%2Fwww.tri-cityherald.com%2Fopinion%2Fnational-opinions%2Farticle158463204.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=32986&contextPath=7093-32986&pubId=41&cat=&meta=read-story&objId=158463204&type=article&title=Dan+K.+Thomasson%3A+Is+there+room+in+Arlington%2C+in+our+memories+for+Confederate+soldiers%3F&url=http%3A%2F%2Fwww.tri-cityherald.com%2Fopinion%2Fnational-opinions%2Farticle158463204.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.emailAddress;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7874/cc.js?ns=_cc7874" id="LOTCC_7874"></script>
	<script>_cc7874.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
