<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"tcy",
grpId2:window.location.hostname,
grpId3:"world",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<!-- paywall disabled -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>‘Something is missing here now’: Homeless man made Sacramento&#039;s Capitol Park a tidier place | Tri-City Herald</title>
<meta name="copyright" content="http://www.sacbee.com/news/local/article133658899.html"/>
<meta name="keywords" content="homeless, Randall Koroush, Capitol, Capitol Park, gardens, California state Capitol, General Services, California Highway Patrol, CHP, sacramento, california"/>
<meta name="news_keywords" content="homeless, Randall Koroush, Capitol, Capitol Park, gardens, California state Capitol, General Services, California Highway Patrol, CHP, sacramento, california"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Sacramento’s Capitol Park is a little less tidy these days because of the death of Randall Koroush, a homeless man who for the past 20 years made it his daily mission to pick up trash, rake leaves and polish the ironwork around California’s statehouse."/>
<meta name="title" content="He cared for a huge park for free while sleeping under a bridge. His death is a mystery | Tri-City Herald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://pics.mcclatchyinteractive.com/news/nation-world/world/article133718334.html"/>
<link rel="canonical" href="http://pics.mcclatchyinteractive.com/news/nation-world/world/article133718334.html"/>
<meta name="google-site-verification" content="mEDrQ9NyKKngFGb5hSRq4qdyHd2pZiHl24Wpgf7ZKao"/>
<meta property="og:title" content="He cared for a huge park for free while sleeping under a bridge. His death is a mystery"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.tri-cityherald.com/news/nation-world/world/article133718334.html"/>
<meta property="og:description" content="Sacramento&rsquo;s Capitol Park is a little less tidy these days because of the death of Randall Koroush, a homeless man who for the past 20 years made it his daily mission to pick up trash, rake leaves and polish the ironwork around California&rsquo;s statehouse."/>
<meta property="og:image" content="http://www.sacbee.com/news/local/o4y8wz-Randall-Koroush-is-missed-at-Capitol-Park/ALTERNATES/LANDSCAPE_1140/Randall%20Koroush%20is%20missed%20at%20Capitol%20Park"/>
<meta property="og:site_name" content="tri-cityherald"/>
<meta property="fb:app_id" content="388529801273928"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="TriCityHerald">
<meta name="twitter:title" content="He cared for a huge park for free while sleeping under a bridge. His death is a mystery">
<meta name="twitter:description" content="Sacramento&rsquo;s Capitol Park is a little less tidy these days because of the death of Randall Koroush, a homeless man who for the past 20 years made it his daily mission to pick up trash, rake leaves and polish the ironwork around California&rsquo;s statehouse.">
<meta name="twitter:image" content="http://www.sacbee.com/news/local/o4y8wz-Randall-Koroush-is-missed-at-Capitol-Park/ALTERNATES/LANDSCAPE_1140/Randall%20Koroush%20is%20missed%20at%20Capitol%20Park">
<meta name="msapplication-TileImage" content="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/favicon.png">
<link href="http://www.tri-cityherald.com/static/theme/tri-cityherald-2020/base/css/main-1.0.99-235b3bc.css?sVer=1.0.99-235b3bc" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.tri-cityherald.com/static/js/html5shiv.js?sVer=1.0.99-235b3bc"></script>
<script src="http://www.tri-cityherald.com/static/js/respond.min.js?sVer=1.0.99-235b3bc"></script>
<script type="text/javascript" src="http://www.tri-cityherald.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.99-235b3bc"></script>
<![endif]-->
<script type="text/javascript" src="http://www.tri-cityherald.com/static/js/jquery-1.10.2.min.js?sVer=1.0.99-235b3bc"></script>
<script type="text/javascript" src="http://www.tri-cityherald.com/static/js/mi-wf-site-1.0.99-235b3bc-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.tri-cityherald.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.99-235b3bc',
'marketInfo.logoAltText':'Tri-City Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840258,833743,844446',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Kennewick, Pasco, Richland, West Richland, Prosser, Benton City, Connell, Tri-City Herald, Benton, Franklin, Walla Walla, Adams, Umatilla, Yakima, Grant, Morrow',
'marketInfo.staticDirectory':'tri-cityherald',
'marketInfo.state_abbreviation':'WA',
'publication.domain':'Tri-CityHerald.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'tri-cityherald',
'facebook.app.id':'388529801273928',
'marketInfo.clipped_taxonomy':'News/World',
'nativo.video.placements':'869358,869357',
'marketInfo.careerbuilder.lr':'cbmc_tch',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on tricityherald.com. Tri-City Herald and tricityherald.com also provide Mid-Columbia, and Kennewick, Pasco, Richland, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'tricityh',
'accuweather.locationString':'Kennewick',
'marketInfo.Jobslr':'cbmc_tch',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'news@tri-cityherald.com',
'marketInfo.phone':'509-582-1500',
'marketInfo.sourcelevel':'world',
'pressPlus.zone':'JCLIoxmkEY0M83nEDZiguM',
'marketInfo.zipcode':'99336',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'tricityherald',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1327',
'marketInfo.JobsSEO':'Tri-City Herald and tricityherald.com serve the people of Kennewick, Pasco, Richland, Washington and Mid-Columbia with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Washington',
'cs.circ_phone':'800-750-4967',
'marketInfo.siteId':'13',
'marketInfo.county':'Benton County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'',
'marketInfo.name':'Tri-City Herald',
'marketInfo.location':'Tri-City',
'marketInfo.region':'Mid Columbia',
'marketInfo.JobsSiteID':'mc_tch',
'marketInfo.code':'TCY',
'cs.circ_url':'http://www.tri-cityherald.com/myaccount',
'marketInfo.market_identifier':'TCY.site_tri-cityherald',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'WA,US',
'financialContent.account':'tricityherald',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Kennewick',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:TRICITYTJ',
'marketInfo.street_address':'333 West Canal Drive, Kennewick, WA 99336',
'accuweather.locationKey':'331426',
'marketInfo.taxonomy':'News/World///',
'marketInfo.city':'Tri-City',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 133718334";
mistats.pagename="Story: 133718334|He cared for a huge park for free while sleeping under a bridge His death is a mystery";
mistats.taxonomy="News|World|||";
mistats.channel="World";
mistats.contentsource="Sacramento|By Cynthia Hubertchubertsacbeecom";
mistats.pubdate="2017/02/19";
mistats.moddate="2017/02/19 H10";
mistats.keywords="homeless Randall Koroush Capitol Capitol Park gardens California state Capitol General Services California Highway Patrol CHP sacramento california";
</script>
<script type='text/javascript' src='http://media.tri-cityherald.com/misites/tch/tri-cityherald.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="133718334" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.tri-cityherald.com/" target="_top"><img src="http://www.tri-cityherald.com/static/images/tri-cityherald/logo-lg.png" alt="Tri-City Herald | Tri-CityHerald.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
<li>
<a href="/opinion/#navlink=navbar">
Opinion
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="133718334"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="/activate">
Login
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/addrfind.html?stateInfo=ZCdobLArckbnZJbk4977|2">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="/activate">
Login
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/addrfind.html?stateInfo=ZCdobLArckbnZJbk4977|2">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="http://www.newslibrary.com/sites/tchb/#navlink=subnav">Archives</a></li>
<li><a href="http://tri-cityherald.mycapture.com/mycapture/photoRequestForm.asp">Buy Photos and Pages</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/e-edition#navlink=subnav">E-Edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
<li><a href="/news/local/education#navlink=subnav">Education</a></li>
<li><a href="/news/local/hanford#navlink=subnav">Hanford</a></li>
<li><a href="/news/state#navlink=subnav">Northwest</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="http://www.legacy.com/obituaries/tricityherald/">Obituary Listings</a></li>
<li><a href="/news/politics-government#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election#navlink=subnav">Elections</a></li>
<li><a href="/news/business/health-care#navlink=subnav">Health</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird</a></li>
<li><a href="/galleries#navlink=subnav">Photos</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
<li><a href="/news/local/video#navlink=subnav">Videos</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/other-sports#navlink=subnav">Local Sports</a></li>
<li><a href="/sports/high-school#navlink=subnav">Preps</a></li>
<li><a href="/sports/high-school/prep-talk-show/#navlink=subnav">Prep Countdown</a></li>
<li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seattle Seahawks</a></li>
<li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Seattle Mariners</a></li>
<li><a href="/sports/other-sports/tri-city-americans#navlink=subnav">Tri-City Americans</a></li>
<li><a href="/sports/mlb/tri-city-dust-devils#navlink=subnav">Tri-City Dust Devils</a></li>
<li><a href="/sports/other-sports/tri-cities-fever#navlink=subnav">Tri-Cities Fever</a></li>
<li><a href="/sports/other-sports/hydro-racing#navlink=subnav">Hydros</a></li>
<li><a href="/sports/galleries#navlink=subnav">Photos</a></li>
<li><a href="/sports/outdoors#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/spt-columns-blogs#navlink=subnav">Blogs</a></li>
<li><a href="/sports/college#navlink=subnav">College</a></li>
<li><a href="/sports/nfl#navlink=subnav">NFL</a></li>
<li><a href="/sports/mlb#navlink=subnav">MLB</a></li>
<li><a href="/sports/nba#navlink=subnav">NBA</a></li>
<li><a href="/sports/nhl#navlink=subnav">NHL</a></li>
<li><a href="/sports/soccer/mls#navlink=subnav">MLS</a></li>
<li><a href="/sports/golf#navlink=subnav">Golf</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/news/business#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/business#navlink=subnav">Business</a></li>
<li><a href="/news/business/public-records#navlink=subnav">Public Records</a></li>
<li><a href="/news/business/national-business#navlink=subnav">National Business</a></li>
<li><a href="/news/business/technology#navlink=subnav">Technology</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/arts-culture#navlink=subnav">Local Arts</a></li>
<li><a href="/entertainment/celebrities#navlink=subnav">Celebrity</a></li>
<li><a href="/entertainment/movies-news-reviews/mr-movie#navlink=subnav">Mr. Movie</a></li>
<li><a href="http://calendar.tri-cityherald.com/movies.aspx#navlink=subnav">Movie Times</a></li>
<li><a href="/entertainment/movies-news-reviews#navlink=subnav">Movie News</a></li>
<li><a href="/entertainment/music-news-reviews#navlink=subnav">Music News</a></li>
<li><a href="http://calendar.tri-cityherald.com/#navlink=subnav">Calendar</a></li>
<li><a href="http://calendar.tri-cityherald.com/add.aspx#navlink=subnav">Submit Event</a></li>
<li><a href="http://games.tri-cityherald.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/customer-service/contests-promotions#navlink=subnav">Contests</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/living#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living#navlink=subnav">Living</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Wine</a></li>
<li><a href="http://www.winepressnw.com/#navlink=subnav">Wine Press NW</a></li>
<li><a href="/living/liv-columns-blogs/antique-appraisals#navlink=subnav">Antique Appraisals</a></li>
<li><a href="/news/business/health-care#navlink=subnav">Health &amp; Science</a></li>
<li><a href="/living/home-garden#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/religion/light-notes-column#navlink=subnav">Light Notes</a></li>
<li><a href="/living/religion#navlink=subnav">Religion</a></li>
<li><a href="/living/religion/spiritual-life#navlink=subnav">Spiritual Life</a></li>
<li><a href="/living/announcements-celebrations/births#navlink=subnav">Births</a></li>
<li><a href="/living/announcements-celebrations/#navlink=subnav">Engagements</a></li>
<li><a href="/living/announcements-celebrations/#navlink=subnav">Weddings</a></li>
<li><a href="/living/announcements-celebrations/#navlink=subnav">Anniversaries</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/letters-to-the-editor#navlink=subnav">Letters</a></li>
<li><a href="/opinion/editorials#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/national-opinions#navlink=subnav">National</a></li>
<li><a href="/opinion/editorial-cartoons#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav">Submit Letter</a></li>
<li><a href="/opinion/opn-columns-blogs#navlink=subnav">Guest Columnists</a></li>
</ul>
</li>
<li>
<a href="/news/local/obituaries#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.tricityherald.com/#navlink=subnav">
Shopping
</a>
</li>
<li>
<a href="/classifieds/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/TriCity-Herald/?utm_source=TriCity-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://tricityherald.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.tri-cityherald.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="133718334"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="133718334"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.tri-cityherald.com/news/nation-world/world/">
World
</a>
</h1>
<p
class="published-date">
February 19, 2017 10:42 AM
</p>
<h1
class="title">
He cared for a huge park for free while sleeping under a bridge. His death is a mystery
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-30615246"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="30615246">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
30615246,
3,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item video">
<div class="container-133680684" id="container-133680684"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-dea0fa3922.tri-cityherald.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div id="video-detail-133680684-1487530281222" class="media-wrap"> <div class="video-media" data-id="133680684" data-index> <div id="player-133680684-1487530281222" class="player" data-id="133680684"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.sacbee.com/news/local/o4y8wz-Randall-Koroush-is-missed-at-Capitol-Park/alternates/LANDSCAPE_560/Randall%20Koroush%20is%20missed%20at%20Capitol%20Park') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-133680684-1487530281222" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/local/caccs3-TROT02.jpg/alternates/LANDSCAPE_200/TROT02.jpg" alt="For one rider, the best part of TROT is simple — riding the horses "> <span class="duration">1:03</span> </div> <div class="media-desc"> <h4 class="video-title">For one rider, the best part of TROT is simple — riding the horses </h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/nation-world/national/5b4bqw-Marytylermoore.png/alternates/LANDSCAPE_200/Marytylermoore.png" alt="VIDEO: How Mary Tyler Moore changed television"> <span class="duration">1:59</span> </div> <div class="media-desc"> <h4 class="video-title">VIDEO: How Mary Tyler Moore changed television</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/local/crime/ib3nx7-Pasco-man-lost-everything-when-fire-destroys-motor-home/alternates/LANDSCAPE_200/Pasco%20man%20%27lost%20everything%27%20when%20fire%20destroys%20motor%20home" alt="Pasco man 'lost everything' when fire destroys motor home"> <span class="duration">1:59</span> </div> <div class="media-desc"> <h4 class="video-title">Pasco man 'lost everything' when fire destroys motor home</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.fresnobee.com/latest-news/i7an4y-SF-FRESNO-IMMIGRANT-01.jpg/alternates/LANDSCAPE_200/SF%20FRESNO%20IMMIGRANT%2001.jpg" alt="Selma business owner closes shop in solidarity for day without immigrants"> <span class="duration">1:31</span> </div> <div class="media-desc"> <h4 class="video-title">Selma business owner closes shop in solidarity for day without immigrants</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/local/education/vb9jf5-jasoncurtis/alternates/LANDSCAPE_200/jasoncurtis" alt="N.C. principal announces school cancellation and has a 'Ferris Bueller'-style day off"> <span class="duration">3:40</span> </div> <div class="media-desc"> <h4 class="video-title">N.C. principal announces school cancellation and has a 'Ferris Bueller'-style day off</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/sports/high-school/prep-football/67iwti-Kamiakin-football-team-heads-to-state/alternates/LANDSCAPE_200/Kamiakin%20football%20team%20heads%20to%20state" alt="Kamiakin football team heads to state"> <span class="duration">0:41</span> </div> <div class="media-desc"> <h4 class="video-title">Kamiakin football team heads to state</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/living/wmg1yr-One-kitty-two-kitty-three-kitties-in-a-Mississippi-tree/alternates/LANDSCAPE_200/One%20kitty%2C%20two%20kitty%2C%20three%20kitties%20in%20a%20Mississippi%20tree" alt="One kitty, two kitty, three kitties in a Mississippi tree"> <span class="duration">0:49</span> </div> <div class="media-desc"> <h4 class="video-title">One kitty, two kitty, three kitties in a Mississippi tree</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/sports/593cd2-SBComposite/alternates/LANDSCAPE_200/SBComposite" alt="Super Bowl 51: Players to Watch (besides Tom Brady and Julio Jones)"> <span class="duration">1:30</span> </div> <div class="media-desc"> <h4 class="video-title">Super Bowl 51: Players to Watch (besides Tom Brady and Julio Jones)</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/local/9tvri-Demonstrators-at-Supreme-Court/alternates/LANDSCAPE_200/Demonstrators%20at%20Supreme%20Court" alt="Demonstrators at Supreme Court in Arlene's Flowers case"> <span class="duration">1:39</span> </div> <div class="media-desc"> <h4 class="video-title">Demonstrators at Supreme Court in Arlene's Flowers case</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/entertainment/movies-news-reviews/w7r4vi-mattdamon2/alternates/LANDSCAPE_200/mattdamon2" alt="'The Great Wall' movie trailer"> <span class="duration">1:34</span> </div> <div class="media-desc"> <h4 class="video-title">'The Great Wall' movie trailer</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
<div class="caption">
<span class="caption-text">
Capitol Park is a little less tidy these days because of the death of Randall Koroush, a homeless man who for the past 20 years made it his daily mission to pick up trash, rake leaves and polish the ironwork around California’s statehouse. Koroush, 56, who slept under the I Street Bridge and arrived at the Capitol at dawn every morning, was beloved by the Capitol grounds crews, CHP officers and others who work in the area.
</span>
<span class="photographer">Randall Benton</span>
<span class="credits">The Sacramento Bee</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/feibop/picture133718329/ALTERNATES/FREE_320/2_Randall_Koroush" data-width-320></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/feibop/picture133718329/ALTERNATES/FREE_480/2_Randall_Koroush" data-width-480></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/feibop/picture133718329/ALTERNATES/FREE_640/2_Randall_Koroush" data-width-640></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/feibop/picture133718329/ALTERNATES/FREE_768/2_Randall_Koroush" data-width-768></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/feibop/picture133718329/ALTERNATES/FREE_960/2_Randall_Koroush" data-width-960></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/feibop/picture133718329/ALTERNATES/FREE_1140/2_Randall_Koroush" data-width-1140></span>
<img alt="Randall Koroush, a homeless man who for more than 20 years spent his days tidying up Capitol Park, died earlier this month under mysterious circumstances." title="Randall Koroush, a homeless man who for more than 20 years spent his days tidying up Capitol Park, died earlier this month under mysterious circumstances." />
<div class="caption">
<span class="caption-text">
Randall Koroush, a homeless man who for more than 20 years spent his days tidying up Capitol Park, died earlier this month under mysterious circumstances.
</span>
<span class="photographer">Photo courtesy of family</span>
<span class="credits">Koroush family photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/t61ptu/picture133718324/ALTERNATES/FREE_320/1_RB_Capitol_Park_Koroush" data-width-320></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/t61ptu/picture133718324/ALTERNATES/FREE_480/1_RB_Capitol_Park_Koroush" data-width-480></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/t61ptu/picture133718324/ALTERNATES/FREE_640/1_RB_Capitol_Park_Koroush" data-width-640></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/t61ptu/picture133718324/ALTERNATES/FREE_768/1_RB_Capitol_Park_Koroush" data-width-768></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/t61ptu/picture133718324/ALTERNATES/FREE_960/1_RB_Capitol_Park_Koroush" data-width-960></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/t61ptu/picture133718324/ALTERNATES/FREE_1140/1_RB_Capitol_Park_Koroush" data-width-1140></span>
<img alt="Mike Nielson, a Capitol Park supervising groundskeeper, remembers Randall Koroush on Friday, a homeless man who spent his days at this location in Capitol Park in Sacramento. Koroush was there most every day for the past 20 years tidying up the park. He died under mysterious circumstances earlier this month." title="Mike Nielson, a Capitol Park supervising groundskeeper, remembers Randall Koroush on Friday, a homeless man who spent his days at this location in Capitol Park in Sacramento. Koroush was there most every day for the past 20 years tidying up the park. He died under mysterious circumstances earlier this month." />
<div class="caption">
<span class="caption-text">
Mike Nielson, a Capitol Park supervising groundskeeper, remembers Randall Koroush on Friday, a homeless man who spent his days at this location in Capitol Park in Sacramento. Koroush was there most every day for the past 20 years tidying up the park. He died under mysterious circumstances earlier this month.
</span>
<span class="photographer">Randall Benton</span>
<span class="credits">rbenton@sacbee.com</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 3
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Cynthia Hubert</span></p><p><span class="ng_byline_email"><a href="mailto:chubert@sacbee.com" title="">chubert@sacbee.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.tri-cityherald.com/news/nation-world/world/article133718334.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=He%20cared%20for%20a%20huge%20park%20for%20free%20while%20sleeping%20under%20a%20bridge.%20His%20death%20is%20a%20mystery&url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=He+cared+for+a+huge+park+for+free+while+sleeping+under+a+bridge.+His+death+is+a+mystery&body=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html&title=He+cared+for+a+huge+park+for+free+while+sleeping+under+a+bridge.+His+death+is+a+mystery"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html&description=He+cared+for+a+huge+park+for+free+while+sleeping+under+a+bridge.+His+death+is+a+mystery&media=http%3a%2f%2fwww.sacbee.com%2fnews%2flocal%2fo4y8wz-Randall-Koroush-is-missed-at-Capitol-Park%2fALTERNATES%2fLANDSCAPE_1140%2fRandall%2520Koroush%2520is%2520missed%2520at%2520Capitol%2520Park"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.tri-cityherald.com/news/nation-world/world/article133718334.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91439" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
SACRAMENTO, CALIF.
</span>
<div id="story-target" class="clearfix">
<div id="content-body-28323073-133718334"
>
<p> He usually arrived shortly after sunrise, his white T-shirt tucked neatly into his jeans, long before the lobbyists and lawmakers and tourists converged on the California state Capitol in Sacramento.</p><p>Randall Koroush spent his nights outdoors, lying down under the I Street Bridge or in a hidden nook behind a church. But for more than 20 years, he devoted his days to the 40 acres of gardens that surround California’s historic statehouse. Capitol Park was his home, and every day he worked to keep it tidy. </p><p>He picked up fallen camellia blossoms, oak tree branches and palm fronds. He raked leaves from the steps and sidewalk in front of the Department of General Services’ old greenhouse, where employees allowed him to store duffel bags stuffed with everything he owned. He polished iron gates and swept dirt from bathroom floors. No one paid Koroush for his work. He did it, family members and acquaintances said, because he loved the park and wanted to feel useful.</p><p>“He didn’t like litter or clutter,” said Mike Nielson, a General Services supervisor who watched Koroush work almost every day for the past 16 years. “He wanted to do right by this place. He wanted it to look good. He was an extra set of hands even though he wasn’t on the payroll.</p><p>“No doubt,” Nielson said, standing near the spot in front of the building where Koroush often ate his Top Ramen noodle lunches. “Something is missing here now.”</p><p>Koroush, 56, died under mysterious circumstances earlier this month. According to police and relatives, he walked into Sutter General Hospital on Feb. 1, toting his belongings, struggling to breathe and with cuts and bruises on his face. He died at UC Davis Medical Center a few days later. </p><p>Family members said Koroush had severe lung damage as a result of an infection years ago, but they believe he was beaten on the day he showed up at the hospital. The county coroner has listed the cause of his death as “undetermined.” Police said they have no solid evidence that Koroush was assaulted, and that no homicide investigation is underway.</p><p>Joe Davis, a California Highway Patrol officer who cruises Capitol Park daily on his horse, knew Koroush only by his first name. He never knew his back story, including the fact that he had been a Boy Scout and a standout Little Leaguer, that he was the son of a man, Jim Koroush, who served on the CHP for 28 years, and the brother of a current CHP employee. He didn’t know that Randall Koroush, more than 25 years ago, had become addicted to drugs and the streets but had been clean for at least a decade. He had no idea that Koroush had four siblings and parents who loved him and tried and failed on many occasions to get him inside.</p><p>Like others, Davis didn’t want to pry.</p><p>“Randall didn’t say much,” Davis said, “but every single day I saw this guy, wearing the cleanest, crispest white T-shirt you’ve ever seen, working, sweeping, picking up garbage. We all knew Randall. He was a good guy. He had dignity, even though he was homeless. He had a purpose.”</p><p>Koroush’s mother, Geri Koroush, said she believes her son’s love of camping and the outdoors drew him to Capitol Park, with its lush grasses and stately firs, sequoias and other trees from around the world. “He wanted to be a forest ranger,” she said, but his “poor choices” as an early adult derailed that dream. Randall Koroush worked a few retail jobs, relatives said, but never was employed for very long. </p><p>“He had a lot of respect for that Capitol,” said his mother, who lives in Sacramento. “He considered it his responsibility to take care of it. Once in a while, he would come home and have a meal and do some laundry. Then he was gone. He had to get back to the park.” </p><p>Officers wearing the same uniforms that his father once did likely gave Koroush a measure of comfort as he made his way around the Capitol, said his mother and his brother Kevin Koroush, who inspects school buses for the CHP. Randall Koroush never asked officers for help, but they looked after him all the same. </p><p>“They kept an eye on him, and they didn’t shoo him away,” Kevin Koroush said. “They treated him very well.”</p><p>“They were his guardian angels,” said Geri Koroush. “In his heart, I think he would have liked to be one of them.”</p><p>Rain or shine, as the grounds crews and the officers on bicycles and horses began to gather around each day, Randall Koroush would be one of the first visitors to the Capitol. In front of the granite obelisk of the California Veterans Memorial, he would perform stomach crunches and pushups. Wearing his bright white Asics athletic shoes, he would walk briskly around the entire perimeter of the park, slightly stooped, arms swinging, before starting his work routine. Often, he stayed in the park for 10 or 12 hours before disappearing into the darkness.</p><p>As he performed his daily duties, Koroush was mostly silent, answering questions with one or two words, acknowledging “hellos” but rarely initiating conversation. Occasionally he talked to himself or to “people who were not actually there,” said Nielson. Family members said he never was diagnosed with a mental illness and that drugs had damaged his brain.</p><p>“My son got involved with chemicals, and chemicals changed him a great deal,” Geri Koroush said. “But I never gave up on him, and I never stopped loving him.”</p><p>As Randall Koroush roamed the Capitol grounds, said CHP Officer George Granada, visitors would sometimes call to report him as a suspicious person. “But we never had a reason for concern with him,” Granada said. “He never caused a problem. He was very neat and clean. He just did his thing.”</p><p>Unlike many of the homeless people who frequent the Capitol, Koroush eschewed handouts. He said “No, thanks” when Nielson offered him a bottle of fruit Gatorade or an office doughnut. He typically brought a cup of Top Ramen, reconsitituting the dry soup with cold water from a Capitol Park fountain, then eating it with a plastic spoon on the stoop of the General Services greenhouse.</p><p>He sometimes attended speaking events and protests near the Capitol building, standing alone and slightly away from the crowd, his ruddy face set in a seemingly permanent smirk. On Friday nights in the summer, his brothers knew they could find him listening to music at nearby Cesar Chavez Plaza.</p><p>About a week before he died, CHP officers noticed Koroush resting on a bench during the day, Davis said. He said he was feeling ill. “We offered him oatmeal, something nice and warm,” and someone said they could drive him to the hospital. Koroush refused.</p><p>“Then he went missing, and we were all concerned,” said Davis. A few phone calls confirmed the worst. Randall Koroush was gone. </p><p>“He was a part of this place,” said Nielson, looking across the park toward the statehouse’s elegant dome on a drizzly day last week. “To not see him here anymore, it’s really sad.”</p><div class="ng_endnote_contact"><p>Cynthia Hubert: <a href="tel:916-321-1082" title="">916-321-1082</a>, <a href="https://twitter.com/Cynthia_Hubert" target="_blank" title="">@Cynthia_Hubert</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-28323073-133718334 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-28323073-133718334").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-28323073-133718334").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "SACRAMENTO, CALIF.";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-28323073-133718334").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91439" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="133718334"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="133718334"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="133718334"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="133718334"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
<article class="local ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.sacbee.com/news/local/article133680684.html">
Randall Koroush is missed at Capitol Park
</a>
</h4>
</div>
</article>
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.tri-cityherald.com/news/nation-world/world/article133718334.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=He%20cared%20for%20a%20huge%20park%20for%20free%20while%20sleeping%20under%20a%20bridge.%20His%20death%20is%20a%20mystery&url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=He+cared+for+a+huge+park+for+free+while+sleeping+under+a+bridge.+His+death+is+a+mystery&body=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html&title=He+cared+for+a+huge+park+for+free+while+sleeping+under+a+bridge.+His+death+is+a+mystery"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html&description=He+cared+for+a+huge+park+for+free+while+sleeping+under+a+bridge.+His+death+is+a+mystery&media=http%3a%2f%2fwww.sacbee.com%2fnews%2flocal%2fo4y8wz-Randall-Koroush-is-missed-at-Capitol-Park%2fALTERNATES%2fLANDSCAPE_1140%2fRandall%2520Koroush%2520is%2520missed%2520at%2520Capitol%2520Park"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.tri-cityherald.com/news/nation-world/world/article133718334.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.tri-cityherald.com/news/nation-world/world/">
World
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
<div id="exchange-embed-widget-fd1b6"></div>
<script>
$(document).ready(function(){
var divElem ="exchange-embed-widget-fd1b6"; 
var aggr = new Aggrego(document.getElementById(divElem), "fd1b606d5a9e1de936f2013fc24a59b6");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="133718334"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.tri-cityherald.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-67717597" id="container-67717597"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-dea0fa3922.tri-cityherald.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-67717597-1487530282150"> <div id="video-container-67717597-1487530282150"> <div class="video-media" data-id="67717597" data-index> <div id="player-67717597-1487530282150" class="player" data-id="67717597"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://pics.mcclatchyinteractive.com/news/nation-world/world/82paq7-Terror-in-Brussels/alternates/LANDSCAPE_560/Terror%20in%20Brussels') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-67717597-1487530282150" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/local/caccs3-TROT02.jpg/alternates/LANDSCAPE_200/TROT02.jpg" alt="For one rider, the best part of TROT is simple — riding the horses "> <span class="duration">1:03</span> </div> <div class="media-desc"> <h4 class="video-title">For one rider, the best part of TROT is simple — riding the horses </h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/nation-world/national/5b4bqw-Marytylermoore.png/alternates/LANDSCAPE_200/Marytylermoore.png" alt="VIDEO: How Mary Tyler Moore changed television"> <span class="duration">1:59</span> </div> <div class="media-desc"> <h4 class="video-title">VIDEO: How Mary Tyler Moore changed television</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.fresnobee.com/latest-news/i7an4y-SF-FRESNO-IMMIGRANT-01.jpg/alternates/LANDSCAPE_200/SF%20FRESNO%20IMMIGRANT%2001.jpg" alt="Selma business owner closes shop in solidarity for day without immigrants"> <span class="duration">1:31</span> </div> <div class="media-desc"> <h4 class="video-title">Selma business owner closes shop in solidarity for day without immigrants</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/local/education/vb9jf5-jasoncurtis/alternates/LANDSCAPE_200/jasoncurtis" alt="N.C. principal announces school cancellation and has a 'Ferris Bueller'-style day off"> <span class="duration">3:40</span> </div> <div class="media-desc"> <h4 class="video-title">N.C. principal announces school cancellation and has a 'Ferris Bueller'-style day off</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/local/crime/ib3nx7-Pasco-man-lost-everything-when-fire-destroys-motor-home/alternates/LANDSCAPE_200/Pasco%20man%20%27lost%20everything%27%20when%20fire%20destroys%20motor%20home" alt="Pasco man 'lost everything' when fire destroys motor home"> <span class="duration">1:59</span> </div> <div class="media-desc"> <h4 class="video-title">Pasco man 'lost everything' when fire destroys motor home</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/sports/high-school/prep-football/67iwti-Kamiakin-football-team-heads-to-state/alternates/LANDSCAPE_200/Kamiakin%20football%20team%20heads%20to%20state" alt="Kamiakin football team heads to state"> <span class="duration">0:41</span> </div> <div class="media-desc"> <h4 class="video-title">Kamiakin football team heads to state</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/living/wmg1yr-One-kitty-two-kitty-three-kitties-in-a-Mississippi-tree/alternates/LANDSCAPE_200/One%20kitty%2C%20two%20kitty%2C%20three%20kitties%20in%20a%20Mississippi%20tree" alt="One kitty, two kitty, three kitties in a Mississippi tree"> <span class="duration">0:49</span> </div> <div class="media-desc"> <h4 class="video-title">One kitty, two kitty, three kitties in a Mississippi tree</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/sports/593cd2-SBComposite/alternates/LANDSCAPE_200/SBComposite" alt="Super Bowl 51: Players to Watch (besides Tom Brady and Julio Jones)"> <span class="duration">1:30</span> </div> <div class="media-desc"> <h4 class="video-title">Super Bowl 51: Players to Watch (besides Tom Brady and Julio Jones)</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/local/9tvri-Demonstrators-at-Supreme-Court/alternates/LANDSCAPE_200/Demonstrators%20at%20Supreme%20Court" alt="Demonstrators at Supreme Court in Arlene's Flowers case"> <span class="duration">1:39</span> </div> <div class="media-desc"> <h4 class="video-title">Demonstrators at Supreme Court in Arlene's Flowers case</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/entertainment/movies-news-reviews/w7r4vi-mattdamon2/alternates/LANDSCAPE_200/mattdamon2" alt="'The Great Wall' movie trailer"> <span class="duration">1:34</span> </div> <div class="media-desc"> <h4 class="video-title">'The Great Wall' movie trailer</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">a year ago</time> <h2 class="title video-title"> <a href="http://www.tri-cityherald.com/news/nation-world/world/article67717597.html">Terror in Brussels</a> </h2> </div> </div> <div id="playlist-67717597-1487530282150"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://pics.mcclatchyinteractive.com/news/nation-world/world/82paq7-Terror-in-Brussels/alternates/LANDSCAPE_200/Terror%20in%20Brussels" alt="Terror in Brussels"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:36</span> </div> <div class="media-desc"> <time class="published-date hidden">a year ago</time> <h4 class="title video-title">Terror in Brussels</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.tri-cityherald.com/news/local/caccs3-TROT02.jpg/alternates/LANDSCAPE_200/TROT02.jpg" alt="For one rider, the best part of TROT is simple — riding the horses "> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:03</span> </div> <div class="media-desc"> <time class="published-date hidden">20 hours ago</time> <h4 class="title video-title">For one rider, the best part of TROT is simple — riding the horses </h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.tri-cityherald.com/entertainment/movies-news-reviews/w7r4vi-mattdamon2/alternates/LANDSCAPE_200/mattdamon2" alt="'The Great Wall' movie trailer"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:34</span> </div> <div class="media-desc"> <time class="published-date hidden">3 days ago</time> <h4 class="title video-title">'The Great Wall' movie trailer</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.tri-cityherald.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="133718334"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.tri-cityherald.com/news/nation-world/world/">
World
</a>
</h1>
<article class="world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.tri-cityherald.com/news/nation-world/world/article133703509.html#wgt=trending">
&lsquo;Look what&rsquo;s happening ... in Sweden,&rsquo; Trump warns. What&rsquo;s he talking about?, Swedes ask
</a>
</h2>
</div>
</article>
<article class="world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.tri-cityherald.com/news/nation-world/world/article133697204.html#wgt=trending">
US vice president visits former Nazi concentration camp
</a>
</h2>
</div>
</article>
<article class="world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.tri-cityherald.com/news/nation-world/world/article133697514.html#wgt=trending">
Muslim groups criticize Wilders' 'Moroccan scum' comments
</a>
</h2>
</div>
</article>
<article class="world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.tri-cityherald.com/news/nation-world/world/article133718334.html#wgt=trending">
He cared for a huge park for free while sleeping under a bridge. His death is a mystery
</a>
</h2>
</div>
</article>
<article class="world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.tri-cityherald.com/news/nation-world/world/article133700989.html#wgt=trending">
She didn&rsquo;t want to be a prostitute. She became one anyway.
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="133718334"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Nation & World Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="24139" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91439"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="133718334"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="133718334"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="133718334"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="133718334"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.tri-cityherald.com/" target="_top"><img src="http://www.tri-cityherald.com/static/images/tri-cityherald/logo-sm.png" alt="Tri-City Herald | Tri-CityHerald.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://www.tri-cityherald.com/myaccount">
Subscriber Services
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/addrfind.html?stateInfo=ZCdobLArckbnZJbk4977|2/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-edition
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
<li>
<a href="https://www.facebook.com/TriCityHerald1">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/TriCityHerald">
Twitter
</a>
</li>
<li>
<a href="/customer-service/article31357076.html">
Send us a photo
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Digital Solutions
</a>
</li>
<li>
<a href="http://tricityherald.adperfect.com/">
Place a Classified
</a>
</li>
<li>
<a href="http://tricities.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.tricityherald.com/">
Shopping
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://www.tri-cityherald.com/myaccount">
Subscriber Services
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/addrfind.html?stateInfo=ZCdobLArckbnZJbk4977|2/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-edition
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
<li>
<a href="https://www.facebook.com/TriCityHerald1">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/TriCityHerald">
Twitter
</a>
</li>
<li>
<a href="/customer-service/article31357076.html">
Send us a photo
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Digital Solutions
</a>
</li>
<li>
<a href="http://tricityherald.adperfect.com/">
Place a Classified
</a>
</li>
<li>
<a href="http://tricities.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.tricityherald.com/">
Shopping
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="133718334"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='133718334'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.tri-cityherald.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript"
src="http://www.tri-cityherald.com/static/js/wps-wf-site-1.0.99-235b3bc-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=32932&contextPath=7093-32863-32926-32932-&pubId=41&cat=&meta=read-story&objId=133718334&type=article&title=He+cared+for+a+huge+park+for+free+while+sleeping+under+a+bridge.+His+death+is+a+mystery&url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=32932&amp;contextPath=7093-32863-32926-32932-&amp;pubId=41&amp;cat=&amp;meta=read-story&amp;objId=133718334&amp;type=article&amp;title=He+cared+for+a+huge+park+for+free+while+sleeping+under+a+bridge.+His+death+is+a+mystery&amp;url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fworld%2farticle133718334.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.tri-cityherald.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.tri-cityherald.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.tri-cityherald.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7874/cc.js?ns=_cc7874" id="LOTCC_7874"></script>
<script>_cc7874.bcp();</script>
</body>
</html>
