<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"TCY",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="TriCityHerald"/>
    

    
        <meta name="twitter:title" content="Are Pizza Hut&#39;s delivery practices dangerous? Man files suit after mom dies in crash"/>
    

    
        <meta property="og:site_name" content="tri-cityherald"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Are Pizza Hut&#39;s delivery practices dangerous? Man files suit after mom dies in crash"/>
    

    
        <meta property="og:url" content="http://www.tri-cityherald.com/news/nation-world/national/article213779084.html"/>
    

    
        <meta property="og:description" content="A lawsuit filed by Michael R. Capps of Wichita blames Pizza Hut&#39;s practice of getting customers &quot;hot pizza quickly&quot; for the crash that killed his mom."/>
    

    
        <meta name="twitter:description" content="A lawsuit filed by Michael R. Capps of Wichita blames Pizza Hut&#39;s practice of getting customers &quot;hot pizza quickly&quot; for the crash that killed his mom."/>
    

    
        <meta property="og:image" content="http://www.kansas.com/news/local/vmlo5q/picture213775074/alternates/LANDSCAPE_1140/pizza%20hut"/>
    

    
        <meta name="twitter:image" content="http://www.kansas.com/news/local/vmlo5q/picture213775074/alternates/LANDSCAPE_1140/pizza%20hut"/>
    

    
        <meta property="fb:app_id" content="388529801273928"/>
    

    

    
        <meta name="title" content="Man sues Pizza Hut, driver over crash that killed his mom | Tri-City Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="A lawsuit filed by Michael R. Capps of Wichita blames Pizza Hut&#39;s practice of getting customers &quot;hot pizza quickly&quot; for the crash that killed his mom."/>
    

    
        <meta name="keywords" content="pizza, pizza hut, delivery, crash, accident, lawsuit, court, wichita, sedgwick county"/>
    

    
        <meta name="news_keywords" content="pizza, pizza hut, delivery, crash, accident, lawsuit, court, wichita, sedgwick county"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.kansas.com/news/local/crime/article213519664.html"/>
    

    
        <meta name="original-source" content="http://www.kansas.com/news/local/crime/article213519664.html"/>
    

    
        <meta name="google-site-verification" content="x8MuLzFtcM_eC_zuErVNCARCpILFfHDUcAuyzER8-DM"/>
    





    <title>Man sues Pizza Hut, driver over crash that killed his mom | Tri-City Herald</title>


<link rel="amphtml" href="http://amp.tri-cityherald.com/news/nation-world/national/article213779084.html">

<meta name="msapplication-TileImage" content="/wps/build/images/tri-cityherald/windowsmetro-144.png"/>




        <meta property="fb:pages" content="263980606952678" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/tri-cityherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/tri-cityherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/tri-cityherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/tri-cityherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/tri-cityherald/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=ab72bfc',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","National"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/tri-cityherald-d33e1c93fe.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3cb4dd539a.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331426',
'accuweather.locationString':'Kennewick',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-750-4967',
'cs.circ_url':'http://www.tri-cityherald.com/myaccount',
'facebook.app.id':'388529801273928',
'financialContent.account':'tricityherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1327',
'legacy.siteName':'tricityherald',
'marketInfo.CarsAFF':'tricityh',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on tricityherald.com. Tri-City Herald and tricityherald.com also provide Mid-Columbia, and Kennewick, Pasco, Richland, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Kennewick',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'Tri-City Herald and tricityherald.com serve the people of Kennewick, Pasco, Richland, Washington and Mid-Columbia with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_tch',
'marketInfo.Jobslr':'cbmc_tch',
'marketInfo.addcities':'Kennewick, Pasco, Richland',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbmc_tch',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:TRICITYTJ',
'marketInfo.city':'Tri-City',
'marketInfo.clipped_taxonomy':'News/National',
'marketInfo.code':'TCY',
'marketInfo.county':'Benton County',
'marketInfo.domain':'tri-cityherald',
'marketInfo.followLinks':'true',
'marketInfo.location':'Tri-Cities',
'marketInfo.logoAltText':'Tri-City Herald',
'marketInfo.market_identifier':'TCY.site_tri-cityherald',
'marketInfo.name':'Tri-City Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'509-582-1500',
'marketInfo.product':'site',
'marketInfo.region':'Mid Columbia',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'13',
'marketInfo.sourcelevel':'national',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'tri-cityherald',
'marketInfo.street_address':'333 West Canal Drive, Kennewick, WA 99336',
'marketInfo.taxonomy':'News/National///',
'marketInfo.webmaster_email':'news@tri-cityherald.com',
'marketInfo.zipcode':'99336',
'nativo.story.placements':'840258,833743,844446',
'nativo.video.placements':'869358,869357',
'publication.domain':'Tri-CityHerald.com',
'publication.mediadomain':'media.tri-cityherald.com',
'wishabi.bodyId':'',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:213779084";
    mistats.pagename="Story:213779084|Are Pizza Hut&#39;s delivery practices dangerous? Man files suit after mom dies in crash";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="Wichita|Amy Renee Leiker";
    mistats.pubdate="2018/06/25";
    mistats.moddate="2018/06/25 H06";
    mistats.keywords="pizza pizza hut delivery crash accident lawsuit court wichita sedgwick county";
</script>


<script src="//media.tri-cityherald.com/misites/tch/tri-cityherald.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    
   
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_northwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.tri-cityherald.com/news/nation-world/national/article213779084.html"
  },

  
  "headline": "Are Pizza Hut&#39;s delivery practices dangerous? Man files suit after mom dies in crash",
  "image": "http://www.kansas.com/news/local/vmlo5q/picture213775074/alternates/FREE_1140/pizza%20hut",
  "datePublished": "2018/06/25",
  "dateModified": "2018/06/25 H06","author": {
      "@type": "Person",
      "name": "Amy Renee Leiker"
    },"publisher": {
     "name": "Tri-City Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.tri-cityherald.com/wps/build/images/tri-cityherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "tri-cityherald",
    "productID": "tri-cityherald.com:AllTCY-5025"
  },
  
  "description": "A lawsuit filed by Michael R. Capps of Wichita blames Pizza Hut&#39;s practice of getting customers &quot;hot pizza quickly&quot; for the crash that killed his mom.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
           
    <header>
    <!-- WPS masthead -->
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="213779084"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/tri-cityherald/logo-lg.png" alt="Tri-City Herald | Tri-CityHerald.com" class="img-responsive center-block" />
                            
                                <h1>Are Pizza Hut&#39;s delivery practices dangerous? Man files suit after mom dies in crash | Tri-City Herald</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="213779084"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        84°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        84°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.newslibrary.com/sites/tchb/#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://tri-cityherald.mycapture.com/mycapture/photoRequestForm.asp">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://www.tri-cityherald.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.tri-cityherald.com/ats/url.aspx?cr=663&amp;wu=29#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/hanford#navlink=subnav">Hanford</a></li>
            
        
            
                <li><a href="/news/state#navlink=subnav">Northwest</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/tricityherald/">Obituary Listings</a></li>
            
        
            
                <li><a href="/news/politics-government#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election#navlink=subnav">Elections</a></li>
            
        
            
                <li><a href="/news/business/health-care#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird</a></li>
            
        
            
                <li><a href="/galleries#navlink=subnav">Photos</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/local/video#navlink=subnav">Videos</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/other-sports#navlink=subnav">Local Sports</a></li>
            
        
            
                <li><a href="/sports/high-school#navlink=subnav">Preps</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-talk-show/#navlink=subnav">Prep Countdown</a></li>
            
        
            
                <li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seattle Seahawks</a></li>
            
        
            
                <li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Seattle Mariners</a></li>
            
        
            
                <li><a href="/sports/other-sports/tri-city-americans#navlink=subnav">Tri-City Americans</a></li>
            
        
            
                <li><a href="/sports/mlb/tri-city-dust-devils#navlink=subnav">Tri-City Dust Devils</a></li>
            
        
            
                <li><a href="/sports/other-sports/tri-cities-fever#navlink=subnav">Tri-Cities Fever</a></li>
            
        
            
                <li><a href="/sports/other-sports/hydro-racing#navlink=subnav">Hydros</a></li>
            
        
            
                <li><a href="/sports/galleries#navlink=subnav">Photos</a></li>
            
        
            
                <li><a href="/sports/outdoors#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs#navlink=subnav">Blogs</a></li>
            
        
            
                <li><a href="/sports/college#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/nfl#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/mlb#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/nba#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/nhl#navlink=subnav">NHL</a></li>
            
        
            
                <li><a href="/sports/soccer/mls#navlink=subnav">MLS</a></li>
            
        
            
                <li><a href="/sports/golf#navlink=subnav">Golf</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/public-records#navlink=subnav">Public Records</a></li>
            
        
            
                <li><a href="/news/business/national-business#navlink=subnav">National Business</a></li>
            
        
            
                <li><a href="/news/business/technology#navlink=subnav">Technology</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture#navlink=subnav">Local Arts</a></li>
            
        
            
                <li><a href="/entertainment/celebrities#navlink=subnav">Celebrity</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/mr-movie#navlink=subnav">Mr. Movie</a></li>
            
        
            
                <li><a href="http://calendar.tri-cityherald.com/movies.aspx#navlink=subnav">Movie Times</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews#navlink=subnav">Movie News</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews#navlink=subnav">Music News</a></li>
            
        
            
                <li><a href="http://calendar.tri-cityherald.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="http://calendar.tri-cityherald.com/add.aspx#navlink=subnav">Submit Event</a></li>
            
        
            
                <li><a href="http://games.tri-cityherald.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions#navlink=subnav">Contests</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Wine</a></li>
            
        
            
                <li><a href="http://www.winepressnw.com/#navlink=subnav">Wine Press NW</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/antique-appraisals#navlink=subnav">Antique Appraisals</a></li>
            
        
            
                <li><a href="/news/business/health-care#navlink=subnav">Health &amp; Science</a></li>
            
        
            
                <li><a href="/living/home-garden#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/light-notes-column#navlink=subnav">Light Notes</a></li>
            
        
            
                <li><a href="/living/religion#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/religion/spiritual-life#navlink=subnav">Spiritual Life</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/births#navlink=subnav">Births</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Engagements</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Weddings</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Anniversaries</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/editorials#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/national-opinions#navlink=subnav">National</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav">Submit Letter</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs#navlink=subnav">Guest Columnists</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/news/local/obituaries#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.tricityherald.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.tri-cityherald.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/TriCity-Herald/?utm_source=TriCity-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://tricityherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="213779084"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="213779084"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                








    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.kansas.com/news/local/vmlo5q/picture213775074/alternates/LANDSCAPE_1140/pizza%20hut" media="(min-width: 992px)">
            <source srcset="//www.kansas.com/news/local/vmlo5q/picture213775074/alternates/LANDSCAPE_960/pizza%20hut" media="(min-width: 768px)">
            <source srcset="//www.kansas.com/news/local/vmlo5q/picture213775074/alternates/LANDSCAPE_768/pizza%20hut" media="(min-width: 601px)">
            <source srcset="//www.kansas.com/news/local/vmlo5q/picture213775074/alternates/LANDSCAPE_640/pizza%20hut" media="(min-width: 441px)">
            <source srcset="//www.kansas.com/news/local/vmlo5q/picture213775074/alternates/LANDSCAPE_480/pizza%20hut" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.kansas.com/news/local/vmlo5q/picture213775074/alternates/LANDSCAPE_1140/pizza%20hut" alt="." title="." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">. </span>
    
    
    
        <span class="credits">File photo</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">. </span>
    
    
    
        <span class="credits">File photo</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.tri-cityherald.com/news/nation-world/national/">National</a>
                </h2>

                <h3 class="title">Are Pizza Hut's delivery practices dangerous? Man files suit after mom dies in crash</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Amy Renee Leiker</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:aleiker@wichitaeagle.com">aleiker@wichitaeagle.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.tri-cityherald.com/news/nation-world/national/article213779084.html" onclick="mi.articleShareTools.popupFunction(this.href, 13630);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Are+Pizza+Hut&#39;s+delivery+practices+dangerous?+Man+files+suit+after+mom+dies+in+crash&amp;url=http://www.tri-cityherald.com/news/nation-world/national/article213779084.html" onclick="mi.articleShareTools.popupFunction(this.href, 13667);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Are Pizza Hut&#39;s delivery practices dangerous? Man files suit after mom dies in crash&body=http://www.tri-cityherald.com/news/nation-world/national/article213779084.html" onclick="nextbee.credit_share_articles(13478);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.tri-cityherald.com/news/nation-world/national/article213779084.html&title=Are Pizza Hut&#39;s delivery practices dangerous? Man files suit after mom dies in crash"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.tri-cityherald.com/news/nation-world/national/article213779084.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.tri-cityherald.com/news/nation-world/national/article213779084.html&description=Are Pizza Hut&#39;s delivery practices dangerous? Man files suit after mom dies in crash&media=http://www.kansas.com/news/local/vmlo5q/picture213775074/alternates/LANDSCAPE_1140/pizza%20hut"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.tri-cityherald.com/news/nation-world/national/article213779084.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '13895',
            nextPinterest: '14086'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            June 25, 2018 06:03 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            WICHITA, KANSAS
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>A wrongful death and negligence lawsuit filed earlier this month by a Wichita man claims Pizza Hut's practice of getting customers "hot pizza quickly" is at least partly to blame for a crash that killed his mother and injured his grandmother while they were waiting for a funeral procession in February.</p>
                                    
                                    
                                    
                                
                                    <p>The lawsuit, filed by Michael R. Capps, says the popular pizza chain's promise to deliver food fast is responsible for the way Courtney G. Clodfelter was driving when he rear ended Karen and Jaunita Capps at 119th West and Beaumont in Wichita on Feb. 17.</p>
                                    
                                    
                                    
                                
                                    <p style="margin-top: 0px;">The <a href="http://www.kansas.com/news/local/article200714084.html" target="_blank">women had just left Resthaven cemetery and were stopped along the side of the road, waiting for a funeral procession</a> to pass when they were hit. Karen Capps, a 59-year-old food nutrition technician for the Wichita public schools district and Valley Center resident, died at the crash site.</p>
                                    
                                    
                                    
                                
                                    <p style="margin-top: 0px;">Her mother, 86, survived but suffered six broken ribs.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="tri-cityherald"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess = "Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address" type="email">
            <div class="g-recaptcha" id="captchaContainer" data-sitekey="6LcLzEwUAAAAABqxlAYmqbqAfmp3ew7TnYnIV7xU"
                 data-callback="enableSubmitBtn"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Help us deliver journalism that makes a difference in our community.</h2>
        <p class="widget-subhead">Our journalism takes a lot of time, effort, and hard work to produce. If you read and enjoy our journalism, please consider subscribing today.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.tri-cityherald.com/subscribe/create?param=fHVDCUA=&amp;cid=CTA_support">SUBSCRIBE TODAY</a>
        </div>
    </div>

<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>Pizza Hut requires "drivers to drive rapidly to deliver hot fresh pizzas in order to make a higher profit in a shorter amount of time and deliver as many pizzas an hour as humanly possible," Michael Capps' lawsuit says.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="213779084"></div>
    </div>

                                        
                                    
                                
                                    <p>Pizza Hut of Southeast Kansas did not return phone messages seeking comment on the suit. Attempts to reach Clodfelter by phone and on social media were unsuccessful. Neither had attorneys listed in court records when The Eagle tried to contact them.<br><br></p>
                                    
                                    
                                    
                                
                                    <p>Michael Capps also did not return phone messages from The Eagle. He is the Republican candidate for the Kansas House of Representatives seat in District 85, which includes parts of northeast Wichita, Bel Aire, Kechi and Benton. He is running against Democratic candidate Monica Marks.</p>
                                    
                                    
                                    
                                
                                    <p>Michael Capps filed the suit June 6 in Sedgwick County District Court. </p>
                                    
                                    
                                    
                                
                                    <p>No charges have been filed in connection with the crash or Karen Capps' death.</p>
                                    
                                    
                                    
                                
                                    <p>Police hadn't presented the case to the Sedgwick County District Attorney's Office yet, Office spokesman Dan Dillon said by e-mail last week.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="213779084"></div>
    </div>

                                        
                                    
                                
                                    <p>Suing over crashes involving pizza delivery drivers isn't new.</p>
                                    
                                    
                                    
                                
                                    <p><a href="https://www.reviewjournal.com/local/local-las-vegas/pizza-hut-pays-9m-to-settle-lawsuit-over-2009-las-vegas-crash/" target="_blank">Pizza Hut agreed to pay $9 million</a> to settle a lawsuit in a 2009 crash in Law Vegas that nearly killed a motorcyclist, according to news reports. A Florida jury in 2016 <a href="http://www.orlandosentinel.com/news/breaking-news/os-dominos-pizza-lawsuit-richard--wiederhold-20160411-story.html" target="_blank">awarded more than $10 million</a> to the widow of a fire chief killed in a crash with a Domino's Pizza delivery driver. That same year, a Georgia woman who suffered brain damage after she was hit by a Papa John's delivery vehicle recovered $11 million.</p>
                                    
                                    
                                    
                                
                                    <p>Five years ago, a Texas jury handed down <a href="https://www.nbcdfw.com/news/local/Texas-Family-Awarded-32M-in-Deadly-Dominos-Delivery-Crash-221784091.html" target="_blank">a $32 million verdict</a> against Domino's over a crash that killed a 65-year-old woman and left her husband with brain injuries. A delivery driver was responsible for the collision, news reports say.</p>
                                    
                                    
                                    
                                
                                    <p>On the day of the Wichita crash, Karen and Jaunita Capps<a href="http://www.kansas.com/news/local/article201198109.html" target="_blank"> were leaving Resthaven cemetery</a>, 11800 West Kellogg, after placing flowers on Karen's father's grave. They were hit by a 31-year-old man in a minivan, police and Michael Capps have previously told The Eagle.</p>
                                    
                                    
                                    
                                
                                    <p>The impact pushed the women's SUV into an electric pole, the lawsuit says.</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="213779084"></div>
    </div>

                                        
                                    
                                
                                    <p>The lawsuit says Clodfelter, the minivan's driver, told first responders that he was delivering pizzas for Pizza Hut in the area when the crash happened.</p>
                                    
                                    
                                    
                                
                                    <p>Clodfelter was headed north on 119th Street and "swerved from one lane into another lane" quickly "to avoid stopped traffic and the funeral procession," the lawsuit says.</p>
                                    
                                    
                                    
                                
                                    <p>"He was driving recklessly and wantonly as well as negligently and carelessly," the suit contends, and "following rapid delivery protocols" created and implemented by Pizza Hut to ensure "customers get hot pizzas quickly after they make a purchase."</p>
                                    
                                    
                                    
                                
                                    <p>Michael Capps' lawsuit also accuses the popular pizza chain of hiring unfit employees, of failing to properly train and supervise drivers and of "turning a blind eye to the need for development of an appropriate safety program" aimed at preventing injuries to others.</p>
                                    
                                    
                                    
                                
                                    <p>He is seeking more than $75,000 in damages.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="story-readmorelink"><h3 class="heading link">Read More</h3><div><article><a href="//www.kansas.com/news/local/news-local-obituaries/article201198109.html">







    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.kansas.com/news/local/news-local-obituaries/qfcd8x/picture201198104/alternates/LANDSCAPE_1140/IMG_0170" media="(min-width: 992px)">
            <source srcset="//www.kansas.com/news/local/news-local-obituaries/qfcd8x/picture201198104/alternates/LANDSCAPE_960/IMG_0170" media="(min-width: 768px)">
            <source srcset="//www.kansas.com/news/local/news-local-obituaries/qfcd8x/picture201198104/alternates/LANDSCAPE_768/IMG_0170" media="(min-width: 601px)">
            <source srcset="//www.kansas.com/news/local/news-local-obituaries/qfcd8x/picture201198104/alternates/LANDSCAPE_640/IMG_0170" media="(min-width: 441px)">
            <source srcset="//www.kansas.com/news/local/news-local-obituaries/qfcd8x/picture201198104/alternates/LANDSCAPE_480/IMG_0170" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image" srcset="//www.kansas.com/news/local/news-local-obituaries/qfcd8x/picture201198104/alternates/LANDSCAPE_1140/IMG_0170" alt="She placed flowers on her father’s grave and pulled away. Then a van hit her SUV" title="">
            
        </picture> 

</div>
</a><h4 class="title"><a href="//www.kansas.com/news/local/news-local-obituaries/article201198109.html">She placed flowers on her father’s grave and pulled away. Then a van hit her SUV</a></h4></article></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="story-readmorelink"><h3 class="heading link">Read More</h3><div><article><a href="//www.kansas.com/news/local/article200714084.html">







    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.kansas.com/latest-news/bc1xdt-Woman-killed-while-stopped-for-funeral-procession/alternates/LANDSCAPE_1140/Woman%20killed%20while%20stopped%20for%20funeral%20procession" media="(min-width: 992px)">
            <source srcset="//www.kansas.com/latest-news/bc1xdt-Woman-killed-while-stopped-for-funeral-procession/alternates/LANDSCAPE_960/Woman%20killed%20while%20stopped%20for%20funeral%20procession" media="(min-width: 768px)">
            <source srcset="//www.kansas.com/latest-news/bc1xdt-Woman-killed-while-stopped-for-funeral-procession/alternates/LANDSCAPE_768/Woman%20killed%20while%20stopped%20for%20funeral%20procession" media="(min-width: 601px)">
            <source srcset="//www.kansas.com/latest-news/bc1xdt-Woman-killed-while-stopped-for-funeral-procession/alternates/LANDSCAPE_640/Woman%20killed%20while%20stopped%20for%20funeral%20procession" media="(min-width: 441px)">
            <source srcset="//www.kansas.com/latest-news/bc1xdt-Woman-killed-while-stopped-for-funeral-procession/alternates/LANDSCAPE_480/Woman%20killed%20while%20stopped%20for%20funeral%20procession" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image" srcset="//www.kansas.com/latest-news/bc1xdt-Woman-killed-while-stopped-for-funeral-procession/alternates/LANDSCAPE_1140/Woman%20killed%20while%20stopped%20for%20funeral%20procession" alt="Woman killed while stopped for a funeral procession identified" title="">
            
        </picture> 

</div>
</a><h4 class="title"><a href="//www.kansas.com/news/local/article200714084.html">Woman killed while stopped for a funeral procession identified</a></h4></article></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-media inline-video"><div id="video-detail-123288864-1529935246440" class="media-wrap ">
    <div id="playerWrap-123288864-1529935246440" class="video-media vjs-wrapper">
        <video id="player-123288864-1529935246440" class="video-js vjs-16-9 mi-videojs brightcoveEnabled" data-url="https://www.kansascity.com/news/nation-world/article123288864.html" data-title="The worst red-light runners in America (2016)" data-video-id="5728549462001" data-account="5502557046001" data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S" data-publication="kansascity" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Fnation-world%2Farticle123288864.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=/7675/TCY.site_tri-cityherald/News/National&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=The%20worst%20red-light%20runners%20in%20America%20(2016)&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476005&amp;vid=5728549462001&amp;cust_params=sect%3DNational" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly="" value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div><div class="embed-media-details"><p class="media-leadtext">American Traffic Solutions (ATS), the leading road safety camera provider in North America, wants drivers to see this year’s compilation of the worst red-light running crash videos and realize they are too dangerous to ignore. </p><div class="mi-video-bylines video-attributions-5728549462001">By <span class="bylines"></span></div><p></p></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact">Amy Renee Leiker: <a href="tel:316-268-6644">316-268-6644</a>, <a href="https://twitter.com/amyreneeleiker" target="_blank">@amyreneeleiker</a></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="213779084"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-213522444'>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</script><div id='inlinegallery-target-213522444'></div><script> lazyLoadingModule("inlinegallery-template-213522444", "inlinegallery-target-213522444", "gallery",500,
        undefined, undefined, undefined,  "undefined", 213522444 , 2 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53336"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53336", undefined , undefined ); </script>

                    
                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="213779084"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-213762859-1529935246471" class="media-wrap ">
    <div id="playerWrap-213762859-1529935246471" class="video-media vjs-wrapper">
        <video id="player-213762859-1529935246471"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.tri-cityherald.com/news/nation-world/national/article213762859.html"
               data-title="Dancing thief steals scratchers tickets from convenience store"
               data-video-id="5801303980001"
               data-account="5615998024001"
               data-key="BCpkADawqM1wLoCFSLwIiCm7OVRi8nKw-7SLYxrVkjX4Oo0AgPpStoMJloK1GctDgzAwtzFhN1b36rVSJsCHx0xAVj8zX3aURNz-UuXqhAyz46a7byeXUZh9aVDNXab1WeYYnGWTAkat2yMs"
               data-publication="thenewstribune"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.tri-cityherald.com%2Fnews%2Fnation-world%2Fnational%2Farticle213762859.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=/7675/TCY.site_tri-cityherald/News/National&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Dancing%20thief%20steals%20scratchers%20tickets%20from%20convenience%20store&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476005&amp;vid=5801303980001&amp;cust_params=sect%3DNational"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.tri-cityherald.com/news/nation-world/national/article213762859.html">Dancing thief steals scratchers tickets from convenience store</a></h4>
        </div>
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-213653934-1529935246471" class="media-wrap ">
    <div id="playerWrap-213653934-1529935246471" class="video-media vjs-wrapper">
        <video id="player-213653934-1529935246471"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.tri-cityherald.com/news/nation-world/national/article213653934.html"
               data-title="Melania Trump visits detention center for migrant children in Texas"
               data-video-id="5800763370001"
               data-account="5615998021001"
               data-key="BCpkADawqM3Ioki-1VizUCnYOIH-rKc_vBE2PJioTMVb14ScD-0SNnoAlrwWjk09RMB8UYcwLV3cEiiluEf9TLeZ8F3F3yOV0ySIc8LHiEcBGY1ULo57CFVCU-bkIMrZm2UPzycHTicZp8Td"
               data-publication="theolympian"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.tri-cityherald.com%2Fnews%2Fnation-world%2Fnational%2Farticle213653934.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=/7675/TCY.site_tri-cityherald/News/National&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Melania%20Trump%20visits%20detention%20center%20for%20migrant%20children%20in%20Texas&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476005&amp;vid=5800763370001&amp;cust_params=sect%3DNational"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.tri-cityherald.com/news/nation-world/national/article213653934.html">Melania Trump visits detention center for migrant children in Texas</a></h4>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="213779084"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/nation-world/national/">
                        National
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.tri-cityherald.com/news/nation-world/national/article213778249.html">
                                        They raped teen who sneaked out of her home, cops say. Mom found her unconscious body
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.tri-cityherald.com/news/nation-world/national/article213753114.html">
                                        Exclusive: Trump plan gives immigrants choice of detention, with or without child
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.tri-cityherald.com/news/nation-world/national/article213776354.html">
                                        South Sudan's rival leaders meeting again in Sudan for talks
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.tri-cityherald.com/news/business/health-care/article213774019.html">
                                        College scandals put sports doctors under new scrutiny
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.tri-cityherald.com/news/nation-world/national/article213779174.html">
                                        Teen hurt when he falls 200 feet from cliff in Kentucky
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/nation-world/national/">
                            National
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="213779084"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="213779084"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="213779084"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="213779084"></div>
    </div>
</div>

    <img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.tri-cityherald.com%2Fnews%2Fnation-world%2Fnational%2Farticle213779084.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1529935191", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/tri-cityherald/logo-sm.png" alt="Tri-City Herald | Tri-CityHerald.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.tri-cityherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TRI#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/TriCityHerald/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TRI#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=TRI#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.tri-cityherald.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.tri-cityherald.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.tri-cityherald.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.tri-cityherald.com/ats/url.aspx?cr=663&amp;wu=29#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nieschools.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.tri-cityherald.com/ats/url.aspx?cr=663&amp;wu=55#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/TriCityHerald1">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/TriCityHerald">Twitter</a></li>
                                
                                    <li><a href="/customer-service/article31357076.html">Send us a photo</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Digital Solutions</a></li>
                                
                                    <li><a href="http://tricityherald.adperfect.com/">Place a Classified</a></li>
                                
                                    <li><a href="http://tricities.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.tricityherald.com/">Shopping</a></li>
                                
                                    <li><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="213779084"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="213779084"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.tri-cityherald.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.tri-cityherald.com/mistats/products/escenic.js"></script>
        <script src="//media.tri-cityherald.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=32929&contextPath=7093-32929&pubId=41&cat=&meta=read-story&objId=213779084&type=article&title=Are+Pizza+Hut&#39;s+delivery+practices+dangerous%3F+Man+files+suit+after+mom+dies+in+crash&url=%2F%2Fwww.tri-cityherald.com%2Fnews%2Fnation-world%2Fnational%2Farticle213779084.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=32929&contextPath=7093-32929&pubId=41&cat=&meta=read-story&objId=213779084&type=article&title=Are+Pizza+Hut&#39;s+delivery+practices+dangerous%3F+Man+files+suit+after+mom+dies+in+crash&url=%2F%2Fwww.tri-cityherald.com%2Fnews%2Fnation-world%2Fnational%2Farticle213779084.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.tri-cityherald.com/news/nation-world/national/article213779084.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5e6cfef894.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-76b58119115ea7e84383.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3763",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("13623");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("13599");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7874/cc.js?ns=_cc7874" id="LOTCC_7874"></script>
    <script>_cc7874.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
