<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"tcy",
grpId2:window.location.hostname,
grpId3:"national",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.tri-cityherald.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<script>var z='JCLIoxmkEY0M83nEDZiguM';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='VDiplizZoX6EC-YfD0_n8v'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Textile jobs coming back to the South, thanks to China | Tri-City Herald</title>
<meta name="copyright" content="http://www.mcclatchydc.com/news/nation-world/national/national-security/article122036194.html"/>
<meta name="keywords" content="China, trade, Nikki Haley, South Carolina, textiles, Donald Trump"/>
<meta name="news_keywords" content="China, trade, Nikki Haley, South Carolina, textiles, Donald Trump"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="A Chinese fiber manufacturer is opening a plant in South Carolina, an investment that counters President-elect Donald Trump’s campaign criticism of Beijing for allegedly stealing American jobs."/>
<meta name="title" content="Here’s a twist: China brings textile jobs to USA | Tri-City Herald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/article122046589.html"/>
<link rel="canonical" href="http://pics.mcclatchyinteractive.com/news/nation-world/national/article122046589.html"/>
<meta property="og:title" content="Here’s a twist: China brings textile jobs to USA"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.tri-cityherald.com/news/nation-world/national/article122046589.html"/>
<meta property="og:description" content="A Chinese fiber manufacturer is opening a plant in South Carolina, an investment that counters President-elect Donald Trump&rsquo;s campaign criticism of Beijing for allegedly stealing American jobs."/>
<meta property="og:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/cic5ti/picture122046579/ALTERNATES/LANDSCAPE_1140/US%20NEWS%20HALEY%20WA"/>
<meta property="og:site_name" content="tri-cityherald"/>
<meta property="fb:app_id" content="388529801273928"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="TriCityHerald">
<meta name="twitter:title" content="Here’s a twist: China brings textile jobs to USA">
<meta name="twitter:description" content="A Chinese fiber manufacturer is opening a plant in South Carolina, an investment that counters President-elect Donald Trump&rsquo;s campaign criticism of Beijing for allegedly stealing American jobs.">
<meta name="twitter:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/cic5ti/picture122046579/ALTERNATES/LANDSCAPE_1140/US%20NEWS%20HALEY%20WA">
<meta name="msapplication-TileImage" content="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/favicon.png">
<link href="http://www.tri-cityherald.com/static/theme/tri-cityherald-2020/base/css/main-1.0.96-a49e3e4.css?sVer=1.0.96-a49e3e4" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.tri-cityherald.com/static/js/html5shiv.js?sVer=1.0.96-a49e3e4"></script>
<script src="http://www.tri-cityherald.com/static/js/respond.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.tri-cityherald.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.96-a49e3e4"></script>
<![endif]-->
<script type="text/javascript" src="http://www.tri-cityherald.com/static/js/jquery-1.10.2.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.tri-cityherald.com/static/js/mi-wf-site-1.0.96-a49e3e4-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.tri-cityherald.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.96-a49e3e4',
'marketInfo.logoAltText':'Tri-City Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840258,833743,844446',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Kennewick, Pasco, Richland, West Richland, Prosser, Benton City, Connell, Tri-City Herald, Benton, Franklin, Walla Walla, Adams, Umatilla, Yakima, Grant, Morrow',
'marketInfo.staticDirectory':'tri-cityherald',
'marketInfo.state_abbreviation':'WA',
'publication.domain':'Tri-CityHerald.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'tri-cityherald',
'facebook.app.id':'388529801273928',
'marketInfo.clipped_taxonomy':'News/National',
'nativo.video.placements':'869358,869357',
'marketInfo.careerbuilder.lr':'cbmc_tch',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on tricityherald.com. Tri-City Herald and tricityherald.com also provide Mid-Columbia, and Kennewick, Pasco, Richland, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'tricityh',
'accuweather.locationString':'Kennewick',
'marketInfo.Jobslr':'cbmc_tch',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'news@tri-cityherald.com',
'marketInfo.phone':'509-582-1500',
'marketInfo.sourcelevel':'national',
'pressPlus.zone':'JCLIoxmkEY0M83nEDZiguM',
'marketInfo.zipcode':'99336',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'tricityherald',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1327',
'marketInfo.JobsSEO':'Tri-City Herald and tricityherald.com serve the people of Kennewick, Pasco, Richland, Washington and Mid-Columbia with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Washington',
'cs.circ_phone':'800-750-4967',
'marketInfo.siteId':'13',
'marketInfo.county':'Benton County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'',
'marketInfo.name':'Tri-City Herald',
'marketInfo.location':'Tri-City',
'marketInfo.region':'Mid Columbia',
'marketInfo.JobsSiteID':'mc_tch',
'marketInfo.code':'TCY',
'cs.circ_url':'http://www.tri-cityherald.com/myaccount',
'marketInfo.market_identifier':'TCY.site_tri-cityherald',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'WA,US',
'financialContent.account':'tricityherald',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Kennewick',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:TRICITYTJ',
'marketInfo.street_address':'333 West Canal Drive, Kennewick, WA 99336',
'accuweather.locationKey':'331426',
'marketInfo.taxonomy':'News/National///',
'marketInfo.city':'Tri-City',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 122046589";
mistats.pagename="Story: 122046589|Herersquos a twist China brings textile jobs to USA";
mistats.taxonomy="News|National|||";
mistats.channel="National";
mistats.contentsource="DCBureau|By James Rosenjrosenmcclatchydccom";
mistats.pubdate="2016/12/20";
mistats.moddate="2016/12/20 H15";
mistats.keywords="China trade Nikki Haley South Carolina textiles Donald Trump";
</script>
<script type='text/javascript' src='http://media.tri-cityherald.com/misites/tch/tri-cityherald.js'></script>
<meta name="google-site-verification" content="mEDrQ9NyKKngFGb5hSRq4qdyHd2pZiHl24Wpgf7ZKao"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="122046589" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.tri-cityherald.com/" target="_top"><img src="http://www.tri-cityherald.com/static/images/tri-cityherald/logo-lg.png" alt="Tri-City Herald | Tri-CityHerald.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
<li>
<a href="/opinion/#navlink=navbar">
Opinion
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="122046589"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="http://www.newslibrary.com/sites/tchb/#navlink=subnav">Archives</a></li>
<li><a href="http://tri-cityherald.mycapture.com/mycapture/photoRequestForm.asp">Buy Photos and Pages</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/e-edition#navlink=subnav">E-Edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
<li><a href="/news/local/education#navlink=subnav">Education</a></li>
<li><a href="/news/local/hanford#navlink=subnav">Hanford</a></li>
<li><a href="/news/state#navlink=subnav">Northwest</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="http://www.legacy.com/obituaries/tricityherald/">Obituary Listings</a></li>
<li><a href="/news/politics-government#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election#navlink=subnav">Elections</a></li>
<li><a href="/news/business/health-care#navlink=subnav">Health</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird</a></li>
<li><a href="/galleries#navlink=subnav">Photos</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
<li><a href="/news/local/video#navlink=subnav">Videos</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/other-sports#navlink=subnav">Local Sports</a></li>
<li><a href="/sports/high-school#navlink=subnav">Preps</a></li>
<li><a href="/sports/high-school/prep-talk-show/#navlink=subnav">Prep Countdown</a></li>
<li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seattle Seahawks</a></li>
<li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Seattle Mariners</a></li>
<li><a href="/sports/other-sports/tri-city-americans#navlink=subnav">Tri-City Americans</a></li>
<li><a href="/sports/mlb/tri-city-dust-devils#navlink=subnav">Tri-City Dust Devils</a></li>
<li><a href="/sports/other-sports/tri-cities-fever#navlink=subnav">Tri-Cities Fever</a></li>
<li><a href="/sports/other-sports/hydro-racing#navlink=subnav">Hydros</a></li>
<li><a href="/sports/galleries#navlink=subnav">Photos</a></li>
<li><a href="/sports/outdoors#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/spt-columns-blogs#navlink=subnav">Blogs</a></li>
<li><a href="/sports/college#navlink=subnav">College</a></li>
<li><a href="/sports/nfl#navlink=subnav">NFL</a></li>
<li><a href="/sports/mlb#navlink=subnav">MLB</a></li>
<li><a href="/sports/nba#navlink=subnav">NBA</a></li>
<li><a href="/sports/nhl#navlink=subnav">NHL</a></li>
<li><a href="/sports/soccer/mls#navlink=subnav">MLS</a></li>
<li><a href="/sports/golf#navlink=subnav">Golf</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/news/business#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/business#navlink=subnav">Business</a></li>
<li><a href="/news/business/public-records#navlink=subnav">Public Records</a></li>
<li><a href="/news/business/national-business#navlink=subnav">National Business</a></li>
<li><a href="/news/business/technology#navlink=subnav">Technology</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/arts-culture#navlink=subnav">Local Arts</a></li>
<li><a href="/entertainment/celebrities#navlink=subnav">Celebrity</a></li>
<li><a href="/entertainment/movies-news-reviews/mr-movie#navlink=subnav">Mr. Movie</a></li>
<li><a href="http://calendar.tri-cityherald.com/movies.aspx#navlink=subnav">Movie Times</a></li>
<li><a href="/entertainment/movies-news-reviews#navlink=subnav">Movie News</a></li>
<li><a href="/entertainment/music-news-reviews#navlink=subnav">Music News</a></li>
<li><a href="http://calendar.tri-cityherald.com/#navlink=subnav">Calendar</a></li>
<li><a href="http://calendar.tri-cityherald.com/add.aspx#navlink=subnav">Submit Event</a></li>
<li><a href="http://games.tri-cityherald.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/customer-service/contests-promotions#navlink=subnav">Contests</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/living#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living#navlink=subnav">Living</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Wine</a></li>
<li><a href="http://www.winepressnw.com/#navlink=subnav">Wine Press NW</a></li>
<li><a href="/living/liv-columns-blogs/antique-appraisals#navlink=subnav">Antique Appraisals</a></li>
<li><a href="/news/business/health-care#navlink=subnav">Health &amp; Science</a></li>
<li><a href="/living/home-garden#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/religion/light-notes-column#navlink=subnav">Light Notes</a></li>
<li><a href="/living/religion#navlink=subnav">Religion</a></li>
<li><a href="/living/religion/spiritual-life#navlink=subnav">Spiritual Life</a></li>
<li><a href="/living/announcements-celebrations/births#navlink=subnav">Births</a></li>
<li><a href="/living/announcements-celebrations/#navlink=subnav">Engagements</a></li>
<li><a href="/living/announcements-celebrations/#navlink=subnav">Weddings</a></li>
<li><a href="/living/announcements-celebrations/#navlink=subnav">Anniversaries</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/letters-to-the-editor#navlink=subnav">Letters</a></li>
<li><a href="/opinion/editorials#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/national-opinions#navlink=subnav">National</a></li>
<li><a href="/opinion/editorial-cartoons#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav">Submit Letter</a></li>
<li><a href="/opinion/opn-columns-blogs#navlink=subnav">Guest Columnists</a></li>
</ul>
</li>
<li>
<a href="/news/local/obituaries#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.tricityherald.com/#navlink=subnav">
Shopping
</a>
</li>
<li>
<a href="/classifieds/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/TriCity-Herald/?utm_source=TriCity-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/kennewick-wa/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://tricityherald.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.tri-cityherald.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="122046589"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="122046589"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.tri-cityherald.com/news/nation-world/national/">
National
</a>
</h1>
<p
class="published-date">
December 20, 2016 2:36 PM
</p>
<h1
class="title">
Here&rsquo;s a twist: China brings textile jobs to USA
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-30615246"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="30615246">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
30615246,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/cic5ti/picture122046579/ALTERNATES/FREE_320/US%20NEWS%20HALEY%20WA" data-width-320></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/cic5ti/picture122046579/ALTERNATES/FREE_480/US%20NEWS%20HALEY%20WA" data-width-480></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/cic5ti/picture122046579/ALTERNATES/FREE_640/US%20NEWS%20HALEY%20WA" data-width-640></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/cic5ti/picture122046579/ALTERNATES/FREE_768/US%20NEWS%20HALEY%20WA" data-width-768></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/cic5ti/picture122046579/ALTERNATES/FREE_960/US%20NEWS%20HALEY%20WA" data-width-960></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/cic5ti/picture122046579/ALTERNATES/FREE_1140/US%20NEWS%20HALEY%20WA" data-width-1140></span>
<img alt="Gov. Nikki Haley of South Carolina with Gov. Scott Walker of Wisconsin during the Republican Governors Association Annual Conference last November." title="Gov. Nikki Haley of South Carolina with Gov. Scott Walker of Wisconsin during the Republican Governors Association Annual Conference last November." />
<div class="caption">
<span class="caption-text">
Gov. Nikki Haley of South Carolina with Gov. Scott Walker of Wisconsin during the Republican Governors Association Annual Conference last November.
</span>
<span class="photographer">Joe Burbank</span>
<span class="credits">TNS</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By James Rosen</span></p><p><span class="ng_byline_email"><a href="mailto:jrosen@mcclatchydc.com" title="">jrosen@mcclatchydc.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.tri-cityherald.com/news/nation-world/national/article122046589.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Here%e2%80%99s%20a%20twist%3a%20China%20brings%20textile%20jobs%20to%20USA&url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Here%e2%80%99s+a+twist%3a+China+brings+textile+jobs+to+USA&body=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html&title=Here%e2%80%99s+a+twist%3a+China+brings+textile+jobs+to+USA"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html&description=Here%e2%80%99s+a+twist%3a+China+brings+textile+jobs+to+USA&media=http%3a%2f%2fpics.mcclatchyinteractive.com%2fnews%2fnation-world%2fnational%2fcic5ti%2fpicture122046579%2fALTERNATES%2fLANDSCAPE_1140%2fUS%2520NEWS%2520HALEY%2520WA"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.tri-cityherald.com/news/nation-world/national/article122046589.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91439" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
WASHINGTON
</span>
<div id="story-target" class="clearfix">
<div id="content-body-28323073-122046589"
>
<p> A Chinese fiber manufacturer is opening a plant in South Carolina, an investment that counters President-elect Donald Trump’s campaign criticism of Beijing for allegedly stealing American jobs.</p><p>South Carolina Gov. Nikki Haley, nominated by Trump to be the U.S. ambassador to the United Nations, hailed the decision by Labon, a Shanghai-based company, to spend $3.1 million refurbishing a factory in Orangeburg, South Carolina.</p><p>“It’s special any time a company decides to invest in one of our rural counties because it drastically improves the lives of those in the area,” Haley said.</p><p>Hongxin Chen, general manager of Labon, said his firm is excited to be launching its <a href="http://www.mcclatchydc.com/news/nation-world/national/economy/article32442408.html" target="_blank" title="">first operation</a> in the United States.</p><p>“Between the skilled workforce and friendly business climate, this decision was easy for us,” he said. “This development will allow us not only to accommodate our continued business growth, but to better serve our customers as well.”</p><p>The move by Labon is a rare counter to the outflow of textile jobs from the South in recent decades. It also offers a counter-narrative to Trump’s frequent lament that China is luring American firms with cheap labor and financial incentives.</p><p>Labon’s investment continues a trend that has seen China invest almost <a href="http://www.miamiherald.com/news/nation-world/national/article80387757.html" target="_blank" title="">$100 billion</a> in the United States since 2000, buying or supporting 1,900 companies in deals that have save or created almost 100,000 jobs.</p><p></p><div class="highline highline-quote" id="highline-quote-1"><p>It’s special any time a company decides to invest in one of our rural counties because it drastically improves the lives of those in the area.</p><p><span class="ng_highline_attrib">South Carolina Gov. Nikki Haley, nominated by President-elect Trump as U.S. ambassador to the United Nations</span></p></div><p>The 15,700-square-foot plant in Orangeburg is expected to employ 23 people when it opens next month. In a sign of how the internet is breaking down boundaries and shrinking distances, Labon is accepting applications at an email address, yxl@lbang.com.</p><p>With a population of just under 14,000, Orangeburg is the capital of the South Carolina county by the same name. It is 75 miles northwest of Charleston, a larger and more cosmopolitan ocean city that’s a major tourist draw.</p><p>One of the possible pitfalls for Labon is a potential review by a secretive multi-agency federal panel called the Committee on Foreign Investment in the United States. It’s comprised of senior representatives from the Pentagon, the Commerce Department, the State Department, the Treasury Department, the Justice Department and other top agencies.</p><p><a href="http://www.mcclatchydc.com/news/nation-world/national/national-security/article24776851.html" target="_blank" title="">CFIUS</a>, as the committee is known, vets dozens of purchases of and investments in American companies by foreign firms for conceivable national security risks ranging from access to sensitive technology or information to proximity to critical infrastructure.</p><p>Among other Chinese deals, CFIUS early last year approved the sale of New York’s fabled Waldorf Astoria hotel, which serves as the home-away-from-home for visiting presidents and other dignitaries, to the Anbang Insurance Group in Beijing, one of China’s biggest insurance firms.</p><p>Ironically, the hotel contains the residence of the United States’ chief UN envoy, so Haley will live there when the international assembly is in session if the Senate confirms her nomination.</p><p>While CFIUS normally doesn’t investigate foreign “greenfields” investments where the purchaser is building from scratch instead of buying an existing company, the Labon factory’s proximity to major military facilities could draw scrutiny.</p><p>Joint Base Charleston, 67 miles east of the new factory, is a sprawling, almost 21,000-acre complex run by the <a href="http://www.miamiherald.com/news/nation-world/world/article33836322.html" target="_blank" title="">U.S. Air Force </a>but also including Army, Navy, Marines and Coast Guard facilities. It is home to the 628th Air Base Wing and other units that provide critical airlift of troops, military equipment and medical supplies around the globe.</p><p></p><div class="highline highline-number" id="highline-number-1"><p><span class="ng_number_leadin">$100 billion</span> The amount of money China has invested in the United States since 2000</p></div><p>The base also subleases 231 acres to a broad range of key federal agencies, among them the State Department, the Homeland Security Department, Customs and Border Protection, the Food and Drug Administration, and the National Oceanic and Atmospheric Administration.</p><p>Just to the east of Joint Base Charleston, 60 miles from Orangeburg in Goose Creek, South Carolina, is a still-more sensitive military facility. The Naval Nuclear Power Training Command produces the commanders and captains who helm the nation’s fleet of nuclear-powered and ballistic-missile submarines.</p><p>Labon specializes in the research, development and manufacture of technical fibers and textiles for use in sealants, hand-protectors, flame retardants and other products.</p><p><a href="http://www.mcclatchydc.com/news/politics-government/article24740893.html" target="_blank" title="">Haley</a> has built a national reputation for helping bring companies to South Carolina, partly through tax breaks that some have criticized as a form of corporate welfare.</p><p>At a White House ceremony in January 2012, President Barack Obama praised business leaders from South Carolina and other states for keeping jobs in the country.</p><p>“You heard of outsourcing,” Obama said then. “Well, these companies are in-sourcing. These companies are choosing to invest in the one country with the most productive workers, the best universities, and the most creative and innovative entrepreneurs in the world.”</p><p>Republican Sen. Lindsey Graham of South Carolina has been among the most outspoken critics of China for devaluing its currency, which he and others say helps it draw jobs from the United States.</p><p>Led by Graham, fellow Republican Jeff Sessions of Alabama, Trump’s nominee to be attorney general, and Democratic Sen. Charles Schumer of New York, the Senate in 2011 passed a bill imposing trade sanctions on China. The House had approved a similar measure a year earlier, but that was in a different session of Congress, so no legislation ever reached Obama’s desk.</p><div class="ng_endnote_contact"><p>James Rosen: <a href="tel:202-383-6157" title="">202-383-6157</a>, <a href="https://twitter.com/jamesmartinrose" target="_blank" title="">@jamesmartinrose</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-28323073-122046589 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-28323073-122046589").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-28323073-122046589").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "WASHINGTON";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-28323073-122046589").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91439" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="122046589"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122046589"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122046589"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122046589"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.tri-cityherald.com/news/nation-world/national/article122046589.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Here%e2%80%99s%20a%20twist%3a%20China%20brings%20textile%20jobs%20to%20USA&url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Here%e2%80%99s+a+twist%3a+China+brings+textile+jobs+to+USA&body=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html&title=Here%e2%80%99s+a+twist%3a+China+brings+textile+jobs+to+USA"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html&description=Here%e2%80%99s+a+twist%3a+China+brings+textile+jobs+to+USA&media=http%3a%2f%2fpics.mcclatchyinteractive.com%2fnews%2fnation-world%2fnational%2fcic5ti%2fpicture122046579%2fALTERNATES%2fLANDSCAPE_1140%2fUS%2520NEWS%2520HALEY%2520WA"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.tri-cityherald.com/news/nation-world/national/article122046589.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.tri-cityherald.com/news/nation-world/national/">
National
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
 
<div id="aggrego-politics-widget"></div>
<script>
$(document).ready(function(){
var divElem ="aggrego-politics-widget"; 
var aggr = new Aggrego(document.getElementById(divElem),'politics','four_pack',"tri-cityherald");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="122046589"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.tri-cityherald.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-117541083" id="container-117541083"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-dea0fa3922.tri-cityherald.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-117541083-1482275322043"> <div id="video-container-117541083-1482275322043"> <div class="video-media" data-id="117541083" data-index> <div id="player-117541083-1482275322043" class="player" data-id="117541083"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.tri-cityherald.com/news/nation-world/national/dy7zpp-trumpsupporter.png/alternates/LANDSCAPE_560/trumpsupporter.png') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-117541083-1482275322043" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.star-telegram.com/latest-news/c9oor2-arlington-homicide-suspects.JPG/alternates/LANDSCAPE_200/arlington%20homicide%20suspects.JPG" alt="Persons of interest in Arlington homicide on surveillance video"> <span class="duration">0:48</span> </div> <div class="media-desc"> <h4 class="video-title">Persons of interest in Arlington homicide on surveillance video</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/news/local/6gp3ir-Exploding-package-Boom-Box-scares-off-package-thief/alternates/LANDSCAPE_200/Exploding%20package%20%27Boom%20Box%27%20scares%20off%20package%20thief" alt="Booming box scares off alleged package thief"> <span class="duration">1:02</span> </div> <div class="media-desc"> <h4 class="video-title">Booming box scares off alleged package thief</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/sports/college/acc/7fh5rh-nd/alternates/LANDSCAPE_200/nd" alt="Notre Dame player gets big surprise from his brother after game"> <span class="duration">0:37</span> </div> <div class="media-desc"> <h4 class="video-title">Notre Dame player gets big surprise from his brother after game</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/news/local/9m127-boom_box_1-2/alternates/LANDSCAPE_200/boom_box_1%20%282%29" alt="Tacoma man creates 'Boom Box' to deter package thieves"> <span class="duration">1:41</span> </div> <div class="media-desc"> <h4 class="video-title">Tacoma man creates "Boom Box" to deter package thieves</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansas.com/news/nation-world/mcws0x-MarijuanaMed-keyframe/alternates/LANDSCAPE_200/MarijuanaMed%20keyframe" alt="Marijuana: Uncertain Medicine"> <span class="duration">2:07</span> </div> <div class="media-desc"> <h4 class="video-title">Marijuana: Uncertain Medicine</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/local/4m2g0h-Cable-Bridge-Run40.jpg/alternates/LANDSCAPE_200/Cable%20Bridge%20Run40.jpg" alt="2016 Lampson Cable Bridge Run"> <span class="duration">3:25</span> </div> <div class="media-desc"> <h4 class="video-title">2016 Lampson Cable Bridge Run</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/weird/8atasg-20161220_TSA_unusual.png/alternates/LANDSCAPE_200/20161220_TSA_unusual.png" alt="The most unusual TSA checkpoint finds"> <span class="duration">1:04</span> </div> <div class="media-desc"> <h4 class="video-title">The most unusual TSA checkpoint finds</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/local/hanford/8dvygu-vit-plant/alternates/LANDSCAPE_200/vit%20plant" alt="Vit plant receives big piece of equipment"> <span class="duration">1:01</span> </div> <div class="media-desc"> <h4 class="video-title">Vit plant receives big piece of equipment</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/news/local/crime/pasco-police-shooting/bv17gm-Officers-Testify-in-Coroners-Inquest02.jpg/alternates/LANDSCAPE_200/Officers%20Testify%20in%20Coroners%20Inquest02.jpg" alt="Pasco Police Officer Adam Wright testifies"> <span class="duration">1:27</span> </div> <div class="media-desc"> <h4 class="video-title">Pasco Police Officer Adam Wright testifies</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/sports/high-school/prep-football/67iwti-Kamiakin-football-team-heads-to-state/alternates/LANDSCAPE_200/Kamiakin%20football%20team%20heads%20to%20state" alt="Kamiakin football team heads to state"> <span class="duration">0:41</span> </div> <div class="media-desc"> <h4 class="video-title">Kamiakin football team heads to state</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">22 days ago</time> <h2 class="title video-title"> <a href="http://www.tri-cityherald.com/news/nation-world/national/article117541083.html">Disruptive passenger banned from Delta after shouting about Trump</a> </h2> </div> </div> <div id="playlist-117541083-1482275322043"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.tri-cityherald.com/news/nation-world/national/dy7zpp-trumpsupporter.png/alternates/LANDSCAPE_200/trumpsupporter.png" alt="Disruptive passenger banned from Delta after shouting about Trump"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:52</span> </div> <div class="media-desc"> <time class="published-date hidden">22 days ago</time> <h4 class="title video-title">Disruptive passenger banned from Delta after shouting about Trump</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.tri-cityherald.com/news/nation-world/national/2kl8fh-Rock_hill_crosses/alternates/LANDSCAPE_200/Rock_hill_crosses" alt="S.C. coroner leaves message on road for holiday travelers"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:02</span> </div> <div class="media-desc"> <time class="published-date hidden">a month ago</time> <h4 class="title video-title">S.C. coroner leaves message on road for holiday travelers</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.tri-cityherald.com/news/nation-world/national/qxaa9j-manwithgun/alternates/LANDSCAPE_200/manwithgun" alt="LAPD releases video showing man holding what appears to be gun before police shooting"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:46</span> </div> <div class="media-desc"> <time class="published-date hidden">3 months ago</time> <h4 class="title video-title">LAPD releases video showing man holding what appears to be gun before police shooting</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.tri-cityherald.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122046589"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.tri-cityherald.com/news/nation-world/national/">
National
</a>
</h1>
<article class="politics_government media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.tri-cityherald.com/news/politics-government/article122051764.html#wgt=trending">
With Trump on horizon, Obama rushes to block oil drilling in parts of Atlantic, Arctic
</a>
</h2>
</div>
</article>
<article class="ece_incoming media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.tri-cityherald.com/latest-news/article121919088.html#wgt=trending">
2 children who died saving others among 21 Carnegie Heroes
</a>
</h2>
</div>
</article>
<article class="national media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.tri-cityherald.com/news/nation-world/national/article121997099.html#wgt=trending">
Are we ready for the next health emergency? Uh, not so much
</a>
</h2>
</div>
</article>
<article class="national media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.tri-cityherald.com/news/nation-world/national/article122055819.html#wgt=trending">
That time the bank said Uber charged her $28K for a ride
</a>
</h2>
</div>
</article>
<article class="national media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.tri-cityherald.com/news/nation-world/national/article122046589.html#wgt=trending">
Here&rsquo;s a twist: China brings textile jobs to USA
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="122046589"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Nation & World Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="24139" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91439"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122046589"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122046589"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="122046589"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="122046589"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.tri-cityherald.com/" target="_top"><img src="http://www.tri-cityherald.com/static/images/tri-cityherald/logo-sm.png" alt="Tri-City Herald | Tri-CityHerald.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://www.tri-cityherald.com/myaccount">
Subscriber Services
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-edition
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
<li>
<a href="https://www.facebook.com/TriCityHerald1">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/TriCityHerald">
Twitter
</a>
</li>
<li>
<a href="/customer-service/article31357076.html">
Send us a photo
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Digital Solutions
</a>
</li>
<li>
<a href="http://tricityherald.adperfect.com/">
Place a Classified
</a>
</li>
<li>
<a href="http://tricities.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.tricityherald.com/">
Shopping
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://www.tri-cityherald.com/myaccount">
Subscriber Services
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-edition
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
<li>
<a href="https://www.facebook.com/TriCityHerald1">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/TriCityHerald">
Twitter
</a>
</li>
<li>
<a href="/customer-service/article31357076.html">
Send us a photo
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Digital Solutions
</a>
</li>
<li>
<a href="http://tricityherald.adperfect.com/">
Place a Classified
</a>
</li>
<li>
<a href="http://tricities.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.tricityherald.com/">
Shopping
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="122046589"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='122046589'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=32929&contextPath=7093-32863-32926-32929-&pubId=41&cat=&meta=read-story&objId=122046589&type=article&title=Here%e2%80%99s+a+twist%3a+China+brings+textile+jobs+to+USA&url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=32929&amp;contextPath=7093-32863-32926-32929-&amp;pubId=41&amp;cat=&amp;meta=read-story&amp;objId=122046589&amp;type=article&amp;title=Here%e2%80%99s+a+twist%3a+China+brings+textile+jobs+to+USA&amp;url=http%3a%2f%2fwww.tri-cityherald.com%2fnews%2fnation-world%2fnational%2farticle122046589.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.tri-cityherald.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.tri-cityherald.com/static/js/wps-wf-site-1.0.96-a49e3e4-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.tri-cityherald.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.tri-cityherald.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.tri-cityherald.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7874/cc.js?ns=_cc7874" id="LOTCC_7874"></script>
<script>_cc7874.bcp();</script>
</body>
</html>
