<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"TCY",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.tri-cityherald.com/static/theme/tri-cityherald/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="TriCityHerald"/>
    

    
        
        <meta name="twitter:title" content="Lawmakers criticize brewery expansion over China-made tanks"/>
    

    
        
        <meta property="og:site_name" content="tri-cityherald"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Lawmakers criticize brewery expansion over China-made tanks"/>
    

    
        
        <meta property="og:url" content="http://www.tri-cityherald.com/news/nation-world/national/article153382899.html"/>
    

    
        
        <meta property="og:image" content="http://www.mcclatchy-wires.com/incoming/j2dsvg/picture153479494/alternates/LANDSCAPE_1140/Beer_Tanks_Criticism_90998.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.mcclatchy-wires.com/incoming/j2dsvg/picture153479494/alternates/LANDSCAPE_1140/Beer_Tanks_Criticism_90998.jpg"/>
    

    
        
        <meta property="og:description" content="Some lawmakers and officials say they are irritated a Rochester brewery receiving state economic development funding has purchased beer fermentation tanks from China that could have been produced in New York."/>
    

    
        
        <meta name="twitter:description" content="Some lawmakers and officials say they are irritated a Rochester brewery receiving state economic development funding has purchased beer fermentation tanks from China that could have been produced in New York."/>
    

    
        
        <meta property="fb:app_id" content="388529801273928"/>
    

    

    
        
            <title>Lawmakers criticize brewery expansion over China-made tanks | Tri-City Herald</title>
        
        <meta name="title" content="Lawmakers criticize brewery expansion over China-made tanks | Tri-City Herald"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="expires" content="Wed, 14 Jun 2017 02:48:15 UTC"/>
    

    
        
        <meta name="copyright" content="Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        
        <meta name="description" content="Some lawmakers and officials say they are irritated a Rochester brewery receiving state economic development funding has purchased beer fermentation tanks from China that could have been produced in New York."/>
    

    
        
        <meta name="keywords" content="US, Beer Tanks, Criticism"/>
    

    
        
        <meta name="news_keywords" content="US, Beer Tanks, Criticism"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.tri-cityherald.com/news/nation-world/national/article153382899.html"/>
    

    
        
        <meta name="original-source" content="http://www.tri-cityherald.com/news/nation-world/national/article153382899.html"/>
    

    
        
        <meta name="google-site-verification" content="mEDrQ9NyKKngFGb5hSRq4qdyHd2pZiHl24Wpgf7ZKao"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/tri-cityherald/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/tri-cityherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/tri-cityherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/tri-cityherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/tri-cityherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/tri-cityherald/favicon.png">





<link href="/wps/build/css/theme.markets/tri-cityherald-5392fa9f63.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                

                
                    
                        
                        
                    

                
                

                
                    
                

                
                    
                -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-a3bf3e39a3.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331426',
'accuweather.locationString':'Kennewick',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-750-4967',
'cs.circ_url':'http://www.tri-cityherald.com/myaccount',
'facebook.app.id':'388529801273928',
'financialContent.account':'tricityherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1327',
'legacy.siteName':'tricityherald',
'marketInfo.CarsAFF':'tricityh',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on tricityherald.com. Tri-City Herald and tricityherald.com also provide Mid-Columbia, and Kennewick, Pasco, Richland, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Kennewick',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'Tri-City Herald and tricityherald.com serve the people of Kennewick, Pasco, Richland, Washington and Mid-Columbia with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_tch',
'marketInfo.Jobslr':'cbmc_tch',
'marketInfo.addcities':'Kennewick, Pasco, Richland, West Richland, Prosser, Benton City, Connell, Tri-City Herald, Benton, Franklin, Walla Walla, Adams, Umatilla, Yakima, Grant, Morrow',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbmc_tch',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:TRICITYTJ',
'marketInfo.city':'Tri-City',
'marketInfo.clipped_taxonomy':'Business',
'marketInfo.code':'TCY',
'marketInfo.county':'Benton County',
'marketInfo.domain':'tri-cityherald',
'marketInfo.followLinks':'true',
'marketInfo.location':'Tri-City',
'marketInfo.logoAltText':'Tri-City Herald',
'marketInfo.market_identifier':'TCY.site_tri-cityherald',
'marketInfo.name':'Tri-City Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'509-582-1500',
'marketInfo.product':'site',
'marketInfo.region':'Mid Columbia',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'13',
'marketInfo.sourcelevel':'nationalbusiness',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'tri-cityherald',
'marketInfo.street_address':'333 West Canal Drive, Kennewick, WA 99336',
'marketInfo.taxonomy':'Business////',
'marketInfo.webmaster_email':'news@tri-cityherald.com',
'marketInfo.zipcode':'99336',
'nativo.story.placements':'840258,833743,844446',
'nativo.video.placements':'869358,869357',
'publication.domain':'Tri-CityHerald.com',
'publication.mediadomain':'media.tri-cityherald.com',
'wishabi.bodyId':'',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:153382899";
    mistats.pagename="Story:153382899|Lawmakers criticize brewery expansion over China-made tanks";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="The_Associated_Press|ANNA GRONEWOLD Associated Press";
    mistats.pubdate="2017/05/31";
    mistats.moddate="2017/05/31 H02";
    mistats.keywords="US Beer Tanks Criticism";
</script>
<script src="http://media.tri-cityherald.com/misites/tch/tri-cityherald.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="wirestory wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="153382899"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/tri-cityherald/logo-lg.png" alt="Tri-City Herald | Tri-CityHerald.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="153382899"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/38.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        66°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/38.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        66°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.tri-cityherald.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.tri-cityherald.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.newslibrary.com/sites/tchb/#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://tri-cityherald.mycapture.com/mycapture/photoRequestForm.asp">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/e-edition#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="http://x.email.tri-cityherald.com/ats/url.aspx?cr=663&amp;wu=29#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/hanford#navlink=subnav">Hanford</a></li>
            
        
            
                <li><a href="/news/state#navlink=subnav">Northwest</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/tricityherald/">Obituary Listings</a></li>
            
        
            
                <li><a href="/news/politics-government#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election#navlink=subnav">Elections</a></li>
            
        
            
                <li><a href="/news/business/health-care#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird</a></li>
            
        
            
                <li><a href="/galleries#navlink=subnav">Photos</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/local/video#navlink=subnav">Videos</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/other-sports#navlink=subnav">Local Sports</a></li>
            
        
            
                <li><a href="/sports/high-school#navlink=subnav">Preps</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-talk-show/#navlink=subnav">Prep Countdown</a></li>
            
        
            
                <li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seattle Seahawks</a></li>
            
        
            
                <li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Seattle Mariners</a></li>
            
        
            
                <li><a href="/sports/other-sports/tri-city-americans#navlink=subnav">Tri-City Americans</a></li>
            
        
            
                <li><a href="/sports/mlb/tri-city-dust-devils#navlink=subnav">Tri-City Dust Devils</a></li>
            
        
            
                <li><a href="/sports/other-sports/tri-cities-fever#navlink=subnav">Tri-Cities Fever</a></li>
            
        
            
                <li><a href="/sports/other-sports/hydro-racing#navlink=subnav">Hydros</a></li>
            
        
            
                <li><a href="/sports/galleries#navlink=subnav">Photos</a></li>
            
        
            
                <li><a href="/sports/outdoors#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs#navlink=subnav">Blogs</a></li>
            
        
            
                <li><a href="/sports/college#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/nfl#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/mlb#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/nba#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/nhl#navlink=subnav">NHL</a></li>
            
        
            
                <li><a href="/sports/soccer/mls#navlink=subnav">MLS</a></li>
            
        
            
                <li><a href="/sports/golf#navlink=subnav">Golf</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/public-records#navlink=subnav">Public Records</a></li>
            
        
            
                <li><a href="/news/business/national-business#navlink=subnav">National Business</a></li>
            
        
            
                <li><a href="/news/business/technology#navlink=subnav">Technology</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture#navlink=subnav">Local Arts</a></li>
            
        
            
                <li><a href="/entertainment/celebrities#navlink=subnav">Celebrity</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/mr-movie#navlink=subnav">Mr. Movie</a></li>
            
        
            
                <li><a href="http://calendar.tri-cityherald.com/movies.aspx#navlink=subnav">Movie Times</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews#navlink=subnav">Movie News</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews#navlink=subnav">Music News</a></li>
            
        
            
                <li><a href="http://calendar.tri-cityherald.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="http://calendar.tri-cityherald.com/add.aspx#navlink=subnav">Submit Event</a></li>
            
        
            
                <li><a href="http://games.tri-cityherald.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions#navlink=subnav">Contests</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Wine</a></li>
            
        
            
                <li><a href="http://www.winepressnw.com/#navlink=subnav">Wine Press NW</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/antique-appraisals#navlink=subnav">Antique Appraisals</a></li>
            
        
            
                <li><a href="/news/business/health-care#navlink=subnav">Health &amp; Science</a></li>
            
        
            
                <li><a href="/living/home-garden#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/light-notes-column#navlink=subnav">Light Notes</a></li>
            
        
            
                <li><a href="/living/religion#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/religion/spiritual-life#navlink=subnav">Spiritual Life</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/births#navlink=subnav">Births</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Engagements</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Weddings</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Anniversaries</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/editorials#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/national-opinions#navlink=subnav">National</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav">Submit Letter</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs#navlink=subnav">Guest Columnists</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/news/local/obituaries#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.tricityherald.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/jobs#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/TriCity-Herald/?utm_source=TriCity-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://tricityherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="153382899"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="153382899"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.mcclatchy-wires.com/incoming/j2dsvg/picture153479494/alternates/FREE_1140/Beer_Tanks_Criticism_90998.jpg" media="(min-width: 1200px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/j2dsvg/picture153479494/alternates/FREE_960/Beer_Tanks_Criticism_90998.jpg" media="(min-width: 992px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/j2dsvg/picture153479494/alternates/FREE_768/Beer_Tanks_Criticism_90998.jpg" media="(min-width: 768px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/j2dsvg/picture153479494/alternates/FREE_640/Beer_Tanks_Criticism_90998.jpg" media="(min-width: 601px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/j2dsvg/picture153479494/alternates/FREE_480/Beer_Tanks_Criticism_90998.jpg" media="(min-width: 441px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/j2dsvg/picture153479494/alternates/FREE_320/Beer_Tanks_Criticism_90998.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            <img srcset="http://www.mcclatchy-wires.com/incoming/j2dsvg/picture153479494/alternates/FREE_1140/Beer_Tanks_Criticism_90998.jpg" alt="In this undated photo, a barge carrying Chinese-made beer fermentation tanks floats down the Erie Canal in Clyde, N.Y., toward the Genesee Brewery in Rochester, N.Y. Some politicians are irritated that the Rochester brewery, which receives state economic development funding, bought beer fermentation tanks from China that could have been produced in New York." title="In this undated photo, a barge carrying Chinese-made beer fermentation tanks floats down the Erie Canal in Clyde, N.Y., toward the Genesee Brewery in Rochester, N.Y. Some politicians are irritated that the Rochester brewery, which receives state economic development funding, bought beer fermentation tanks from China that could have been produced in New York." style = "width : 100%">
        </picture>
        
    </div>

            
                <div class="caption">
                    
    
        <span class="caption-text">In this undated photo, a barge carrying Chinese-made beer fermentation tanks floats down the Erie Canal in Clyde, N.Y., toward the Genesee Brewery in Rochester, N.Y. Some politicians are irritated that the Rochester brewery, which receives state economic development funding, bought beer fermentation tanks from China that could have been produced in New York. </span>
    
    
        <span class="videographer"></span>
    
    
        <span class="credits">Michael Riviello via AP)
            </span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">In this undated photo, a barge carrying Chinese-made beer fermentation tanks floats down the Erie Canal in Clyde, N.Y., toward the Genesee Brewery in Rochester, N.Y. Some politicians are irritated that the Rochester brewery, which receives state economic development funding, bought beer fermentation tanks from China that could have been produced in New York. </span>
    
    
        <span class="videographer"></span>
    
    
        <span class="credits">Michael Riviello via AP)
            </span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.tri-cityherald.com/news/business/national-business/">National Business</a>
                </h1>
                <span class="published-date pull-right">May 30, 2017 7:48 PM</span>
                <h1 class="title">Lawmakers criticize brewery expansion over China-made tanks</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <span class="ng_byline_name">ANNA GRONEWOLD </span><span class="ng_byline_credit">Associated Press</span>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Lawmakers criticize brewery expansion over China-made tanks&amp;url=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Lawmakers criticize brewery expansion over China-made tanks&body=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html&title=Lawmakers criticize brewery expansion over China-made tanks"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html&description=Lawmakers criticize brewery expansion over China-made tanks&media=http://www.mcclatchy-wires.com/incoming/j2dsvg/picture153479494/alternates/LANDSCAPE_1140/Beer_Tanks_Criticism_90998.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            ALBANY, N.Y.
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>Some politicians are irritated that a Rochester brewery receiving state economic development funding bought beer fermentation tanks from China that could have been produced in New York.</p>
                                
                                
                            
                                <p>Three upstate members of the Assembly and the Little Falls mayor on Friday criticized Democratic Gov. Andrew Cuomo and his economic development agency for not requiring state economic investments benefit New York businesses.</p>
                                
                                
                            
                                <p>The lawmakers say Syracuse-based Feldmeier Equipment Inc., which has two factories on the banks of the Erie Canal in Little Falls, could have produced the 12 China-made 20-foot-by-60-foot tanks that are now being hauled to Genesee Brewing Co. via the canal.</p>
                                
                                
                            
                                <p>A spokeswoman for the brewery, Mary Beth Popp, said Genesee has bought seven tanks from Feldmeier over the last three years. She said Genesee reached out to the company for a bid on the 12 tanks but was turned down twice.</p>
                                
                                
                            
                                <p>The Chinese tanks are too large to transport long distance by truck or rail, so they're floating the 225 miles to Rochester. They are set to arrive in Rochester later this week and will be transported the few miles between the canal and the brewery by specialty trucks. They already passed Little Falls on the canal last week, prompting protests from some Feldmeier workers.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="153382899"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91439" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                <p>"It disgusts me to know that state economic development dollars were used to support a project where goods were manufactured in China, when we have companies like Feldmeier Equipment that produce products like this right in the Mohawk Valley," Assemblyman Anthony Brindisi, a Utica Democrat, said in a statement.</p>
                                
                                
                            
                                <p>Genesee Brewing Co., in downtown Rochester, is eligible for about $10 million in grants and tax credits from the Empire State Development fund for its $50 million expansion project.</p>
                                
                                
                            
                                <p>Empire State Development spokesman Jason Conwall said none of those state incentives applied to the tank purchases. The project has to earn the state reimbursement money by meeting specific investment and job creation goals over the next 10 years. Those funds could then support future expansion for a restaurant and bar.</p>
                                
                                
                            
                                <p>"Governor Cuomo and Empire State Development support New York State businesses, period," Conwall said.</p>
                                
                                
                            
                                <p>Feldmeier vice president of sales Dave Pollock said the company submitted a bid for a smaller portion of the Genesee project but it was rejected.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="153382899"></div>
    </div>
    

                                    
                                
                            
                                <p>"We lose bids every day, that's not a concern," Pollock said. "Genesee made a business decision to go with the lowest price, I assume, and they'll have to deal with public relations backlash of that."</p>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="153382899"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
        



    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="153382899"></div>
    </div>
    

                            
                        

                        
                            




    <div id="story-gallery">
        <div id="slick-gallery-container-153479499" class="mi-slick-gallery-container clearfix spill-over" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="153479499">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             153479499,
                             2,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">

                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.mcclatchy-wires.com/incoming/47qt8v/picture153479499/alternates/FREE_160/Beer_Tanks_Criticism_92786.jpg" data-width-160></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/47qt8v/picture153479499/alternates/FREE_320/Beer_Tanks_Criticism_92786.jpg" data-width-320></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/47qt8v/picture153479499/alternates/FREE_480/Beer_Tanks_Criticism_92786.jpg" data-width-480></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/47qt8v/picture153479499/alternates/FREE_640/Beer_Tanks_Criticism_92786.jpg" data-width-640></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/47qt8v/picture153479499/alternates/FREE_768/Beer_Tanks_Criticism_92786.jpg" data-width-768></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/47qt8v/picture153479499/alternates/FREE_960/Beer_Tanks_Criticism_92786.jpg" data-width-960></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/47qt8v/picture153479499/alternates/FREE_1140/Beer_Tanks_Criticism_92786.jpg" data-width-1140></span>
                        <img alt="In this undated photo, a barge carrying Chinese-made beer fermentation tanks floats down the Erie Canal in Clyde, N.Y. toward the Genesee Brewery in Rochester, N.Y. Some politicians are irritated that the Rochester brewery, which receives state economic development funding, bought beer fermentation tanks from China that could have been produced in New York." title="In this undated photo, a barge carrying Chinese-made beer fermentation tanks floats down the Erie Canal in Clyde, N.Y. toward the Genesee Brewery in Rochester, N.Y. Some politicians are irritated that the Rochester brewery, which receives state economic development funding, bought beer fermentation tanks from China that could have been produced in New York." />
                        <div class="caption">
                            <span class="caption-text">In this undated photo, a barge carrying Chinese-made beer fermentation tanks floats down the Erie Canal in Clyde, N.Y. toward the Genesee Brewery in Rochester, N.Y. Some politicians are irritated that the Rochester brewery, which receives state economic development funding, bought beer fermentation tanks from China that could have been produced in New York. </span>
                            
                            
                            <span class="credits">Michael Riviello via AP)
            </span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nxv1ns/picture153479504/alternates/FREE_160/Beer_Tanks_Criticism_27881.jpg" data-width-160></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nxv1ns/picture153479504/alternates/FREE_320/Beer_Tanks_Criticism_27881.jpg" data-width-320></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nxv1ns/picture153479504/alternates/FREE_480/Beer_Tanks_Criticism_27881.jpg" data-width-480></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nxv1ns/picture153479504/alternates/FREE_640/Beer_Tanks_Criticism_27881.jpg" data-width-640></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nxv1ns/picture153479504/alternates/FREE_768/Beer_Tanks_Criticism_27881.jpg" data-width-768></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nxv1ns/picture153479504/alternates/FREE_960/Beer_Tanks_Criticism_27881.jpg" data-width-960></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nxv1ns/picture153479504/alternates/FREE_1140/Beer_Tanks_Criticism_27881.jpg" data-width-1140></span>
                        <img alt="In this undated photo, a barge carrying Chinese-made beer fermentation tanks floats down the Erie Canal in Clyde, N.Y., toward the Genesee Brewery in Rochester, N.Y. Some politicians are irritated that the Rochester brewery, which receives state economic development funding, bought beer fermentation tanks from China that could have been produced in New York." title="In this undated photo, a barge carrying Chinese-made beer fermentation tanks floats down the Erie Canal in Clyde, N.Y., toward the Genesee Brewery in Rochester, N.Y. Some politicians are irritated that the Rochester brewery, which receives state economic development funding, bought beer fermentation tanks from China that could have been produced in New York." />
                        <div class="caption">
                            <span class="caption-text">In this undated photo, a barge carrying Chinese-made beer fermentation tanks floats down the Erie Canal in Clyde, N.Y., toward the Genesee Brewery in Rochester, N.Y. Some politicians are irritated that the Rochester brewery, which receives state economic development funding, bought beer fermentation tanks from China that could have been produced in New York. </span>
                            
                            
                            <span class="credits">Michael Riviello via AP)
            </span>
                            
                        </div>
                    </div>
                    
                    

                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 2
                        </div>
                    </div>
                
            </div>
        </div>
    </div>

                        
                        
                    </div>
                </div>
                


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91439" data-config-width="100%" data-config-height="9/16w"></div>


                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Lawmakers criticize brewery expansion over China-made tanks&amp;url=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Lawmakers criticize brewery expansion over China-made tanks&body=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html&title=Lawmakers criticize brewery expansion over China-made tanks"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html&description=Lawmakers criticize brewery expansion over China-made tanks&media=http://www.mcclatchy-wires.com/incoming/j2dsvg/picture153479494/alternates/LANDSCAPE_1140/Beer_Tanks_Criticism_90998.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.tri-cityherald.com/news/nation-world/national/article153382899.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-fd1b6"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-fd1b6";
        var aggr = new Aggrego(document.getElementById(divElem), "fd1b606d5a9e1de936f2013fc24a59b6");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="153382899"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-153382899-1496210612348" class="container-153382899-1496210612348">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1496210612357">
    <div id="video-container--1496210612357">
        

<div id="video-detail--1496210612357" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1496210612357" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1496210612357" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">14 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.tri-cityherald.com/news/nation-world/national/article150820712.html">Mystery solved on bizarre real estate listing </a>
            </h2>
        </div>
    </div>
    <div id="playlist--1496210612357">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.tri-cityherald.com/news/nation-world/national/e59ek8-Zillow-keyframe.jpg/alternates/LANDSCAPE_200/Zillow-keyframe.jpg" alt="Mystery solved on bizarre real estate listing "/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:13</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">14 days ago</time>
                            <h4 class="title video-title">Mystery solved on bizarre real estate listing </h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.tri-cityherald.com/news/nation-world/national/opf9e3-smokejet.jpg/alternates/LANDSCAPE_200/smokejet.jpg" alt="Jet crashes into New Jersey warehouse"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:58</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">15 days ago</time>
                            <h4 class="title video-title">Jet crashes into New Jersey warehouse</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.tri-cityherald.com/news/nation-world/national/9d3ls6-gitmeow.png/alternates/LANDSCAPE_200/gitmeow.png" alt="Operation Git-Meow rescues feral cats at Navy base"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:42</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 months ago</time>
                            <h4 class="title video-title">Operation Git-Meow rescues feral cats at Navy base</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="153382899"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="153382899"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "24135",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "91439"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="153382899"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="153382899"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="153382899"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/tri-cityherald/logo-sm.png" alt="Tri-City Herald | Tri-CityHerald.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.tri-cityherald.com/myaccount">Subscriber Services</a></li>
                                
                                    <li><a href="/plus/#navlink=mi_footer">Home Delivery</a></li>
                                
                                    <li><a href="https://account.tri-cityherald.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://x.email.tri-cityherald.com/ats/url.aspx?cr=663&amp;wu=29#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="/customer-service/e-edition/#navlink=mi_footer">E-edition</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Options</a></li>
                                
                                    <li><a href="https://www.facebook.com/TriCityHerald1">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/TriCityHerald">Twitter</a></li>
                                
                                    <li><a href="/customer-service/article31357076.html">Send us a photo</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Digital Solutions</a></li>
                                
                                    <li><a href="http://tricityherald.adperfect.com/">Place a Classified</a></li>
                                
                                    <li><a href="http://tricities.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.tricityherald.com/">Shopping</a></li>
                                
                                    <li><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="153382899"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="153382899"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="153382899"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.tri-cityherald.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.tri-cityherald.com/mistats/products/escenic.js"></script>
        <script src="http://media.tri-cityherald.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=32875&contextPath=7093-32875&pubId=41&cat=&meta=read-wirestory&objId=153382899&type=article&title=Lawmakers+criticize+brewery+expansion+over+China-made+tanks&url=http%3A%2F%2Fwww.tri-cityherald.com%2Fnews%2Fnation-world%2Fnational%2Farticle153382899.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=32875&contextPath=7093-32875&pubId=41&cat=&meta=read-wirestory&objId=153382899&type=article&title=Lawmakers+criticize+brewery+expansion+over+China-made+tanks&url=http%3A%2F%2Fwww.tri-cityherald.com%2Fnews%2Fnation-world%2Fnational%2Farticle153382899.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a9711f397e.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7874/cc.js?ns=_cc7874" id="LOTCC_7874"></script>
	<script>_cc7874.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
